Jump to content

Search the Community

Showing results for tags 'assist'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • GM-Trucks.com Original News & Product Reviews
    • The Newsroom
    • The Garage
  • Fullsize Truck & SUV - 2019+ T1XX Platform
    • Silverado / Sierra Speculation & Spy Shots
    • 2019 / 2020 Silverado & Sierra
    • 2020 Silverado HD & Sierra HD (2500/3500)
    • 2021 Tahoe, Suburban, Yukon, Yukon XL & Escalade
  • Fullsize Truck & SUV - 2014-2019 K2XX Platform
    • 2014 - 2018 Silverado & Sierra
    • 2015-2020 Suburban/Tahoe & Yukon/Yukon Denali
    • 2015-2019 Silverado HD & Sierra HD (2500/3500)
  • Fullsize Truck & SUV - 1999-2006 GMT800 & 2007-2013 GMT900 Platforms
    • 1999-2013 Silverado & Sierra 1500
    • 2000-2014 Silverado & Sierra HD
  • Chevy Colorado & GMC Canyon
    • 2015-2020 Colorado & Canyon
    • 2005-2012 Chevy Colorado & GMC Canyon
  • Midsize Crossover - 2017-2020 C1XX Platform
    • 2017-2020 Traverse, Acadia, Enclave & XT5
    • 2019 - 2020 Blazer
  • Classic Chevrolet / GMC Pickup Trucks
    • 1988-1999 Chevrolet & GMC C/K GMT400 Platform
    • 1973-1987 Chevrolet & GMC Square Body / Rounded Line Pickups
    • 1967-1972 Chevrolet & GMC Glamour / Action Line Pickups
    • 1960-1966 Chevrolet C/K/Apache & GMC 1000-3000 Pickups
    • 1982-2005 Chevrolet S-10/Blazer & GMC S15/Sonoma/Jimmy
    • 1969-1994 Chevrolet K5 Blazer & GMC Fullsize Jimmy
  • Marketplace
    • For Sale/Wanted
    • Member & Vendor Rating Forum
    • Member Product Reviews
  • GM-Trucks.com is supported by
    • Adam's Premium Car Care
    • Agri-Cover
    • Arnott Air Suspension
    • Black Bear Performance
    • GMPartsDirect.com
    • UPR Products
    • Synthetic Advantage
  • The Lounge
    • Off-Topic
    • Automotive Industry & Market Discussion
    • New Member Introductions
    • Meetups, Events, & Gatherings
    • GM-Trucks.com Comment Box
  • Hobbies & Lifestyle
  • Technical & Advanced
  • Chevrolet, GMC, Buick & Cadillac Crossovers
  • Commercial Vehicles
  • Black Truck Club's Topics
  • Texas Owner's Group's Topics
  • California Owner's Group's Topics
  • New England Owner's Group's Topics
  • Midwest Owner's Group's Topics
  • South Carolina Silverado Owners's Topics
  • Canadian Owners Club's Topics
  • SCUBA divers of GM-Trucks's Scuba Talk
  • Red Truck Club's Topics
  • Idaho Sierra & Silverado Owners Club's Idaho
  • Colorado Trucks's Exhaust Setups
  • SEO Paint's seo color ordered
  • NorthSky Blue Club's NorthSky Blue Metallic
  • NorthSky Blue Club's Pics

Calendars

  • Events
  • Birthdays
  • Texas Owner's Group's Events
  • California Owner's Group's Events
  • Midwest Owner's Group's Events
  • Red Truck Club's Events

Categories

  • Articles
  • News
  • Reviews
    • Project Sierra
  • Resources

Blogs

There are no results to display.

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


MSN


Website URL


Yahoo


Skype


Facebook


Twitter


Name


Location


Interests


Drives

Found 4 results

  1. So I have recently purchased a Range AFM disabler for my 2017 Silverado 1500 E-assist because of the constant stopping and starting at stop lights, exhaust drone from V4, weird shifting from V4 to V8 and my transmission liking to jerk/shifting hard every so often. After installing the Range device, it has solved my transmission issues, disabled stopping and starting at stop lights, and has been keeping it in V8 mode 24/7! The only thing I have noticed is that when I am decelerating from a speed of around 50 MPH or more, the engine will have a fast repetitive backfiring popping sound until i either get back on the gas pedal or have reached a speed of 35 MPH. It seems to happen when i am decelerating slowly and not fast, starts to backfire when it starts to downshift at around 900-1100 RPMs I have a flowmaster Super40 cat-back dual 2.5 inch exhaust with the third "cat" still on. It used to not backfire when the AFM was active BUT when decelerating, it would switch back into V4 mode. is there a way to fix this? Is there too much freeflowing exhaust? Can this backfiring through the exhaust cause any damage if left unfixed? Thanks, -Hunter
  2. Has anyone else here installed the Havoc HS2 steps? I'm curious about the durability others are seeing with them. I want to know if I got a one off bad set or if this is just how they are.
  3. Do the 2019 GM Step Assists fit the 2014-2018 model years? Trying to figure out if the 2019 Sport Steps will fit my 2016 Silverado. Thanks.
  4. I've had my truck about 10 days now, and one thing I noticed from day one is the backup camera/system complains that the rear parking assist is unavailable. My wife's 2014 Traverse has the sensors in the bumper that allow the system to know if something's close by, and then does the "beep beep beep" thing with the visual exclamation point on the screen. I don't have any of that - I assume by design. So that's all well and good. On the MyLink system, I go to Home -> Settings -> Vehicle -> Collision & (something) -> Park Assist. There are three options: off, on, and on with towbar attached. It defaults to on. And therein lies the problem. I believe, as does my dealer, that the problem is the software is trying to use the park assist software, but there's no park assist hardware for it to communicate with. No matter how many times I switch it to "off", the next time I turn the truck off and on again, the default goes back to "on." The DIC also chimes in with "Park Assist Temporarily Unavailable" during this time. I can dismiss it, but the "Rear Parking Assist Symbols Unavailable" message is white text on black background, boxed out at the top of the camera screen, taking up a good 1/6th or so of the screen real estate. I had the truck at the dealership this past weekend to get the bed liner and LED lights added and they were going to look at this issue, but ran out of time to get to it. I need to reschedule, but was hoping maybe there was some other option I'm missing, like a "Don't default to factory settings every time the truck is started" option I'm just not seeing. Also curious if anyone else has had this problem.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.