Jump to content

Search the Community

Showing results for tags 'gracenote'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • GM-Trucks.com Original News & Product Reviews
    • General Motors Product and Industry News
    • The GM-Trucks.com Garage - Vehicle Testing & Product Reviews
    • The Newsroom Archive
    • The Garage Archive
  • Future Vehicle Discussion
    • Silverado / Sierra & Future Vehicle Speculation & Spy Shots
    • 2022 GMC HUMMER EV Electric Pickup
  • Fullsize Truck & SUV - 2019 - 2020 - 2021 T1XX Platform
    • 2019 / 2020 Silverado & Sierra
    • 2020+ Silverado HD & Sierra HD
    • 2021 Tahoe, Suburban, Yukon, Yukon XL & Escalade
  • Fullsize Truck & SUV - 2014-2019 K2XX Platform
    • 2014 - 2019 Silverado & Sierra
    • 2015-2020 Suburban/Tahoe & Yukon/Yukon Denali
    • 2015-2019 Silverado HD & Sierra HD
  • Fullsize Truck & SUV - 1999-2006 GMT800 & 2007-2013 GMT900 Platforms
    • 1999-2013 Silverado & Sierra 1500
    • 2000-2014 Silverado & Sierra HD
  • Chevy Colorado & GMC Canyon
    • 2015-2020 Colorado & Canyon
    • 2005-2012 Chevy Colorado & GMC Canyon
  • Midsize Crossover - 2017-2020 C1XX Platform
    • 2017-2020 Traverse, Acadia, Enclave & XT5
    • 2019 - 2020 Blazer
  • Classic Chevrolet / GMC Pickup Trucks
    • 1988-1999 Chevrolet & GMC C/K GMT400 Platform
    • 1973-1987 Chevrolet & GMC Square Body / Rounded Line Pickups
    • 1967-1972 Chevrolet & GMC Glamour / Action Line Pickups
    • 1960-1966 Chevrolet C/K/Apache & GMC 1000-3000 Pickups
    • 1982-2005 Chevrolet S-10/Blazer & GMC S15/Sonoma/Jimmy
    • 1969-1994 Chevrolet K5 Blazer & GMC Fullsize Jimmy
  • Marketplace
    • For Sale/Wanted
    • Member & Vendor Rating Forum
    • Member Product Reviews
  • GM-Trucks.com is supported by
    • Adam's Premium Car Care
    • Agri-Cover
    • Arnott Air Suspension
    • Black Bear Performance
    • GMPartsDirect.com
    • UPR Products
    • Synthetic Advantage
  • The Lounge
    • Off-Topic
    • Automotive Industry & Market Discussion
    • New Member Introductions
    • Meetups, Events, & Gatherings
    • GM-Trucks.com Comment Box
  • Hobbies & Lifestyle
  • Technical & Advanced
  • Chevrolet, GMC, Buick & Cadillac Crossovers
  • Commercial Vehicles
  • Black Truck Club's Topics
  • Texas Owner's Group's Topics
  • California Owner's Group's Topics
  • New England Owner's Group's Topics
  • Midwest Owner's Group's Topics
  • South Carolina Silverado Owners's Topics
  • Canadian Owners Club's Topics
  • SCUBA divers of GM-Trucks's Scuba Talk
  • Red Truck Club's Topics
  • Idaho Sierra & Silverado Owners Club's Idaho
  • Colorado Trucks's Exhaust Setups
  • Colorado Trucks's Pics of trucks
  • SEO Paint's seo color ordered
  • NorthSky Blue Club's NorthSky Blue Metallic
  • NorthSky Blue Club's Pics
  • diesel 3.0's Topics

Calendars

  • Events
  • Birthdays
  • Texas Owner's Group's Events
  • California Owner's Group's Events
  • Midwest Owner's Group's Events
  • Red Truck Club's Events

Categories

  • Articles
  • News
  • Reviews
    • Project Sierra
  • Resources

Blogs

There are no results to display.

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


MSN


Website URL


Yahoo


Skype


Facebook


Twitter


Name


Location


Interests


Drives

Found 2 results

  1. Just had my 2015 GMC Denali at the dealers after waiting until I got 4200 miles on it to let things settle out. I took it in for the 'clunk' at times in the 8 speed: their response: "could not duplicate customer concern", the squeaky flapper valve in the exhaust: "could not duplicate customer concern" What the service consultant said: (it works within GM limits and they don't have a solution anyway), for the dim headlights of which they had no idea there was bulletin, but GM has no bulbs. And that the Intellilink wouldn't send the pre-defined messages in response to text messages on my iPhone 6, which they said does not work with Apple phones, due to Apples limitations. So the only thing did was they reprogrammed the HMI module with the latest updates per doc 4078565 and the service tech said he was able to receive texts and send them through Siri. But NOW: Intellilink no longer recognizes any voice commands for any of my music on my iPhone… doesn't matter if its bluetooth connected or by USB cable, or on the SD card. It responds to everything with "pardon me" and after 3 attempts it says "goodbye" It only recognizes voice commands to change XM radio stations and navigation commands. Nor can I get text messages anymore through Intellilink. The system was working perfectly before I took it in, other than it would not send the predefined texts in response to a text msg. So aggravating to take your truck in, leave it for 3 days and have it come back worse than when it went in. At times when I leave my iPhone plugged into the cable, I come out and find the battery completely drained. Has happened many times. Why would my iPhone drain if left plugged into the USB? I'm waiting for GM to get bulbs to them and I'll take it in again, but at this point I don't have much confidence in getting anything done. After driving my old Z71 Sierra with just an AM/FM radio for 15 years, I guess I was expecting too much. Anyone else have this problem with the Intellilink system and possibly any solutions?
  2. So here's my dilemma: I have an 80GB 5th generation iPod. It has about 13,000 songs on it. MyLink can only use voice commands to about 8,000 songs, so when I need to find a song I have to scroll through a crazy long list and take my eyes off of the road more than I would like to. Plus, MyLink is slow in retrieving the selection and playing it. I have decided to use a 16GB flash drive instead and just put my most favorite songs on it instead of trying to keep my whole collection in the truck. Problem is, that some of my album artwork doesn't show up. Since my songs are a mixture of mp3 and mp4, I thought the problem was in the tag data embedded in the file. So I downloaded a tag editor that would pull the missing artwork into the file. However, this did not solve the problem. The same files still do not show artwork. Through an internet search, I found that MyLink uses Gracenote to pull in the artwork whenever a media device is plugged in or running through Bluetooth. And if the information on the file is not exactly like what Gracenote is looking for, then it won't pull in the artwork. Now, I'm pretty meticulous with my collection and it's all properly named so I don't see what the problem could be. I also read somewhere that you can turn Gracenote normalization off and it will use your embedded file information instead. But it doesn't look like I have that option in ANY menu screens. Has anyone else run into this? And if you have, do you have a good solution? I'm going to play around with it some more, but at this point, I'm running out of ideas.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.