Jump to content

Tweezylife

Member
  • Content Count

    3
  • Joined

  • Last visited

Everything posted by Tweezylife

  1. ok guys i figured out with my truck whats happening. i have a dash cam plugged into the 12v socket at the front of the truck. i did some research, it was drawing too much power from the battery when the truck was off, it always on. i went into the fuse box and moved the 50 fuse over one slot (F27 Accessory power outlet/retained accessory power & F28 Accessory power outlet/battery) double check your owners manual tho it may be different. This solved the issue. the camera now turns on and off with the ignition. which therefore does not drain the battery while its off. the day after i did this the whole truck went back to normal start stop features work almost every stop (which is annoying) so if you guys have a dash cam plugged in and the auto start stop feature does not work move your fuse over one slot or hard wire the camera to your truck. hope this helps.
  2. Any updates on adding surround vision, I have a Sierra slt too with the same packages. Wanted to add the surround vision from GM if possible, probably would need an update on the system. Crossing my fingers hopefully possible, don’t really want to go aftermarket if we can just add it. Let me know tx
  3. Just picked up mine a month ago 2019 Sierra slt x31 5.3L, I have 1700km, in Ontario Canada. First week I noticed it stop about 5 times thru out the week. I installed an oil catch can around 300km i thought it was because of that. I have never noticed it come back ever since the first week. Completely forgot about it loll. Not that I care for it to be on, so annoying and bad for the motor for the long run. I never brought it back to dealer this is the only problem the truck has the light is on telling me system is on, which frankly I don’t think it’s a problem for me good luck to the rest
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.