Jump to content

Search the Community

Showing results for tags 'trailblazer'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • GM-Trucks.com Original News & Product Reviews
    • General Motors Product and Industry News
    • The GM-Trucks.com Garage - Vehicle Testing & Product Reviews
    • The Newsroom Archive
    • The Garage Archive
  • Future Vehicle Discussion
    • Silverado / Sierra & Future Vehicle Speculation & Spy Shots
    • 2022 GMC HUMMER EV Electric Pickup
  • Fullsize Truck & SUV - 2019 - 2020 - 2021 T1XX Platform
    • 2019 / 2020 Silverado & Sierra
    • 2020+ Silverado HD & Sierra HD
    • 2021 Tahoe, Suburban, Yukon, Yukon XL & Escalade
  • Fullsize Truck & SUV - 2014-2019 K2XX Platform
    • 2014 - 2019 Silverado & Sierra
    • 2015-2020 Suburban/Tahoe & Yukon/Yukon Denali
    • 2015-2019 Silverado HD & Sierra HD
  • Fullsize Truck & SUV - 1999-2006 GMT800 & 2007-2013 GMT900 Platforms
    • 1999-2013 Silverado & Sierra 1500
    • 2000-2014 Silverado & Sierra HD
  • Chevy Colorado & GMC Canyon
    • 2015-2020 Colorado & Canyon
    • 2005-2012 Chevy Colorado & GMC Canyon
  • Midsize Crossover - 2017-2020 C1XX Platform
    • 2017-2020 Traverse, Acadia, Enclave & XT5
    • 2019 - 2020 Blazer
  • Classic Chevrolet / GMC Pickup Trucks
    • 1988-1999 Chevrolet & GMC C/K GMT400 Platform
    • 1973-1987 Chevrolet & GMC Square Body / Rounded Line Pickups
    • 1967-1972 Chevrolet & GMC Glamour / Action Line Pickups
    • 1960-1966 Chevrolet C/K/Apache & GMC 1000-3000 Pickups
    • 1982-2005 Chevrolet S-10/Blazer & GMC S15/Sonoma/Jimmy
    • 1969-1994 Chevrolet K5 Blazer & GMC Fullsize Jimmy
  • Marketplace
    • For Sale/Wanted
    • Member & Vendor Rating Forum
    • Member Product Reviews
  • GM-Trucks.com is supported by
    • Adam's Premium Car Care
    • Agri-Cover
    • Arnott Air Suspension
    • Black Bear Performance
    • GMPartsDirect.com
    • UPR Products
    • Synthetic Advantage
  • The Lounge
    • Off-Topic
    • Automotive Industry & Market Discussion
    • New Member Introductions
    • Meetups, Events, & Gatherings
    • GM-Trucks.com Comment Box
  • Hobbies & Lifestyle
  • Technical & Advanced
  • Chevrolet, GMC, Buick & Cadillac Crossovers
  • Commercial Vehicles
  • Black Truck Club's Topics
  • Texas Owner's Group's Topics
  • California Owner's Group's Topics
  • New England Owner's Group's Topics
  • Midwest Owner's Group's Topics
  • South Carolina Silverado Owners's Topics
  • Canadian Owners Club's Topics
  • SCUBA divers of GM-Trucks's Scuba Talk
  • Red Truck Club's Topics
  • Idaho Sierra & Silverado Owners Club's Idaho
  • Colorado Trucks's Exhaust Setups
  • Colorado Trucks's Pics of trucks
  • SEO Paint's seo color ordered
  • NorthSky Blue Club's NorthSky Blue Metallic
  • NorthSky Blue Club's Pics
  • diesel 3.0's Topics

Calendars

  • Events
  • Birthdays
  • Texas Owner's Group's Events
  • California Owner's Group's Events
  • Midwest Owner's Group's Events
  • Red Truck Club's Events

Categories

  • Articles
  • News
  • Reviews
    • Project Sierra
  • Resources

Blogs

There are no results to display.

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


MSN


Website URL


Yahoo


Skype


Facebook


Twitter


Name


Location


Interests


Drives

Found 3 results

  1. 2005 Chevy Trailblazer transmission problem. I have a 2005 Chevy Trailblazer with 145,000 miles on it. I am having a strange transmission problem that I would like some opinions on. When the vehicle is started first thing in the day, one can drive for 4-5 miles with no problems and then the transmission disengages itself and then engine races (like one shifted into neutral while one was driving.) If I pull off the road, put the vehicle into park and shut off the engine and wait a minute or two, I can restart the engine and drive normally for another quarter of a mile and it does it again. I can do this process repeatedly. No codes show on the dash. Fluid levels are good – fluid changed at 100,000 miles. Fluid is slightly dirty but not burned. When transmission is engaged and running, the gears shift normally and there are no transmission noises. When the “neutral” condition occurs, I can shift into any of the forward drive gears, but the transmission does not respond. I have to physically shut off the engine and restart it before I get the gears back for a short distance. Any thoughts or suggestions or things to look at would be greatly appreciated!
  2. Hello, I have a Chevy Trailblazer 2007 LT 4wd high miles, I have a P0171 and I've been trying so hard to figure it out without going to a repair shop. The Frame freeze data show a P0171 recorded at Coolant temp 206, Idle RPM , LT Fuel trim 26%, the Oxygen sensor and the MAF readings appear normal to me. Live Data now is showing LT 29% on idle numbers improve to below 10% if increase RPM even slightly and get worst very quick on IDLE. I also noticed RPM isn't 100% stable on idle but nothing major. Sometimes the check engine light will suddenly go away to come back later, I also notice a gas cap light on from time to time if that matters I already cleaned Throttle body, MAF , my Air filter was recently replaced. I visually double checked all the air hoses no obvious crack, Breathing cap was cracked so i replaced it but nothing changed. I tried a water test on the manifold gasket but the engine isn't shivering when I toss water, I don't have access to a smoke machine. I can hear a little whistling from the manifold but I'm not sure. couple days ago I had the Throttle body control error but it cleared when I cleaned it and it never came back. Another test of pressing the brakes on Live date show a huge increase in Short term fuel trim to 32.5%. Please help me because The car isn't worth spending thousands on it and it might not even work, is there anything else I can try, is it possible Fuel pump or fuel filter? Thank you so much
  3. Hey guys! Can someone post a wiring diagram of the rear power windows on a 2003 Trailblazer? Both my rear windows stopped working suddenly from any switch. Both front windows operate normally. The rear windows don't even click when switch is pressed on their respective doors or on the driver's controls. My understanding is the BCM controls the rear door windows. I would like to see if there is any common wiring points to both doors that may cause this failure. All fuses have been check and power locks still work find on all doors. Thanks!
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.