Jump to content

Lt Belspur

Member
  • Content count

    4
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Lt Belspur

  • Rank
    New Member

Profile Information

  • Drives
    2016 Chevrolet Tahoe Z-71
  1. I can access the Hot Spot settings fine through the app. I just want a way to enable the signal strength meter of the 4G-LTE under the temp.
  2. Hello all, I was just in a 2018 Tahoe LT for a few days while the body shop was finishing up some repairs. I noticed the WIFi 4G Icon on the left side under the temp. I have a 2016 Tahoe Z-71. But I can't find a way to enable it. Is just a new feature in a newer vehicle? Are any upgrades available? Thanks,
  3. Thank you for testing. I am at a loss right now. My dealer replaced the antenna because the XM radio stopped working. They tested all systems. Being 4G LTE speeds should be a lot faster. With my AT&T Galaxy Note 5 I get 55/30 right next to the Tahoe. Same test with the Tahoe only gets about 3/.5, barely runs one device. AT&T wont help because I buy the plan from OnStar. OnStar says there is nothing wrong. I guess when my cell plans in December I might switch to an unlimited plan and cancel the OnStar Data.
  4. Hello all, I have a 2016 Tahoe Z-71 with the built in 4G LTE. I just had the antenna replaced because the XM stopped working. When I picked up the vehicle today I did a test on the XM and LTE. Download speeds where less then 1 meg down and .5 meg up. On my cell phone also using the AT&T network is getting 30 meg down and 15 meg up. I showed it to the tech and he ran some tests. stated there were no technical issues. I am kind of at a loss. Did I get a defective antenna? For those of you that have the LTE, what are your speeds? Also, does anyone know how to access the internal router? The address is 192.168.2.1. But I get no response. It is broadcasting on channel 11. Thanks, I am located in Sarasota, FL
×

Important Information

By using this site, you agree to our Terms of Use.