Jump to content

Search the Community

Showing results for tags '5.7l 350 vortec misfire'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • GM-Trucks.com Original News & Product Reviews
    • General Motors Product and Industry News
    • The GM-Trucks.com Garage - Vehicle Testing & Product Reviews
    • The Newsroom Archive
    • The Garage Archive
  • Future Vehicle Discussion
    • Silverado / Sierra & Future Vehicle Speculation & Spy Shots
    • 2022 GMC HUMMER EV Electric Pickup
  • Fullsize Truck & SUV - 2019 - 2020 - 2021 T1XX Platform
    • 2019 / 2020 Silverado & Sierra
    • 2020+ Silverado HD & Sierra HD
    • 2021 Tahoe, Suburban, Yukon, Yukon XL & Escalade
  • Fullsize Truck & SUV - 2014-2019 K2XX Platform
    • 2014 - 2019 Silverado & Sierra
    • 2015-2020 Suburban/Tahoe & Yukon/Yukon Denali
    • 2015-2019 Silverado HD & Sierra HD
  • Fullsize Truck & SUV - 1999-2006 GMT800 & 2007-2013 GMT900 Platforms
    • 1999-2013 Silverado & Sierra 1500
    • 2000-2014 Silverado & Sierra HD
  • Chevy Colorado & GMC Canyon
    • 2015-2020 Colorado & Canyon
    • 2005-2012 Chevy Colorado & GMC Canyon
  • Midsize Crossover - 2017-2020 C1XX Platform
    • 2017-2020 Traverse, Acadia, Enclave & XT5
    • 2019 - 2020 Blazer
  • Classic Chevrolet / GMC Pickup Trucks
    • 1988-1999 Chevrolet & GMC C/K GMT400 Platform
    • 1973-1987 Chevrolet & GMC Square Body / Rounded Line Pickups
    • 1967-1972 Chevrolet & GMC Glamour / Action Line Pickups
    • 1960-1966 Chevrolet C/K/Apache & GMC 1000-3000 Pickups
    • 1982-2005 Chevrolet S-10/Blazer & GMC S15/Sonoma/Jimmy
    • 1969-1994 Chevrolet K5 Blazer & GMC Fullsize Jimmy
  • Marketplace
    • For Sale/Wanted
    • Member & Vendor Rating Forum
    • Member Product Reviews
  • GM-Trucks.com is supported by
    • Adam's Premium Car Care
    • Agri-Cover
    • Arnott Air Suspension
    • Black Bear Performance
    • GMPartsDirect.com
    • UPR Products
    • Synthetic Advantage
  • The Lounge
    • Off-Topic
    • Automotive Industry & Market Discussion
    • New Member Introductions
    • Meetups, Events, & Gatherings
    • GM-Trucks.com Comment Box
  • Hobbies & Lifestyle
  • Technical & Advanced
  • Chevrolet, GMC, Buick & Cadillac Crossovers
  • Commercial Vehicles
  • Black Truck Club's Topics
  • Texas Owner's Group's Topics
  • California Owner's Group's Topics
  • New England Owner's Group's Topics
  • Midwest Owner's Group's Topics
  • South Carolina Silverado Owners's Topics
  • Canadian Owners Club's Topics
  • SCUBA divers of GM-Trucks's Scuba Talk
  • Red Truck Club's Topics
  • Idaho Sierra & Silverado Owners Club's Idaho
  • Colorado Trucks's Exhaust Setups
  • Colorado Trucks's Pics of trucks
  • SEO Paint's seo color ordered
  • NorthSky Blue Club's NorthSky Blue Metallic
  • NorthSky Blue Club's Pics
  • diesel 3.0's Topics

Calendars

  • Events
  • Birthdays
  • Texas Owner's Group's Events
  • California Owner's Group's Events
  • Midwest Owner's Group's Events
  • Red Truck Club's Events

Categories

  • Articles
  • News
  • Reviews
    • Project Sierra
  • Resources

Blogs

There are no results to display.

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


MSN


Website URL


Yahoo


Skype


Facebook


Twitter


Name


Location


Interests


Drives

Found 2 results

  1. I broke the distributor gears on my Burb and replaced the Distributor at 289,000 miles. Ran smooth and better than when I bought it used with 250,000 miles. I parked it on a Thursday and went to drive it the following Tuesday and it was chugging and misfiring like crazy. I started looking into what could be causing this since it hadn't thrown a code yet. I read that there are intake issues and so I looked for vacuum leaks. The following is what has been performed thus far with no change in the engine. Checked plugs and wires which I replaced last year and they were all good still with no heavy deposits and coil was getting spark to each wire. Checked fuel pressure when off - 160psi and bled down to 155psi and held. Replaced Fuel Filter. Checked fuel pressure when running - 150psi at idle and jumps to 160psi at over 1000rpm All vacuum lines in tact and in good shape. Replaced MAF and cold air sensor. Inspected EGR and it looked okay but gave it a good cleaning anyway. Replaced Throttle Positioning Sensor. Inspected and cleaned IAC. Then the fun began...Changed upper and lower intake gaskets and upgraded from CSFI to MPFI. Fired right up then began to run shitty again right away. I checked and checked again to make sure that I had TDC and the Distributor was in the correct orientation on #1. Thought that this has to be a timing issue and threw a timing light on just to see, it appeared to be severely retarded. I took it to a shop and had them hook to a scan tool and it was -27 degrees. They tried adjusting then checked to make sure that it was TDC on #1 and verified. They had no idea but suggested that I start with a compression check, which I did. Values as follows: CYLINDER DRY WET 1 190 220 2 182 235 3 190 240 4 180 225 5 182 242 6 180 225 7 180 220 8 180 225 I'm completely stumped. I'm going to unplug EGR and see if that makes a difference. If no difference then gonna drop the exhaust and see if maybe I have a CAT that's backed up but wouldn't that throw a code? What the hell at this point, 6 bolts ain't nothing and worth a try. I have a new EGR and a new Crankshaft Positioning Sensor to try if I don't get anywhere with the EGR and CATS. ANY AND ALL IDEAS PLEASE REPLY. THANKS!
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.