Jump to content

desim8a

Member
  • Content count

    12
  • Joined

  • Last visited

Community Reputation

1 Neutral

About desim8a

  • Rank
    Enthusiast

Profile Information

  • Name
    Sean C
  • Location
    MI
  • Drives
    2006 Yukon Denali
  1. Thanks for the tip, I'll check those while I have mine apart. Sent from my SM-G920V using Tapatalk
  2. Here's an update from my issue. I was short on time so I only did the cleaning on one side, and it was still giving me problems. Took apart the other side and when I took the abs sensor out it was covered in grease and so was the reluctor wheel. Looks like the cheap hub assembly I used leaked grease from the sealed bearing. Any update from the op? Sent from my SM-G920V using Tapatalk
  3. This is pretty much the same thing I experience, like making a right at a light after being stopped, and driving over some patched potholes. Sent from my SM-G920V using Tapatalk
  4. Great info, thanks man I'm going to start with that tomorrow. Sent from my SM-G920V using Tapatalk
  5. My ABS and stability lights just started coming on at slow speeds as well, following for ideas. Sent from my SM-G920V using Tapatalk
  6. Part Number 15713205

    Do you have any junkyards by you? Sent from my SM-G920V using Tapatalk
  7. I hear you man, it's frustrating. Is your engine running normally? Sent from my SM-G920V using Tapatalk
  8. Do you have a way to check engine codes? Sent from my SM-G920V using Tapatalk
  9. CV Joint?

    Next check would be when you grab the CV shaft, see if you can move it without the wheel moving to see how much play is in the u joints. Sent from my SM-G920V using Tapatalk
  10. May want to try a car audio forum Sent from my SM-G920V using Tapatalk
  11. 2006 Yukon XL Denali Vibration

    Is there any difference when you're turning? Sent from my SM-G920V using Tapatalk
×

Important Information

By using this site, you agree to our Terms of Use.