Jump to content

Fantastic

Member
  • Content Count

    6
  • Joined

  • Last visited

Everything posted by Fantastic

  1. No you only need the cables that were mentioned earlier in the post. You add those to your pre existing connector and then wire those into a relay set up as switched ground.
  2. With this being said will I be facing the diode towards or away from the switch? If I’m reading the bulletin correctly the cathode is going towards the switch and the anode towards the relay?
  3. Ok so my x1 connector looks like it already has a grey wire in slot 10 and a blue wire in slot 11? What does this mean for me if I’m trying to just bypass the x61 and x50? The only switches I have now are the TC and cargo light. **Edit** disregard I was reading the connector backwards lol
  4. Ok so based on all of this since I do not have the relays in the X50 fuse box, if I add the S48A switches with the four aux switches they will have power I just have to pin pins 10-13 of X1 connector and run those to negative ends of relays?
  5. Okay so I’ve read through this whole thread twice now and I still have a few questions. My truck (2014 LT) came with just the traction control and cargo lights, it does not have the relays in the X50. Can I just wire into the harness behind the switches to enable them to work?
  6. Hello all, i have been lurking these forums forums for some time now but I now have an issue on my hands. My 2014 Silverado 1500 lt ccsb has been intermittently displaying the theft deterrent on the DIC but the theft deterrent light hasn’t stayed illuminated until a brief moment today. I had the battery terminals disconnected for about 20 minutes, it started fine, but when I put into any gear other than park it made the noise in the attached video. I replaced the battery about 3-4000 miles ago. Thanks. 90B0E818-502A-433F-9C65-86B59BAA2383.MOV
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.