Jump to content

2019silverado

Member
  • Content Count

    35
  • Joined

  • Last visited

Everything posted by 2019silverado

  1. Looked through the existing topics but couldn’t find an answer. Does anyone know the wheel nut torque setting for a 2019 Silverado 1500 High Country? My manual says 140 lbs. Is that too much? I had the tires rotated at the dealer today and he said they torqued them to 110 lbs. I wonder which is correct.
  2. My mistake. When it's in Tour mode there is no icon on the DIC. All the other modes have icons like a trailer for tow, and a race flag for Sport. So as long as I don't down show an icon I assume it's in Tour mode. If that's the case it's defaulting to Tour. Thanks!
  3. 2019 Silverado High Country. Does anybody know if there is a way to make the ride mode default to "Tour"? Right now everytime it starts it defaults to "Tow/Haul". It would be nice to have it stay on the mode you use most often.
  4. I found it. I was looking for the setting under settings on the touch screen. It's on the DIC controlled by the steering wheel buttons. All my info shows fine once again.
  5. Nope. Not there. I guess it's gone for good. Really disappointing. I had the lane assist, following distance, and a nice big black n white speed limit sign. Now all I can get is very limited info if I want to know the speed limit. I hope they bring everything back soon!
  6. Can you please explain where you found that screen for the HUD display? I've looked everywhere and can't find it. Also, there used to be an adjustment for the HUD display to move it, tilt it, etc. That's now gone too. All I can do is raise and lower the HUD display.
  7. Oh wow didn't realize that. Thanks I'll look into that!
  8. Well, today my HUD display changed to: my speed above a horizontal line. Up until today I had my speed and the black and white speed limit sign. I scrolled through all of the display options and it's not there any more. Anybody else?
  9. Thanks but I'm not expecting ice ice cold seats. When I first got the truck new the seats worked way better than they do now. The cooling was very noticable. Right now, at the start of summer no less, you can't tell the difference whether you have the switch on or off other than the fan noise. And I've ran it for miles waiting for a cooling effect. Nothing. That's what makes me wonder about a computer problem. Hmm.....
  10. These ventilated seat just aren't working. I hear the seat fans spinning but no cool air coming through the seats. I did a remote start today after letting it sit in a parking lot for awhile and the AC didn't come on and the ventilated seats didn't come on either. Pretty much worthless right now as far as I'm concerned. There's nothing cool about them. I wonder if it could be a computer glitch. Great idea, wish it worked.
  11. Oh! Ok. I'll try it in the sun tomorrow and see if the seats go on with a remote start. Also good to know that the seat lights don't go on and you have to turn them back on once you press the IGN button. Thanks!
  12. Ok I found it, that's great, but I tried a remote start and the ventilating seats don't come on automatically even though I have the option checked. Hmm.... Do you have to leave the AC and seats on then turn off the engine, exit the truck, then do a remote start and the AC and seats will automatically come on?
  13. Thanks for the reply but I went to comfort and convenience and it's not there. I'm wondering if I don't have the right program for my truck.
  14. They don't seem to be cooling as good as they did when we first bought it new in November. Sometimes I don't think they're working at all. Does anyone know if they actually use A/C or do they just use a fan to circulate the cooled cabin air? Also, they say in the owners manual that you can have the ventilated seats come on automatically when you do a remote start. The manual says to turn this setting on in the vehicle personalization settings. It's not there. I don't have that option. I have heated and ventilated seats but no option in settings to turn them on when doing a remote start.
  15. Anybody notice that you can only have a limited amount of navigation favorites saved? I think you're limited to 20 or so. But why? I went to add another favorite yesterday and it said there's no more room in favorites and that I have to delete some in order to add another favorite to the list. Very frustrating and annoying......
  16. Update. The climate control is back and works now.
  17. 2019 High Country 5.3 Liter. Same thing happens to me all the time now ever since the last software update about a month ago. Climate control off. Went out to dinner, came out and started it and climate control worked. But that was it, no more, climate control off all the time now. Hope they push out a fix for it quick.
  18. 2019 Silverado High Country 5.3 Liter. All of a sudden I don't have a trip meter or tire pressure monitor. All the boxes are checked on the Info/Details page so they should show up. Is anyone else experiencing this?
  19. Recieved a software update about a week ago and now I have no tire pressure screen and no trip meter! I've been to the "info page detail" screen and they both have check marks so they should be displayed but they aren't. What's going on? How do I get the tire pressure and trip meter to show?
  20. I bought a 2019 High Country in November '18 and it's been lowering my iPhone 7 plus volume almost all the way down since day one. I've tried everything and have had 2 updates to the truck software since, and it still continues to lower the volume way way down. Very annoying.
  21. Wondering if anyone else has this. 2019 Silverado High Country. Every time I start it, the computer seems to boot up differently. Example: Once in awhile everything will boot up correctly and everything works but a lot of times not so much. Yesterday the camera booted up in a different view, had to go searching for the correct view, I turned the Auto Start/Stop off and it remained off after several re-starts, sometimes it will connect to my phones' Bluetooth sometimes it won't, sometimes the radio Mute button will work on startup and sometimes it won't, Navigation will load sometimes and sometimes it won't and when it does load it takes a long time to go through all of it's "Loading Navigation, Loading Maps, etc"....Sheesh, I thought this was the fast electronic age. These are just a few things that I can remember at the moment but it seems like everyday there's a new list. I never know what I'm going to get when I start the truck. Typical electronics..................never work as advertised consistently.
  22. PS:. I'll check the software version tomorrow. Just confirmed build V5.09.
  23. Thank you. I think you hit on a main point and that is I probably put it in reverse too soon after startup. Reason is, I want to get out of the garage ASAP so the exhaust doesn't collect in there. Electronics......... Sheesh..... Ok I'll give it a lot of time to load everything. (Sounds like my PC at home, super sloooow......) Thanks again!
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.