Jump to content

JBMass

Member
  • Content count

    12
  • Joined

  • Last visited

Community Reputation

1 Neutral

About JBMass

  • Rank
    Enthusiast

Profile Information

  • Location
    Cape Cod, MA
  • Drives
    2019 Silverado RST
  1. I had that happen too and read somewhere on here that if you’re using Carplay, don’t also connect your phone to the infotainment system via bluetooth. I set my iphone to forget the truck’s bluetooth and haven’t had a freeze up since. I don’t know if that’s the definitive reason but so far so good.
  2. After leaving my truck overnight for the dealer to install updates, My infotainment system did its update the other day (funny the dealer didn’t do THAT update). Right before installing the update, the agreements popped up - I accepted all three and haven’t seen them since. I’m hoping that fixed it...we shall see.
  3. Took it to the dealer this week. Left it over night...they installed a mess of updates...didn’t fix a thing. I’ll just ignore the pop up agreements ‘cause everything else about the truck is great and I’m really happy with it.
  4. Their names are great...”Pull Me Over Red”. 🙃
  5. I’m having all of these car play connection issues on my 2019. Thanks for this suggestion, I’m going to try it.
  6. It definitely exists...just picked it up from my dealer
  7. I did that about 5 times.
  8. That’s interesting. My dealer ordered me touch up paint last week and they called today to say it’s there for me to pickup. I’ll pick it up in a few days...curious to see if it’s really the right color.
  9. Thanks for the replies and info.
  10. I have a month old 2019 Silverado RST. About every other day when I start the truck, these software agreements pop up on the infortainmeent screen. I check that I agree, hit enter...and a day or two later they pop up again. I called OnStar...they sent a signal but it kept recurring. I called again, they connected me with the GM help desk, they sent another signal to the truck, re-set some stuff...but it still pops up. This morning it popped up when I started the truck and again an hour later when I got back into it. Below is a picture of these agreements. Anyone else have this issue or know how to make it go away? Also...I have one regular camera (not the 360 degree cameras) on the back of the tailgate and usually when I go into reverse, a nice clear image shows up on the screen. Every now and then, the image looks like it’s through a fish eye lense (see attached). If I pop it into neutral and then reverse again, the regular image appears. Anyone else have this happen?
×

Important Information

By using this site, you agree to our Terms of Use.