Jump to content

Scott02Z71

Member
  • Content Count

    109
  • Joined

  • Last visited

Community Reputation

1 Neutral

About Scott02Z71

  • Rank
    Enthusiast
  • Birthday 10/28/1980

Contact Methods

  • MSN
    Array
  • Website URL
    Array
  • Yahoo
    Array

Profile Information

  • Name
    Array
  • Location
    Array
  • Gender
    Array
  • Drives
    Array

Recent Profile Visitors

1,566 profile views
  1. Whole new center stack. Seems to be fixed at least for now Sent from my SM-N975U using Tapatalk
  2. Mine rarely shuts off right now, too hot. Spring and fall it's far more noticeable. I wonder too if DFM is lessened when this hot too. Sent from my SM-N975U using Tapatalk
  3. Lifetime via gas buddy app at 18.5. truck says 19(I never reset trip B, so I can see it). Had a 23mpg 400 mile road trip, usually 18 to 19 with a 50/50 mix of city and highway daily drive. Some 25mpg sections here and there. I drive fairly conservative, may get to the speed limit quick, but that's about it. Tow a small trailer on occasion. 2019 LTZ 6.2 crew shortbox Edit: 21,000 miles. 3.23 gears, bed cover. Run premium mostly. Towing I probably have 2k miles with a smallish flatbed. Sent from my SM-N975U using Tapatalk
  4. Yes. I am also interested in doing so, been waiting on a topper until I can. I saw on another post that leer may have been working on something, but never said if it came to be yet. Sent from my SM-N975U using Tapatalk
  5. Reset made it worse actually [emoji1787], now both knobs will do random sporadic things, volume down and change channel and move the screen...so weird. Dealer is ordering a new display, should be here in a few days Sent from my SM-N975U using Tapatalk
  6. I'll give it a whirl. I thought maybe a turn it off, back on might do it, but nope. I'll try battery Sent from my SM-N975U using Tapatalk
  7. Searched, but nothing. 2019 LTZ. Suddenly the radio knobs have a problem. Volume knob will turn up the radio but not down, same with the other knob, turn to right and works, left does not. Steering wheel controls works fine Anyone else? It'll be going to dealer, just curious Sent from my SM-N975U using Tapatalk
  8. I'm pretty happy. Is it a custom high end full audio replacement and setup, no. Does it take the pressure off the door speakers so they can be better on their own. I think so. I have a 2019 LTZ with Bose, it (with the knob and switches flipped up) hits pretty well and makes the overall sound better, all IMO of course. Sent from my SM-N975U using Tapatalk
  9. *disregard figured it out. Wire in the sub box was loose. What am I doing wrong? Spliced into the yellow and Yellow black. No sub output, have power, checked the splices. This wire came back with the sub wires, where does it go? Sent from my SM-N975U using Tapatalk
  10. Anyone seen this issue? Just started today (after I had my recalls done) Would flicker a bit, then this blue screen, then work again for a bit. Acts like a loose connection. Didn't see anything searching. Will go to dealer, but if someone knew, would be helpful Thoughts? Thanks all
  11. I think mine only shows if I use the steering wheel control to change stations. I am not 100% on that, but it what I seem to experience.
  12. I know the post is old, but did this have any effect on the turn signals? Meaning, do the turn signals work properly after the modification? Also, any issues after doing this mod? Getting ready to order me a new 2011 and am looking at putting together my modification list! Thanks!
  13. I've got a 2002 5.3ltr with 172,000 miles. Still running strong, no major repairs. Just a water pump and normal maintenance... *knocks on wood* Need to keep her for awhile...
  14. I guess i am REALLY late here, but I'm from Bennington NE, just outside of Omaha. I really need to scroll down to the bottom on occasion to see whats down here! Scott
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.