Jump to content

Search the Community

Showing results for tags 'blank screen'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • GM-Trucks.com Original News & Product Reviews
    • General Motors Product and Industry News
    • The GM-Trucks.com Garage - Vehicle Testing & Product Reviews
    • The Newsroom Archive
    • The Garage Archive
  • Future Vehicle Discussion
    • Silverado / Sierra & Future Vehicle Speculation & Spy Shots
    • GMC HUMMER EV & Future Electric Chevrolet Silverado
  • Fullsize Truck & SUV - 2019 - 2020 - 2021 T1XX Platform
    • 2019-2021 Silverado & Sierra
    • 2020+ Silverado HD & Sierra HD
    • 2021 Tahoe, Suburban, Yukon, Yukon XL & Escalade
  • Fullsize Truck & SUV - 2014-2019 K2XX Platform
    • 2014 - 2019 Silverado & Sierra
    • 2015-2020 Suburban/Tahoe & Yukon/Yukon Denali
    • 2015-2019 Silverado HD & Sierra HD
  • Fullsize Truck & SUV - 1999-2006 GMT800 & 2007-2013 GMT900 Platforms
    • 1999-2013 Silverado & Sierra 1500
    • 2000-2014 Silverado & Sierra HD
  • Chevy Colorado & GMC Canyon
    • 2015-2021 Colorado & Canyon
    • 2005-2012 Chevy Colorado & GMC Canyon
  • Midsize Crossover - 2017-2020 C1XX Platform
    • 2017-2021 Traverse, Acadia, Enclave & XT5
    • 2019 - 2021 Blazer
  • Classic Chevrolet / GMC Pickup Trucks
    • 1988-1999 Chevrolet & GMC C/K GMT400 Platform
    • 1973-1987 Chevrolet & GMC Square Body / Rounded Line Pickups
    • 1967-1972 Chevrolet & GMC Glamour / Action Line Pickups
    • 1960-1966 Chevrolet C/K/Apache & GMC 1000-3000 Pickups
    • 1982-2005 Chevrolet S-10/Blazer & GMC S15/Sonoma/Jimmy
    • 1969-1994 Chevrolet K5 Blazer & GMC Fullsize Jimmy
  • Marketplace
    • For Sale/Wanted
    • Member & Vendor Rating Forum
    • Member Product Reviews
  • GM-Trucks.com is supported by
    • Adam's Premium Car Care
    • Agri-Cover
    • Arnott Air Suspension
    • Black Bear Performance
    • GMPartsDirect.com
    • UPR Products
    • Synthetic Advantage
  • The Lounge
    • Off-Topic
    • Automotive Industry & Market Discussion
    • New Member Introductions
    • Meetups, Events, & Gatherings
    • GM-Trucks.com Comment Box
  • Hobbies & Lifestyle
    • Photography
    • Major League Sports, Outdoor Recreation, Firearms, Hunting, OHRV
    • Racing, Strip, & Track
    • Trailers, Hitches, & Towing
    • Garage & Home, Snow Plowing, Landscaping, & Lawn Care
    • Technology, Devices, & Gaming
    • Vehicle Buying, Financing, Incentives, & GM Card
    • Vehicle Builds
  • Technical & Advanced
    • Vehicle Appearance, Care, & Maintenance
    • Ask the GM Technician
    • Performance Engine Tuning
    • Transmission, Suspension, Transfer Case, & Axles
    • Wheels, Tires, & TPMS
    • Audio, Electronics, OnStar, MyLink, Intellilink & SiriusXM
    • How-To
  • Chevrolet, GMC, Buick & Cadillac Crossovers
    • 2013-2021 Buick Encore & Chevrolet Trax
    • 2018-2021 Chevrolet Equinox & GMC Terrain
    • 2009-2017 Chevrolet Equinox & GMC Terrain
    • 2007-2016 Chevrolet Traverse, GMC Acadia, Buick Enclave, & Saturn Outlook
    • 2001-2008 Chevrolet TrailBlazer, GMC Envoy & Buick Rainier
  • Commercial Vehicles
    • 1980-2009 Chevrolet Kodiak and GMC Topkick
    • 1996-2018 Chevrolet Express & GMC Savana
    • 2019-2021 Chevrolet Silverado 4500HD/5500HD/6500HD
  • Black Truck Club's Topics
  • Texas Owner's Group's Topics
  • California Owner's Group's Topics
  • New England Owner's Group's Topics
  • Midwest Owner's Group's Topics
  • South Carolina Silverado Owners's Topics
  • Canadian Owners Club's Topics
  • SCUBA divers of GM-Trucks's Scuba Talk
  • Red Truck Club's Topics
  • Idaho Sierra & Silverado Owners Club's Idaho
  • Colorado Trucks's Exhaust Setups
  • Colorado Trucks's Pics of trucks
  • SEO Paint's seo color ordered
  • NorthSky Blue Club's NorthSky Blue Metallic
  • NorthSky Blue Club's Pics
  • diesel 3.0's Topics
  • MIAMI TRUCK LOVERS's YOUR FAVORITE CHERVROLET MOD?

Calendars

  • Events
  • Birthdays
  • Texas Owner's Group's Events
  • California Owner's Group's Events
  • Midwest Owner's Group's Events
  • Red Truck Club's Events

Categories

  • Articles
  • News
  • Reviews
    • Project Sierra
  • Resources

Blogs

There are no results to display.

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


MSN


Website URL


Yahoo


Skype


Facebook


Twitter


Name


Location


Interests


Drives

Found 5 results

  1. Sorry in advance for length, but several problems and have not shared everything about them!!!! ?? Am I crazy? are there ghosts? is any of it real? and it all leads to trust! I know new vehicles have a lot of electronics and they are harder to track down when it only happens occasionally. To me it is the most frustrating to go to the dealer and say this happened, I heard this, the truck did this! and they come back with "Mechanic checked it out thoroughly and everything is OK!" You drive off asking yourself did I really see this? did I do something? did I hit a switch I shouldn't have? The dealer tells you "If it is intermittent, unless we see it here, we cant fix it" And now my Problem, search for help, and seeing if anyone else has seen this? 1. 2020 GMC Sierra Denali 2500HD 6.6 Duramax Diesel. (Which driving off the lot I was so happy about) at about 200 miles I was diving around and noticed that the display in the cluster changed! I thought it was something I did and kind of ignored it. At 300 miles took it to the dealer, and explained the problem, got that look that says he doesn't want to look at it dummy! Later picked it up and was told I was problem, I must be doing it as mechanic says it is all good. and got told if it ain't doing it when you bring it in we wont find it unless it gives code! Left dealer but made sure display was at a known reference point. Later I saw it was at a different display again, so I did something you don't do often, got the manual out and read up on this. I leave the display on the economy setting just to see how It is doing and as a reference. Well it did do it and over time got worse! But not often enough to get the sound of "If it ain't doing it when you come in we won't find anything" I tried bumpy roads, hitting steering wheel, left turn, right turn, bump and turn, even took two boxes and taped over the switches on steering wheel. (Keeps the ghost out) anyway still changes, random and even saw it do it when shutting off, just as i pushed off button! Didn't repeat so dint take in.7,000 miles and dealer still says it must be me as Mechanic says no problems. But now read on as more ghosts appear! 2. DEF fluid, it is going someplace, that I know as I am feeding it to my truck and it keeps drinking. First incident was in Oklahoma, stopped, fueled up and filled DEF tank. Headed down the road and after Liver and cheese sandwich, singing to my self (about 100 - 120 miles) this thing called a Information display announced "DEF getting low" so I looked to see next fuel stop, and let the DEF display on, which said 4 green boxes above the empty (There are 8 boxes on display) My mind thought why and my analytical side said may go to a detail mode that shows more boxes before empty??? (Which I don't think it does) anyway 28 to 35 miles I watched one light after another go out as i pulled into the station. It took 6 gal to fill bought 3 of the blue Platinum, 2 full ones = 5 gal and about another gallon of the third. Now being a new to diesels guy thought this must be a "REGEN" ? which I have only seen displayed once since owning at around 400 to five hundred miles. I reading the manual again, and asking around i have been told that with only 8,000 miles on the truck, that my 17 to 19 gal of DEF fluid is high. (in history I had a check engine light and service message come on and stayed on two days then just went away, dealer I I stopped at said no codes, about 3,000 miles) Now in all this time I got a check engine light and service message again 7,000 miles, so took to dealer and in keeping truck for two days they couldn't find the reason but codes showed fuel heater! (BTW dealer said ck engine light was off next morning but showed codes, service light still on) ordered parts and to take it. (Four days of driving and service engine display stayed on the 4th day the service orange light came on. What happened next is combined with number 3 below.... Dealer replaced parts and i am again driving... I was told they have no explanation for DEF, and there is no gauge in DEF tank. ( So how does it know when getting low?) and why would that affect usage? 3. OK, what is next is mixed in with what you read above. On the road again with service message still on waiting for parts i went out to start truck and hit the switch, engine turning over and over and over, not starting and knowing something was wrong, hit the button again and kept cranking, seemed like at least 10 to 15 seconds and stopped on it's own. waited a few minutes and thought should i try again? I did and cranked for at least 5 to 8 seconds and started! whew, I took off and all seemed OK. stopped was in on business about 2 hours and came out and trucked cranked for again at least 5 seconds and started. good to go? well few miles latter stopped at Starbucks, came back out and engine started as normal! Put in reverse and camera came on, put in drive and took off. Few thousand feet and camera in back still on. I wanted navigation so I hit the home button, nothing, at 1/4 mile or more it switched at some point to front camera so i looked and found a turn in stop point at about 1 mile camera still to front and turned off truck. restarted and waited until all the screens settled. Put in reverse backed out and drive camera switched to front, driving again and seemed ok as camera went off about 1/4 to 1/3 mile navigation on.. I am good? Nope pulled up and in traffic and screen switched to front camera. I am watching traffic as i want to get off highway and check this out,when i noticed orange light in right mirror say vehicle there , but there wasn't any there in mirror glanced at left and orange light on, no cars either side so moved off road and as i stopped i saw center display changing screens like a deck of cards. Ok truck is now giving me the willies! took to dealer they put in parts and said no codes no problems, could not explain DEF usage said maybe part replaced. could not duplicate cranking so said no problem, said camera s OK not a problem so basically looked at me like I was an idiot and truck is OK. 4. Now i am at the point of TRUST, do you trust a life in a truck that does weird things? doesn't leave a trail, and makes you feel like no one believes you these problems happen? A. Cranking has occurred now three times in life of truck, last time it happened after parts replaced! B. center display has acted up since beginning, changing on its own, and the weird time it just kept changing. C. display not going off, locked on camera and or screen getting frozen on a certain display. once on cameras, once on apps, twice on phone screen. Finally was close to dealer and they got to see stuck screen and no touching or button combination would change it. (Waiting to hear form service manager) D. High DEF usage? or is it normal? since beginning. F. Center information Display going off twice with second time going off and back on after 15 to 30 miles, then off, but still random screen changes. G. last but not least is Trans temp. Something i don't normally look at if not towing. First time i saw was flat road and was changing screens it was at 260 i was at 75 and temp outside was at 85, i watched it drop to 170 after 30 miles and stayed that way for about 50 miles and stopped watching. Next time was at outside temp of about 70 75 degree, trans went fro 195 to 280 for about 10 miles and started dropping back to 165 then up to 195 then back to 165... don't watch it all the time but was told it was good and not outside of specs... My question why such a big fluctuation? and why change at all when not towing? So HELP,!!!! anyone else seeing odd things like this? How do you trust a vehicle that does this? Am I over reacting? is it a ghost? And my final question is what if something in the communications system, computer, was to go haywire? could it cause a situation that could cause an accident, loss of life and no one would ever know as the mechanic always says "Looks good, NO problems, NO codes" Sorry for length, but tried to keep it brief and still tell most of the story! every few weeks it seems like something new shows up!
  2. Sorry in advance for length, but several problems and not all shared about them!!!! ?? Am I crazy? are there ghosts? is any of it real? and it all leads to trust! I know new vehicles have a lot of electronics and they are harder to track down when it only happens occasionally. To me it is the most frustrating to go to the dealer and say this happened, I heard this, the truck did this! and they come back with "Mechanic checked it out thoroughly and everything is OK!" You drive off asking yourself did I really see this? did I do something? did I hit a switch I shouldn't have? The dealer tells you "If it is intermittent, unless we see it here, we cant fix it" And now my Problem, search for help, and seeing if anyone else has seen this? 1. 2020 GMC Sierra Denali 2500HD 6.6 Duramax Diesel. (Which driving off the lot I was so happy about) at about 200 miles I was diving around and noticed that the display in the cluster changed! I thought it was something I did and kind of ignored it. At 300 miles took it to the dealer, and explained the problem, got that look that says he doesn't want to look at it dummy! Later picked it up and was told I was problem, I must be doing it as mechanic says it is all good. and got told if it ain't doing it when you bring it in we wont find it unless it gives code! Left dealer but made sure display was at a known reference point. Later I saw it was at a different display again, so I did something you don't do often, got the manual out and read up on this. I leave the display on the economy setting just to see how It is doing and as a reference. Well it did do it and over time got worse! But not often enough to get the sound of "If it ain't doing it when you come in we won't find anything" I tried bumpy roads, hitting steering wheel, left turn, right turn, bump and turn, even took two boxes and taped over the switches on steering wheel. (Keeps the ghost out) anyway still changes, random and even saw it do it when shutting off, just as i pushed off button! Didn't repeat so dint take in.7,000 miles and dealer still says it must be me as Mechanic says no problems. But now read on as more ghosts! 2. DEF fluid, it is going someplace, that I know as I am feeding it to my truck and it keeps drinking. First incident was in Oklahoma, stopped, fueled up and filled DEF tank. Headed down the road and after Liver and cheese sandwich, singing to my self (about 100 - 120 miles) this thing called a Information display announced "DEF getting low" so I looked to see next fuel stop, and let the DEF display on, which said 4 green boxes above the empty (There are 8 boxes on display) My mind thought why and my analytical side said may go to a detail mode that shows more boxes before empty??? (Which I don't think it does) anyway 28 to 35 miles I watched one light after another go out as i pulled into the station. It took 6 gal to fill bought 3 of the blue Platinum, 2 full ones = 5 gal and about another gallon of the third. Now being a new to diesels guy thought this must be a "REGEN" ? which I have only seen displayed once since owning at around 400 to five hundred miles. I reading the manual again, and asking around i have been told that with only 8,000 miles on the truck, that my 17 to 19 gal of DEF fluid is high. (in history I had a check engine light and service message come on and stayed on two days then just went away, dealer I I stopped at said no codes, about 3,000 miles) Now in all this time I got a check engine light and service message again 7,000 miles, so took to dealer and in keeping truck for two days they couldn't find the reason but codes showed fuel heater! (BTW dealer said ck engine light was off next morning but showed codes, service light still on) ordered parts and to take it. (Four days of driving and service engine display stayed on the 4th day the service orange light came on. What happened next is combined with number 3 below.... Dealer replaced parts and i am again driving... I was told they have no explanation for DEF, and there is no gauge in DEF tank. ( So how does it know when getting low?) and why would that affect usage? 3. OK, what is next is mixed in with what you read above. On the road again with service message still on waiting for parts i went out to start truck and hit the switch, engine turning over and over and over, not starting and knowing something was wrong, hit the button again and kept cranking, seemed like at least 10 to 15 seconds and stopped on it's own. waited a few minutes and thought should i try again? I did and cranked for at least 5 to 8 seconds and started! whew, I took off and all seemed OK. stopped was in on business about 2 hours and came out and trucked cranked for again at least 5 seconds and started. good to go? well few miles latter stopped at Starbucks, came back out and engine started as normal! Put in reverse and camera came on, put in drive and took off. Few thousand feet and camera in back still on. I wanted navigation so I hit the home button, nothing, at 1/4 mile or more it switched at some point to front camera so i looked and found a turn in stop point at about 1 mile camera still to front and turned off truck. restarted and waited until all the screens settled. Put in reverse backed out and drive camera switched to front, driving again and seemed ok as camera went off about 1/4 to 1/3 mile navigation on.. I am good? Nope pulled up and in traffic and screen switched to front camera. I am watching traffic as i want to get off highway and check this out,when i noticed orange light in right mirror say vehicle there , but there wasn't any there in mirror glanced at left and orange light on, no cars either side so moved off road and as i stopped i saw center display changing screens like a deck of cards. Ok truck is now giving me the willies! took to dealer they put in parts and said no codes no problems, could not explain DEF usage said maybe part replaced. could not duplicate cranking so said no problem, said camera s OK not a problem so basically looked at me like I was an idiot and truck is OK. 4. Now i am at the point of TRUST, do you trust a life in a truck that does weird things? doesn't leave a trail, and makes you feel like no one believes you these problems happen? A. Cranking has occurred now three times in life of truck, last time it happened after parts replaced! B. center display has acted up since beginning, changing on its own, and the weird time it just kept changing. C. display not going off, locked on camera and or screen getting frozen on a certain display. once on cameras, once on apps, twice on phone screen. Finally was close to dealer and they got to see stuck screen and no touching or button combination would change it. (Waiting to hear form service manager) D. High DEF usage? or is it normal? since beginning. F. Center information Display going off twice with second time going off and back on after 15 to 30 miles, then off, but still random screen changes. G. last but not least is Trans temp. Something i don't normally look at if not towing. First time i saw was flat road and was changing screens it was at 260 i was at 75 and temp outside was at 85, i watched it drop to 170 after 30 miles and stayed that way for about 50 miles and stopped watching. Next time was at outside temp of about 70 75 degree, trans went fro 195 to 280 for about 10 miles and started dropping back to 165 then up to 195 then back to 165... don't watch it all the time but was told it was good and not outside of specs... My question why such a big fluctuation? and why change at all when not towing? So HELP,!!!! anyone else seeing odd things like this? How do you trust a vehicle that does this? Am I over reacting? is it a ghost? And my final question is what if something in the communications system, computer, was to go haywire? could it cause a situation that could cause an accident, loss of life and no one would ever know as the mechanic always says "Looks good, NO problems, NO codes" Sorry for length, but tried to keep it brief and still tell most of the story!
  3. I own a 2015 GMC Sierra SLT Z71. When I put my truck in reverse, the reverse camera that pops up in the dashboard (the 8" touch screen) is black and says 'Service Rear Vison System'. Does anyone know how to fix this issue? It should be noted that I have not been in any accidents, have not replaced the rear reverse lights or head lights. I do have a LED brake light-bar underneath the tailgate that is plugged into the tow hitch on the truck. I have had the brake light-bar on the truck for almost 6 months now so I don't think that is the issue.
  4. Yesterday, Saturday November 17th, 2018, was my first day driving my New 2019 Sierra 1500 AT4. After driving for the first couple of hours, I started noticing that randomly at different times, the Driver Information System Screen would go black / blank. The screen stays blank for about 7 to 8 Seconds , then comes back. In a 6 minute 13 second monitoring by me while driving, the screen went blank at minute 2:04, then at minute 2:45 and again at minute 3:06. Does anybody know why this is happening?
  5. Today I was driving down the highway when all of the sudden my radio froze up. It was on XM at the time so I tried to switch it to iPod or regular radio and it wouldn't let me do anything. I pulled to the side of the road and turned off my truck and opened the door thinking that it would reset the radio and go back to normal but even with the truck off and door open the screen still stayed in its frozen state. I then sat there and waited for about 5 minutes and the screen finally went off so i restarted my truck and guess what...the screen is black and doesn't come on at all. Let the truck sit for a few hours and it is still in the same state. Not only is the screen black but none of the buttons around it are lit, as you can see in the attached picture. Everything in this truck must be linked to the my link screen because now my backup camera, phone bluetooth, and voice commands all do not work. Also, when I put my blinkers on they do not make the clicking sound and when i turn my engine off the interior leds no longer come on. Also, when the key is in and the door is open it no longer chimes. I will try to call the dealership tomorrow and get an appointment on Friday but can someone please tell me what is going on?? Did I mention that my truck is not even 3 months old yet and only has 4,000 miles. Please Help!
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.