Jump to content

Search the Community

Showing results for tags 'stabilitrack'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • GM-Trucks.com Original News & Product Reviews
    • The Newsroom
    • The Garage
  • Fullsize Truck & SUV - 2019+ T1XX Platform
    • T1XX Speculation & Spy Shots
    • 2019/2020 Chevy Silverado & GMC Sierra
    • 2020 Chevy Silverado HD & GMC Sierra HD (2500/3500)
    • 2020 Tahoe, Suburban, Yukon, Yukon XL & Escalade
  • Fullsize Truck & SUV - 2014-2019 K2XX Platform
    • 2014 - 2018 Chevy Silverado & GMC Sierra
    • 2015-2019 Suburban/Tahoe & Yukon/Yukon Denali
    • 2015-2019 Chevy Silverado & GMC Sierra HD
  • Fullsize Truck & SUV - 1999-2006 GMT800 & 2007-2013 GMT900 Platforms
    • 1999-2013 Silverado & Sierra 1500
    • 2000-2014 Silverado & Sierra HD
  • Chevy Colorado & GMC Canyon
    • 2015-2020 Chevy Colorado & GMC Canyon
    • 2005-2012 Chevy Colorado & GMC Canyon
  • Midsize Crossover - 2017-2020 C1XX Platform
    • 2017-2020 Traverse, Acadia, Enclave & XT5
    • 2019+ Blazer
  • Classic Chevrolet / GMC Pickup Trucks
    • 1988-1999 Chevrolet & GMC C/K GMT400 Platform
    • 1973-1987 Chevrolet & GMC Square Body / Rounded Line Pickups
    • 1967-1972 Chevrolet & GMC Glamour / Action Line Pickups
    • 1960-1966 Chevrolet C/K/Apache & GMC 1000-3000 Pickups
    • 1982-2005 Chevrolet S-10/Blazer & GMC S15/Sonoma/Jimmy
    • 1969-1994 Chevrolet K5 Blazer & GMC Fullsize Jimmy
  • Marketplace
    • For Sale/Wanted
    • Member & Vendor Rating Forum
    • Member Product Reviews
  • GM-Trucks.com is supported by
    • 1AAuto.com
    • Adam's Premium Car Care
    • Agri-Cover
    • Arnott Air Suspension
    • Black Bear Performance
    • GMPartsDirect.com
    • UPR Products
  • The Lounge
    • Off-Topic
    • Automotive Industry & Market Discussion
    • New Member Introductions
    • Meetups, Events, & Gatherings
    • GM-Trucks.com Comment Box
  • Hobbies & Lifestyle
  • Technical & Advanced
  • Chevrolet, GMC, Buick & Cadillac Crossovers
  • Commercial Vehicles
  • Black Truck Club's Topics
  • Texas Owner's Group's Topics
  • California Owner's Group's Topics
  • New England Owner's Group's Topics
  • Midwest Owner's Group's Topics
  • South Carolina Silverado Owners's Topics
  • Canadian Owners Club's Topics
  • SCUBA divers of GM-Trucks's Scuba Talk
  • Red Truck Club's Topics
  • Idaho Sierra & Silverado Owners Club's Idaho
  • Colorado Trucks's Exhaust Setups
  • SEO Paint's seo color ordered
  • NorthSky Blue Club's NorthSky Blue Metallic
  • NorthSky Blue Club's Pics

Calendars

  • Events
  • Birthdays
  • Texas Owner's Group's Events
  • California Owner's Group's Events
  • Midwest Owner's Group's Events
  • Red Truck Club's Events

Categories

  • Articles
  • News
  • Reviews
    • Project Sierra
  • Resources

Blogs

There are no results to display.

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


MSN


Website URL


Yahoo


Skype


Facebook


Twitter


Name


Location


Interests


Drives

Found 4 results

  1. 2016 Silverado LTZ 5.3L I had 8 injectors replaced at Chevrolet 5/13/19. Code read p050d (NoWarranty) Check engine light had come on before but it would go away. I just now took it in for injectors. Every time I’m in heavy traffic I get home and it ticks almost like a Diesel. Im saying diesel because I had a gas 2005 F150 that sounded like a diesel. There is No check engine Light on now. I know something is wrong. What could be the problem? What is it that can cause the motor to work extra hard and feel strained. I still feel a rough idle when I let go of the gas.
  2. My wife and I were going to have a picnic by the ocean so went on a sandy (beach sand) road, meant for off road vehicles only. I switched to 4 Hi and while drove in the sand at less than 10mph. After about 5 minutes or so I had warnings of "service ESC" and "steering assist is reduced, drive with care". The truck, which is a 2019 Trail Boss, performed fine and I did not notice any difference in handling. I tried taking off the traction control, putting the truck in park, shutting the truck off for a while, but still the lights stayed on. The lights went off after driving about 5 minutes in 2 Hi. I also recieved emails from OnStar "there is an issue with the ABS system" and "there is an issue with Stabilitrack traction control". I don't think this is normal so it is at the dealer now. They said the initial results are the yaw sensor triggered for some reason...I don't think this is normal, the truck has 800 miles on it, but any ideas what this is or what it means? Thanks.
  3. 10/29/2018 - took delivery of my 2019 Denali Ultimate 11/10/2018 - Wife drove truck from Brownsville, TN to Jackson, TN and back. On the way back, the digital instrument cluster and heads up display went black. Came back about 8 to 10 seconds later. Later that evening, I get into the truck to drive to the end of the driveway to get the pizza from the delivery guy (yeah, call me lazy, but we do have a long driveway) - upon starting the truck, the brake, stabilitrack, ABS, check engine lights come on along with "Service PCM", "Check Brakes" and "Speed Limited to 62mph" messages on the digital instrument console. Called OnStar and they confirmed and sent an email. 11/11/2018 - Took the truck to local dealership. There were DTC codes and they pulled them. Dealership stated they contacted GM Engineering and were awaiting a response. I also mentioned the high pitch whine issue when at steady throttle. They were able to recreate the whine and were unsure of where it was coming from. They said they thought it might be the sound system. That didn't seem consistent with me as it is always when the truck is at steady stated load as if it were a hydraulic whine from the drive train. 11/12/2018 - As if by happenstance, there was a software update available this morning. I let it install. Afterward, when I get into the truck and the "GMC" logo displays on the digital instrument console, it blinks on and off sporadically. Sometimes it shows nothing at all. Other times, it just shows a horizontal line across the display. 1/27/2019 - Today I was driving from my home in Brownsville, TN to Southaven, MS with my family to attend a cheer competition for my two daughters. Driving at around 70mph, the typical instrument cluster/heads up display going dark issue happened, but this time the entire truck violently jerked as if the engine shut off but the drive train, considering everything was still locked into gear, pushed the engine over until the power came back on a split second later. The radio was muted when this happened and it magically unmuted itself (as if the power blinked). That was the first incident. Three other times after that, the instrument cluster and heads up display went dark and came back on as if power was removed and it rebooted (individual objects on the display coming back on as the data from the CAN bus was received). - Anytime the temperature drops below what seems to be around 35F, lane keeping and parking assist becomes unavailable. - Anytime I connect my 8x16 trailer, the blind spot monitoring system for both the driver and passenger side goes nuts until eventually the system says it shuts it off on the console, but the mirror lights keep going ape shit... - This has only happened twice, but I have had the "ghost" trailer issue as well. The display on the center console acts as if a trailer is connected, but the digital instrument console shows the message "Trailer Disconnected" warning. How can a trailer be detected and disconnected at the same time? Are there any official GMC reps on here that can assist? Anyone else care to comment? Thanks in advance, Steve
  4. Service park assist / service traction control / service stabilitrack/ battery power low. All kicked on this morning. Drove it yesterday, start up sounded a bit weak, drove it for like 20 mins. Turn the key over this morning, I get a single click and all the reads out from the above. It's a 2012 Silverado lt with 56k miles on it. It's only been getting started every three days for the last 2 weeks since I've been on vacation. So I'm not sure if the battery died because it didn't get the altanator going enough to generate a charge or what... Really confused. I'm really hoping the damn thing just did all wanna crap out on me at once. Hoping for you help, thanks.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.