Jump to content

Daniel_B

Member
  • Posts

    7
  • Joined

  • Last visited

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

Daniel_B's Achievements

Enthusiast

Enthusiast (2/11)

0

Reputation

  1. Hey guys I have a 2018 Chevy 2500 HD 4x4 6.6 not sure if that matters. It has a 2in leveling kit. Trying to get the max tire size without rubbing. I have 33x12.5r20 on there now. I have stock rims on it and the 33 don’t look right to me. What are y’all running and how big do you think I can go. I was going to go 35x11.5 but can’t find them in the tire I want. Thanks
  2. Hey guys I have a 2011 Silverado 5.3 with the 6l80. When I shift into drive it is a firm shift. Not like so hard it jerks you out of you seat it just a good firm shift. The temperature of the transmission doesn’t matter. If I have my foot firmly on the brake you can’t feel the shift into drive at all. If my foots slightly on the brakes you feel it a little more. Something I need to worry about?
  3. Hey guys I have a 2011 Silverado 5.3 with the 6l80. When I shift into drive it is a firm shift. Not like so hard it jerks you out of you seat it just a good firm shift. The temperature of the transmission doesn’t matter. If I have my foot firmly on the brake you can’t feel the shift into drive at all. If my foots slightly on the brakes you feel it a little more. Something I need to worry about?
  4. Hello I have a 2011 Silverado 1500 with the 5.3. After my vehicle for about 5 hours or longer and I get in it to drive it and I go to stop at my stop sign going about 20 mph the bake don’t grab the best. After the first few brake applications brakes are great. I have had it to 3 different dealerships and one independent shop and all of them said there was nothing wrong with the brake system. I even drove a truck like mine and it braked like mine but I didn’t get to drive it after it sat for a long period of time but it did brake like mine did after I had drove mine to the dealer. I am thinking this is just normal. I put a lot of brake parts on it pretty much whole brake system for something that didn’t need to be fixed. How are your truck after they sit for a long period of time.
  5. Hello I have a 2011 Silverado 1500 with the 5.3 and 6 speed transmission. Awhile back I noticed a scratching sound coming from the hump in the middle of the cab where the transmission sits. I noticed it on the interstate. I stopped at a gas station and thought something was under my front middle seat rubbing on the plastic and making that sound. I found some stuff under there and threw it away and I thought that fixed it. Well probably a month later I noticed it again on a two and half hour road trip one way on the way there and back. I did that same road trip a week earlier with my music off and didn’t notice it. After the first time I heard it it has since had a transmission fluid and filter change and a TCM update. It had been about three weeks later after the fluid change that I heard it the second time. The dealer said the fluid was in pretty good shape and there was nothing out of the ordinary when they changed it. I checked it yesterday and the fluid looks beautiful. I have only noticed the noise twice it may have done it another time and I couldent hear it because of the radio. I drove it on the interstate today with the radio off and didn’t hear it. The truck overall shifts good it does have it’s weird up shifts and down shifts but I have been told by MULTIPLE people that is just the nature of the 6 speed transmission. I am going to get a tune put on it that will fix that. Here is a link to the video and if you listen past the tire noise you can hear a scratching sound. What do you think is? Should I he worried about it?https://m.youtube.com/watch?v=HdVUWA2yM ... e=youtu.be
  6. Hello I have a 2011 Silverado 1500 with the 5.3 and 6 speed transmission. I noticed a while ago that when I turned right I would feel a vibration in the driver floorboard. I had gotten some new tires about three months ago and after that it went away and now it is back. Before I got the new tires I had replaced the upper control arms on both sides, it had all new front brakes, sway bar bushings, and a new cv axle on the driver side. None seemed to have help. After I replaced the tires I thought I had it but now it’s back. It only happens when turning right and bumps don’t seem to affect it. It also only happens when you turn right at a certain angle not all the way to the right. The sway bar links seem to be in good shape when I grab them they are not loose. Do you think it is the left wheel bearing? It doesn’t seem to be growling. Thanks for the help
  7. Hello I have a 2011 Silverado with the 5.3. I was sitting in a parking lot today with the air conditioning all the way on and I noticed my voltage guage seemed low. It would stay low like seen in the picture for a while and then the alternator would kick in and bring it back up. Then it would drop back down and repeat. Seems fine while driving. Here is a picture of the lowest it got
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.