Jump to content

at4seb92

Member
  • Content count

    9
  • Joined

  • Last visited

Community Reputation

1 Neutral

About at4seb92

  • Rank
    Enthusiast

Profile Information

  • Name
    Sebastien
  • Location
    Québec, Canada
  • Gender
    Male
  • Drives
    GMC Sierra At4 2019
  1. I did it like 1 week ago and nothing appear in the dash. Sonfar so good with the update! Now I nees to check everything with a trailer plug in. Envoyé de mon iPhone en utilisant Tapatalk
  2. For my part, Ive called the dealer today to see if they really release an update like many said but unfortunely not ! Nobody seems to know something... Im really tired to call everybody who suppose to help us and get no answer ! Envoyé de mon iPhone en utilisant Tapatalk
  3. Yeh ok and its too complicated to tell us that they are working on the project instead of you will need another diagnostic at the dealer to continue the process and you gonna need to pay ... completely stupid well I hope they really work on it like they said ! Envoyé de mon iPhone en utilisant Tapatalk
  4. Look what I got from GMC Canada after a lot of talking with them about the problem ! Ridiculous Envoyé de mon iPhone en utilisant Tapatalk
  5. Ive already tried this and nothing change its all about the programming in the computer or the trailer module the dealer is with GMC on this they are waiting for an update we only can wait for it ! Envoyé de mon iPhone en utilisant Tapatalk
  6. I spone with my dealer and he saids that Gm is on the problem trying to fix it probably is just an update of the computer they will keep me up to date for that problem... Envoyé de mon iPhone en utilisant Tapatalk
  7. Guys in normal conditions does all the sensors suppose to turn off when you connect a trailer ? If yes probably theres something wrong with the trailer harness... Or Maybe theres something with the temperature sensor... I try to figure it out cause many people said even with an update nothing happen.. What do you think? Envoyé de mon iPhone en utilisant Tapatalk
  8. Oh well I should wait until you have answers then.. that suck really bad, its a brand new truck and this thing just came on few days ago when its under -10 here. Keep me up to date with this please !
  9. Well I have the same problem here in QUebec the truck is going crazy with the trailer disconnected... With your post, I know that I will call GM for an update ! Thanks for your post !
×

Important Information

By using this site, you agree to our Terms of Use.