Jump to content

Jimmyboy63

Member
  • Content Count

    6
  • Joined

  • Last visited

Community Reputation

2 Neutral

About Jimmyboy63

  • Rank
    Enthusiast

Profile Information

  • Name
    Array
  • Location
    Array
  • Drives
    Array

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Late model 2014 Sierra 1500 4x4 5.3L with oil cooler. I've done a fair bit of searching and havent been able to find info specifically for the factory oil cooler option. I imagine it would increase the oil capacity. But I can't find anywhere saying how much of an increase. Anyone know? I'm rolling up on my first oil change soon and want to know how much oil to buy. Sent from my SM-G960U using Tapatalk
  2. Late model 2014 Sierra 1500 4x4 base It's got the smaller base trim head unit. Samsung galaxy s9 connects to bluetooth, plays music through bluetooth, receives calls through bluetooth, but it will not play call audio for outgoing calls. If I call someone. The call will go through and the other person can hear me but I can't hear them. I have to turn off bluetooth and hold the phone to my ear. I've tried volume adjustment, menu settings, re-pairing, phone reset, bcm reset. Nothing seems to work. Still no bluetooth audio for outgoing calls. I'm lost. Sent from my SM-G960U using Tapatalk
  3. Thanks! I actually found his thread after googling a bit. I'm fairly positive I have the same issue. I'll be ripping into the dash after work tonight. Sent from my SM-G960U using Tapatalk
  4. Thanks. Do you know how best to access that? Remove speaker grill and speaker? Sent from my SM-G960U using Tapatalk
  5. 2014 GMC Sierra 4x4 5.3 Bought it used about 2 weeks ago with 62k miles. 3 or 4 times, up on starting the truck, "service security/anti theft system" pops up on the dash and the clock resets to noon. Otherwise it runs, and everything functions just fine. On Friday, I had all 4 windows cracked while driving, I rolled up both front windows simultaneously. When I did that, the headlights and all interior lights cut out for less than a second and the clock reset to noon. Last night, taking a corner on a snowy road in 2wd, the back end slid and the stability control kicked in. When it did, the headlights and all interior lighting went out for less than a second. "Service stabilitrack" popped up on the dash and the clock reset to noon. I had the battery tested today and it checked out just fine. The volt gauge reads just over 14v on startup, but drops to barely below 14v once the engine is warmed up. I'm really confused here. Not sure wtf is going on. It's still under factory warranty, so I'll be calling my local dealer Monday morning. But I feel like this is one of those rare gremlin issues where they wont be able to replicate the issue and they'll tell me everything checks out ok. I'm really at a loss. Any help or tips are appreciated. Thanks. Sent from my SM-G960U using Tapatalk
  6. New to me '14 Sierra 4x4 Sent from my SM-G960U using Tapatalk
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.