Jump to content

WV-Anderson

Member
  • Content Count

    6
  • Joined

  • Last visited

Community Reputation

0 Neutral

About WV-Anderson

  • Rank
    Enthusiast

Profile Information

  • Name
    Array
  • Location
    Array
  • Drives
    Array

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Other than the initial brake issues from starting using the app this past weekend I haven’t had issues. I had the new recall performed today and have remote started my truck using the app 4 times so far and it’s worked fine. So fingers crossed they’ve got it figured out. It’s been cold where I’m at so I’ve had the heat on high so I can’t comment on the start/stop since having the update. I’ll have to keep an eye on that one!
  2. My biggest question is has anyone had the NEWEST update, the one just released a little over a week ago to verify if it works. I understand everyone that’s had it happen to them is angry and skeptical but I’d rather not speculate if this new one will work. Thankfully I’ve never had it happen to me driving, but it did happen today just starting the truck up. But it’s exactly what the new recall states saying that it would happen after remote start using the app, which is exactly what I did. I’m just curious for people that have had the new recall performed.
  3. Has anyone had the issue again since the having new recall came out on ~January 27th 2020? I never had an issue and use the app to start my truck usually once a day at minimum. I had my 2019 Silverado LTZ in for its first oil change in early December and they performed 3 or 4 recalls. This morning I remote started my truck through the app and when I got in it lit up like a Christmas tree with all the brake system failure notifications. I keep up on the forums and immediately knew this was an issue from the previous recalls but saw that they just issued a new one and wanted to see if anyone has luck with the new one.
  4. So I’ve lurked on this thread for a while as I bought a 2019 Silverado 1500 LTZ with the 6.2 a couple months ago. After seeing this I obtained my build sheet and unfortunately it has the sU4 axle code. I’ve got just under 2,000 miles on it and haven’t had a problem yet. Is this pretty much guaranteed to hit me at some point? Basically I want to throw a leveling kit and some bigger tires on it, but I’m afraid I’ll develop the jingle down the road and then they can fight me with the level/tires.
  5. Thanks for the reply! I’m wondering if it has to be direct to dealer/retailer or something along those lines because the only thing I can find is the “Polyphonic Harmonizer” to add to the atak exhaust system to mellow it out, and when I look at the whole system it’s not the same as the actual muffler. I’ll have to call around to some local shops, thank you!
  6. @NorthernAT4 Where did you find the S-Type muffler for the 6.2? I’ve found the whole system, but was wanting to try just the muffler out and no other changes.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.