Jump to content

Andrew8335

Member
  • Content Count

    3
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Andrew8335

  • Rank
    New Member
  1. I’ll have to compare some diagrams and see what I find. Appreciate your info! Anything helps
  2. No, the only thing I changed was the transfer case module. And there is an easier way around it aside from swapping the entire cab harness.
  3. Before we get into detail I’ll mention the truck is a 2003 Silverado 2500hd with the lb7 (Duramax/allison1000) So a few months back I wrecked my truck pretty badly. Wrapped it around a pole however upon further inspection it caused no frame damage. A friend of mine was parting out a 2003 gmc 1500 so I figured I’d cab swap it, got the cab from him for $650 and took two afternoons and swapped them out. Everything went great I’m just having one tiny issue that is electronic I’m hoping someone on this great website can give me some good insight as to what I can do about it. So I get no indication on the dash from the gear indicator. The truck will only start if the lever is in park. But still no indication in the dash I also do not have reverse lights. I’m assuming the whole reason I’m having this issue is because the cab came off of a 1500 with a 5.3 and 4l60e and got placed on my frame with my Duramax and Allison transmission. And the wiring for the Allison is obviously not the same as the 4l60e. Any help is greatly appreciated!
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.