Jump to content

MikeWill

Member
  • Content Count

    4
  • Joined

  • Last visited

Community Reputation

0 Neutral

About MikeWill

  • Rank
    New Member

Profile Information

  • Name
    Array
  • Location
    Array
  • Drives
    Array

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. The only open spot they had available online when I scheduled was next Tuesday but they called me and told me they wanted me to bring it in earlier. Yes identical issue. I sat started and stop The engine at least 10 times before I gained power steering and transmission. The only addition was I drove mine home a mile away and the check engine light stayed on in addition to the transmission not shifting out of first gear.
  2. Thanks for sharing. I figured that would be the outcome. I’m taking mine in Friday and I know it’ll be the same bs but at least it’ll be documented.
  3. Yes while driving it home the check engine was on and transmission wouldn’t shift out of 1st gear. After getting it home I waited about an hour and started it up and the check engine light was gone and transmission shifted normal.
  4. I just had the exact same problem with my 2019 Yukon Denali why 5700 miles. I parked and came back after about 5 minutes. I push the start button and the engine started but no lights on the dash. I hit the stat button again and everything lit up but i got all of the same errors as Blainebug. I could shift into drive but it wouldn’t move. No power steering. After Starting and stopping about 10 times the power steering came back and I was finally able to drive. My check engine light stayed on and the transmission wouldn’t shift out of 1st. Luckily I was only 1 mile away from home. 1 hour later it starts fine and check engine light is gone. @BlaineBug please let us know what the dealer says. I have an appointment scheduled for next Tuesday.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.