Jump to content

John Vahey

Member
  • Content Count

    2
  • Joined

  • Last visited

Community Reputation

0 Neutral

About John Vahey

  • Rank
    New Member

Profile Information

  • Name
    Array
  • Location
    Array
  • Drives
    Array
  1. Ugh I have a 2010 Silverado, my temperature updates and loses data displaying "---" and starting over. Any ideas what to do? I've already done the reset using circulate and AC buttons, replaced ambient sensor, and unhooked the battery. Help, is hot out here!
  2. Anyone come to a fix? I'm having the same issue on my 2010 Silverado LTZ. Tried replacing the sensor. DIC still reads WAY lower. I mean on vehicle start it tells me to watch for ice on roads... It's in the 90's. :? Haven't tried tracing to the CM. The reset button configuration will sometimes work. DIC sometimes will also read "---"; as if there is not outside temp. AC is connected somehow. When the ambient temp is lower than AC temp, AC blows hot. Any better ideas would be greatly appreciated. Anyone come to a fix? I'm having the same issue on my 2010 Silverado LTZ. Tried replacing the sensor. DIC still reads WAY lower. I mean on vehicle start it tells me to watch for ice on roads... It's in the 90's. :? Haven't tried tracing to the CM. The reset button configuration will sometimes work. DIC sometimes will also read "---"; as if there is not outside temp. AC is connected somehow. When the ambient temp is lower than AC temp, AC blows hot. Any better ideas would be greatly appreciated.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.