Jump to content

nick_99chevy

Member
  • Content count

    23
  • Joined

  • Last visited

Community Reputation

15 Good

About nick_99chevy

  • Rank
    Enthusiast
  1. I have the am tow mirrors and noticed my driver side does the same thing and upper mirrors vibrate also Sent from my iPhone using Tapatalk
  2. I am thinking it might of been cheaper to have bought the high country…lol good job buddy [emoji106] Sent from my iPhone using Tapatalk
  3. Sent from my iPhone using Tapatalk
  4. I will try to get that tomorrow for you Sent from my iPhone using Tapatalk
  5. Yes they do Sent from my iPhone using Tapatalk
  6. I don’t see another connector on the back side of motor…I pushed the mat back and did not see anything. Does the other connector look like the one on the motor? Sent from my iPhone using Tapatalk
  7. I will take another look...if I see another connector I will send you a picture of it Sent from my iPhone using Tapatalk
  8. Here you go phill…let me know if you need more Sent from my iPhone using Tapatalk
  9. That’s my bad…not sure why I said power fold when I had known that that wire had gone to motor mirror head as I pulled out of connector to check. I was tired I guess and could not count the pins…lol Sent from my iPhone using Tapatalk
  10. Quick check would be to check continuity between pin # 1 and pin #4 on mirror connector, if there is then that means blue wires are connected inside mirror harness. Them mirror needs to be taken apart to cut that out and connect them separately. Sent from my iPhone using Tapatalk
  11. Their is lots of videos online to remove glass, I took convex mirror off first by moving it down and get your fingers behind it and pull. It’s tight but came off with no damage. Same with upper glass move it so you get you fingers behind it and pull. Unhook heat wiring and your good to go…I removed everything and put back together with no damage Sent from my iPhone using Tapatalk
  12. Your can send them all the pictures they need to fix this issue…everything is working like it should park lamps, signal, memory, heat,all power fold and unfold, puddle light. It’s not hard to repair as now we know what the issue is. Remove upper and lower glass, remove 4 screws for cover that houses cargo/reverse light, then cut the wire tire that secures mirror harness between the 2 mirrors, unwrap the tape and then you will see the butt connector with blue wires. Cut it out and use your multimeter and go to pin 1 on connector with one lead and find your marker light wire checking for continuity join that wire to the end that goes to marker light( you will see it going to marker light) then join the other wire together. The other wire is pin 4 then it all should work like it should Sent from my iPhone using Tapatalk
×

Important Information

By using this site, you agree to our Terms of Use.