Jump to content

woodyfriedt

Member
  • Content count

    14
  • Joined

  • Last visited

Community Reputation

3 Neutral

About woodyfriedt

  • Rank
    Enthusiast

Profile Information

  • Name
    Jeff
  • Location
    IN
  • Drives
    2015 Silverado 1500
  1. And that's not a deal breaker, I was just pointing out that it's not an issue with what you're doing, it's just what happens. Sent from my SM-G935P using Tapatalk
  2. From what I've seen, the volume control is common for this upgrade. MVI states that you have to upgrade to the "digital instrument cluster" to keep steering wheel controls in Android Auto or Carplay. That's a $900 addition on top of everything else if you go through them. Sent from my SM-G935P using Tapatalk
  3. Just an FYI, dokus is out for a week. I sent my module back to him, on my own dime, to have it updated, since it wasn't Android Auto ready. He should have received it last Friday. Woke up today, to a refund of my original purchase. I messaged him and he said he refunded me because he didn't want me to have to wait the week. Meanwhile, I'm out the second shipping cost, and no module. I told him I wouldn't have shipped it back at my own cost if I wasn't expecting it back. That was the deal we had made last week. Hopefully I can get this worked out when he gets back, but it's frustrating. Sorry about the word wall, needed to vent. Sent from my SM-G935P using Tapatalk
  4. So I'm shipping my HMI back to dokus to get updated. There really aren't any better deals out there, even with a second shipping charge. Wish me luck. Sent from my SM-G935P using Tapatalk
  5. Dokus said if I paid to ship it to him, he would update and he would pay to ship it back, otherwise he would accept a return for refund. Sent from my SM-G935P using Tapatalk
  6. Dokus said to send it back and he'd update it. The only other way is a dealer USB update. Waiting for a response from him on shipping. Not happy the update wasn't done beforehand, especially since the units were advertised as being compatible for both. Now I have to take it out and put my old one back in. Sent from my SM-G935P using Tapatalk
  7. Uh oh indeed.... well off to eBay. Sent from my SM-G935P using Tapatalk
  8. I wonder if he sent me a carplay only model. There's nothing in the on screen settings about Android Auto. Sent from my SM-G935P using Tapatalk
  9. The time was wrong, so fixed that, still nothing from either port, including the one in the glove box. Phone charges just fine. I played video through the new port to the screen, with audio. I'll have to find someone with an iPhone, all Android in this house. Haven't tried the aux jack yet. There is an option to turn carplay on and off in the settings so we'll see. Sent from my SM-G935P using Tapatalk
  10. It is a LT. I have the jump seat console. That is the USB I replaced. I used an oem and an aftermarket cable. I have a Galaxy S7 edge. My phone worked with AA in my mother in law's Buick, so the only thing that I can think of is that I bought the wrong port. Or does the battery need to be disconnected and reconnected? Sent from my SM-G935P using Tapatalk
  11. The USB part number is 13509942. Yes I have the app downloaded. Sent from my SM-G935P using Tapatalk
  12. Well I installed my dokus HMI. No problems there. However the USB port that I purchased must not be compatible with AA. I have the projection icon, but when I plug in and turn on AA, I get nothing. At least it was only $20 for the port. Sent from my SM-G935P using Tapatalk
×

Important Information

By using this site, you agree to our Terms of Use.