Jump to content

Search the Community

Showing results for tags 'hot'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • GM-Trucks.com Original News & Product Reviews
    • General Motors Product and Industry News
    • The GM-Trucks.com Garage - Vehicle Testing & Product Reviews
    • The Newsroom Archive
    • The Garage Archive
  • Future Vehicle Discussion
    • Silverado / Sierra & Future Vehicle Speculation & Spy Shots
    • GMC HUMMER EV & Future Electric Chevrolet Silverado
  • Fullsize Truck & SUV - 2019 - 2020 - 2021 T1XX Platform
    • 2019-2021 Silverado & Sierra
    • 2020+ Silverado HD & Sierra HD
    • 2021 Tahoe, Suburban, Yukon, Yukon XL & Escalade
  • Fullsize Truck & SUV - 2014-2019 K2XX Platform
    • 2014 - 2019 Silverado & Sierra
    • 2015-2020 Suburban/Tahoe & Yukon/Yukon Denali
    • 2015-2019 Silverado HD & Sierra HD
  • Fullsize Truck & SUV - 1999-2006 GMT800 & 2007-2013 GMT900 Platforms
    • 1999-2013 Silverado & Sierra 1500
    • 2000-2014 Silverado & Sierra HD
  • Chevy Colorado & GMC Canyon
    • 2015-2021 Colorado & Canyon
    • 2005-2012 Chevy Colorado & GMC Canyon
  • Midsize Crossover - 2017-2020 C1XX Platform
    • 2017-2021 Traverse, Acadia, Enclave & XT5
    • 2019 - 2021 Blazer
  • Classic Chevrolet / GMC Pickup Trucks
    • 1988-1999 Chevrolet & GMC C/K GMT400 Platform
    • 1973-1987 Chevrolet & GMC Square Body / Rounded Line Pickups
    • 1967-1972 Chevrolet & GMC Glamour / Action Line Pickups
    • 1960-1966 Chevrolet C/K/Apache & GMC 1000-3000 Pickups
    • 1982-2005 Chevrolet S-10/Blazer & GMC S15/Sonoma/Jimmy
    • 1969-1994 Chevrolet K5 Blazer & GMC Fullsize Jimmy
  • Marketplace
    • For Sale/Wanted
    • Member & Vendor Rating Forum
    • Member Product Reviews
  • GM-Trucks.com is supported by
    • Adam's Premium Car Care
    • Agri-Cover
    • Arnott Air Suspension
    • Black Bear Performance
    • GMPartsDirect.com
    • UPR Products
    • Synthetic Advantage
  • The Lounge
    • Off-Topic
    • Automotive Industry & Market Discussion
    • New Member Introductions
    • Meetups, Events, & Gatherings
    • GM-Trucks.com Comment Box
  • Hobbies & Lifestyle
    • Photography
    • Major League Sports, Outdoor Recreation, Firearms, Hunting, OHRV
    • Racing, Strip, & Track
    • Trailers, Hitches, & Towing
    • Garage & Home, Snow Plowing, Landscaping, & Lawn Care
    • Technology, Devices, & Gaming
    • Vehicle Buying, Financing, Incentives, & GM Card
    • Vehicle Builds
  • Technical & Advanced
    • Vehicle Appearance, Care, & Maintenance
    • Ask the GM Technician
    • Performance Engine Tuning
    • Transmission, Suspension, Transfer Case, & Axles
    • Wheels, Tires, & TPMS
    • Audio, Electronics, OnStar, MyLink, Intellilink & SiriusXM
    • How-To
  • Chevrolet, GMC, Buick & Cadillac Crossovers
    • 2013-2021 Buick Encore & Chevrolet Trax
    • 2018-2021 Chevrolet Equinox & GMC Terrain
    • 2009-2017 Chevrolet Equinox & GMC Terrain
    • 2007-2016 Chevrolet Traverse, GMC Acadia, Buick Enclave, & Saturn Outlook
    • 2001-2008 Chevrolet TrailBlazer, GMC Envoy & Buick Rainier
  • Commercial Vehicles
    • 1980-2009 Chevrolet Kodiak and GMC Topkick
    • 1996-2018 Chevrolet Express & GMC Savana
    • 2019-2021 Chevrolet Silverado 4500HD/5500HD/6500HD
  • Black Truck Club's Topics
  • Texas Owner's Group's Topics
  • California Owner's Group's Topics
  • New England Owner's Group's Topics
  • Midwest Owner's Group's Topics
  • South Carolina Silverado Owners's Topics
  • Canadian Owners Club's Topics
  • SCUBA divers of GM-Trucks's Scuba Talk
  • Red Truck Club's Topics
  • Idaho Sierra & Silverado Owners Club's Idaho
  • Colorado Trucks's Exhaust Setups
  • Colorado Trucks's Pics of trucks
  • SEO Paint's seo color ordered
  • NorthSky Blue Club's NorthSky Blue Metallic
  • NorthSky Blue Club's Pics
  • diesel 3.0's Topics
  • MIAMI TRUCK LOVERS's YOUR FAVORITE CHERVROLET MOD?

Calendars

  • Events
  • Birthdays
  • Texas Owner's Group's Events
  • California Owner's Group's Events
  • Midwest Owner's Group's Events
  • Red Truck Club's Events

Categories

  • Articles
  • News
  • Reviews
    • Project Sierra
  • Resources

Blogs

There are no results to display.

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


MSN


Website URL


Yahoo


Skype


Facebook


Twitter


Name


Location


Interests


Drives

Found 10 results

  1. driving a 97 k2500 camper special, 4l80e with 454 vortec couple days ago I got in my truck after work and noticed it would stumble when hot, 100C no problem but a little bit warmer and i would have issues. always under load during acceleration. got home and idled in drive and it felt like an obvious misfire, RPM would drop to about 500. pop it in neutral or park and no misfire or stumbling, its been confusing me since in the mornings when i pull it out the garage it has no problems all the way to work (5 minutes highway and 5 minutes city) but end of the day and evening- same issue bought the truck with 268km now has 276, oil change every 5000k. did fuel pump (48psi at idle now) FPR, distributor cap and rotor, plug wires and plugs, ran seafoam through the intake and in the fuel tank. ive heard of distributor gears going south but id assume then i would have the issue when cold too. runs like a top at any temp below 100C, no engine light, plugged the scanner in anyways and no codes whatsoever. any help is appreciated, looked through forums for a couple days now but nothing exactly like what I'm experiencing. kevin,
  2. How's it going , new to forum and hoping someone could shed some light. I have a 2019 silverado custom 5.3 w/ 6 speed trans with about 37k. A month ago the truck threw error p0741, it would Rev high and not want to shift so dealer replaced tcm and new fluid. A few weeks past and code comes back with trans temp running around 215* when it did so dealer replaced torque converter and said it was good to go. I took for a extended drive of so.e city and a Lil hwy for around d 1hr and Temps climbed to 225*. Is 225* high? Doesn't seem normal and dealer is saying they. Ant find anything wrong 20210429_195723.heic
  3. 2015 chevy 1500.. 3400 miles. A couple of times the heat didn't work. It always did "next time".. the other day I had to take a 3 hour drive.. it didn't work the whole way there...stopped for an hour..headed back still with no heat (it was 42* so it was not pleasant) Took to dealer - they said they cant find anything wrong, of course, and of course the he was working fine. Its only done this a couple of times in the past 2 months now. Anyone experienced anything similar? It blows out air, and it will adjust the fan speed properly (or what I'm guessing WOULD be properly if it was blowing out heat) based on the temp of the cab. Even when taken off of auto and just turned temp to hi and fan speed up, with AC button off, it was still blowing cold air. Any ideas? Could it somehow be user error? (doubtful) Also when the AC button is on, even when its on heat, is the AC really still running? seems dumb that lights always on even when you have the temp high and its blowing heat.
  4. I purchased a 2014 gmc 5.3 with 80k. the lifters were all replaced under warranty. soon after i noticed 10 psi oil pressure after driving 25 min on highway. dealer replaced oil pump still has 10 psi after 25 min of driving. when i first start up its at 40, oil pressure goes to 70 when rpm exceeds 3500 rpm. oil pressure starts to drop to 20 after 10 min and seems fine. after 25 min it drops to 10 on guage. i had oil pressure checked with mechanical guage and confermed guage is accurate. i asked dealer to che k the screen under oil pressure switch they said it was clean. at this time dealer says nothing is wrong due to specs at 1000,2000,3000 rpm. i called gm customer care and they said to get different dealer to look at. i did and they confermed rpm at different rpm and charged me 118.00 gm customer care did nothing to help me out. i have never seen any truck with 10 psi at idle. does anyone else seem to have this issue?
  5. Hello everyone, I have had a low voltage reading for awhile now(4000+ miles), but today My truck would not start. I tried a jumpstart, which brought the voltage up to 14v from 12v, but still nothing, no solenoid click at all. When i left work, it started fine. I made a couple of stops on the way home, at the first i noticed the starter running slower than normal. At the second stop, is where it died. I towed it home, and of course once home, it started right up. I Managed to recreate this problem. I did some light offroading to get the motor really hot and noticed that while cold, i have a solid 14v, but that gradually drops as the the truck warms up to slightly under 12v. The alternator and battery have been recently tested and passed, the battery is new. Also, it is very hot here in Tucson (110 degrees today). I have two other posts on here about my alternator and a vapor lock issue, dont know if they are also related to this problem. Thank you. http://www.gm-trucks.com/forums/topic/201919-bad-alternator-94-yukon/ http://www.gm-trucks.com/forums/topic/202082-can-a-tbi-vapor-lock/
  6. Hey guys, It been few years now maintaining it... I have 2005 sierra 1500 z71 5.3L extended cab... I gotten it at 80,000 and now it at 182k, i have since replaced the alternator, water pump, coolant hose, flush the tranmission fluids, and now i noticed now it be getting hot while im idling and the oil pressure gauge will be low but when i am driving the oil pressure gauge goes back to middle and the coolant temp will go back to the middle instead being hot... it happen when im going through a stop like a traffic jam... it wouldnt last 5min without getting low oil pressure(although no alarm light) and high engine coolant temp (coolant warning light came on) reaching... i been racking my brain trying to figure it out what could it be... it same thing all over again, driving normal then come to a stop, a long stop then my oil pressure will dip low and then engine coolant will dip pass the 210 mark and get hot til if i am idle long enough it will flash coolant light on... i open the hood check the engine, hoses, coolant level is good, fan blowing, but still getting hot with no leaks or steams... i really love my truck i really need to resolve this asap... pls help??? G30
  7. People are living longer and some are staying in shape!
  8. Good afternoon folks. I'm a new guy to this forum. I have a 2002 GMS 1500HD. It has the 6.0 V8. My a/c has some issues. It started off not cooling well at idle. So at the advice of a mechanic friend we replaced the fan clutch, no change. so then we got to diagnosing further. I appeared to have a bad high pressure switch. So I changed the high and low side switches. We evacuated the system and then recharged the system. A/C was blowing cold, until I took it for a spin. About 5 miles into the trip the a/c compressor quit and will not recycle. I have checked the relay and Freon pressure. Everything seems to be where it is supposed to be. Anyone ever have this kind of troubles? I have also checked the a/c clutch switch on the accumulator, same story. I'm at my wits end. Can anyone shed some light on this subject? The compressor will kick in if you remove the relay and bypass the terminals. I'm at a loss. Thank you in advance for your help.
  9. Fail: Girl Spends 10+ Minutes Trying to Close Knife
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.