Jump to content

Zip2014

Member
  • Content Count

    34
  • Joined

  • Last visited

Community Reputation

6 Neutral

About Zip2014

  • Rank
    Enthusiast

Profile Information

  • Name
    Array
  • Location
    Array
  • Drives
    Array

Recent Profile Visitors

2,273 profile views
  1. I like the Centennial I added to mine. Sent from my iPhone using Tapatalk
  2. Everyone Thanks for the help. Finally had wife listening for days and it is the plastic lug cover on the wheels making the noise. Sent from my iPhone using Tapatalk
  3. Probably would have helped only 9500 miles on it. Also is a clunking sounds as you back up or go forward maybe 2 seconds to 3 of sound. Sent from my iPhone using Tapatalk
  4. Other than being annoying what problem can this cause as dealer says checked these things and nothing they can do to it gets where it is worse and they can hear. It clicks little like 3 times and gone rest of day. Some days no noise. Sent from my iPhone using Tapatalk
  5. Thanks for the info will try this. Sent from my iPhone using Tapatalk
  6. I posted about this problem. Dealer has heard but is so fast and short they cannot pin down.Any help would be great only 9000 miles. You back up or pull forward like lug nuts in hub caps. Thanks Sent from my iPhone using Tapatalk
  7. Prayers for you man. You have a battle ahead be tough and keep your faith in the Lord!!! Sent from my iPhone using Tapatalk
  8. It is a little of both. Not sure where GM gets Cajun Red. Sent from my iPhone using Tapatalk
  9. Was able to clean today! Sent from my iPhone using Tapatalk
  10. No just straight back up. Sent from my iPhone using Tapatalk
  11. That is it and only in morning. Can only hear if windows are down. Sent from my iPhone using Tapatalk
  12. Weather has not been a factor that I know of as do not hear unless widows down. Only does after sitting all night never after driving and parking 4 or 5 hrs. Sent from my iPhone using Tapatalk
  13. Thanks Sent from my iPhone using Tapatalk
  14. My truck in the mornings when I start to back out sounds like loose lug nuts in cap. But all are tight and on the studs. It does not do this after backing just a short ways. Any ideas? Sent from my iPhone using Tapatalk
  15. Thanks for the information! Sent from my iPhone using Tapatalk
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.