Jump to content

TX018Z71

Member
  • Posts

    14
  • Joined

  • Last visited

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

TX018Z71's Achievements

Enthusiast

Enthusiast (2/11)

1

Reputation

  1. Alright, coming up on needing new tires. Currently running 285/70/17 Nitto Terra Grappler G2s with really no rubbing. However, I'm really interested in seeing if I could go bigger on current setup even if I have to pull some fender liners and trim some plastic. Sitting with only 2" Rough Country leveling kit up front. Thoughts with this setup if I can get more sidewall height in there? Thanks for any input.
  2. Hey all. Just installed my MX4 on my 2018 Z71 short-bed. Went pretty easily, my only confusion is placement front to back. How much is supposed to hang over the top of the tailgate? Watching the youtube from Bakflip on install, and the instructions are a little clear on the gap at the tailgate. I know it's supposed to sit overtop slightly, just seems like the tailgate gets hung up on the cover when opening it. Is this supposed to be the case? Thanks for the help
  3. So my dealer has had my truck for a week now, and just called me saying nothing has been done to the window or head unit. That the discoloration in the window is completely normal, and there is no flash or update or anything for the head unit. So they've had my truck for a week for nothing. I can't imagine I'm supposed to accept this as normal for an almost $40k truck.
  4. So, just to update on the radio issue. I got cables as noted above, same issue. Not sure if it's an Android issue or issue with the headunit. Should I make a deal about it? Again, not huge issue, just annoying having to reset it and it changes from night to day.
  5. Yeah, mine works fine. Just looks like crap, especially on a 2 month old truck. Sort of annoying to me. I'll see what they say when I take it in the first time.
  6. Thanks. Did they fix anything on the window, or you just left it like that?
  7. Thanks for the response. I'll try getting new cable and see if that helps.
  8. So I've recently noticed a couple issues on my 2018 Silverado LT Crew Cab. First issue is the radio picture on Android auto when it switches back and forth from night to day vision. It gets really blotchy, especially along the bottom controls and the map for navigation. It's fine if I go home and go back to Android auto, bit annoying. See pic. Second issue is with the rear window. For some reason, it seems like the strands in the window for the defrosting have major discoloration in spots. Not sure what the heck is going on here. See pics for better understanding. Not sure if anyone else has experienced either of these.
  9. Yeah, I don't have many longer trips on the freeway or anything. Mostly all stop/go unfortunately. And I don't have the AFM either.
  10. Hmmmmm, do you do mostly highway driving? I'm mostly street driving unfortunately unless I pay for tolls. Do you have the AFM delete?
  11. No rubbing at all in any direction. Could possibly go bigger, but I think it looks pretty good for now. And I don't really want to get less than the 16mpg I'm already getting.
  12. Thanks. Sorry, meant to put that in. RC 2" level up front. Tires are 285/70/17 Nitto G2's
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.