Jump to content

kervin Morales

Member
  • Content Count

    9
  • Joined

  • Last visited

Community Reputation

0 Neutral

About kervin Morales

  • Rank
    Enthusiast

Profile Information

  • Name
    Kervin Morales
  • Location
    Brighton Co
  • Drives
    2021 Sierra 1500 Elevation 3.0 Diesel

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Hi guys just wanted to update I haven’t had the smoke anymore and I’m starting to think it might have been because the truck was parked at a pretty significant incline which has caused oil to get into places it shouldn’t be with my other vehicles as well. I only parked it like that the time I noticed the smoke and that was because we had a lot of snow and I didn’t want the truck too close to the garage door.(so I could shovel the snow without moving the truck)
  2. Yea I have that enabled I might try to duplicate this situation and see if it happens again then try it one more time with high idle disabled and see if there’s any difference.
  3. Yea I will try it next time for sure! The real problem to me was the blue smoke
  4. Are you sure? Because last time it was below freezing and remote start didn’t take any longer
  5. I did remote start it I don’t know if it’ll wait for that when it’s remote started.
  6. Hi guys new to posting on forums. I have a 21 Sierra with the 3.0 Duramax in it. Has about 6k miles on it. It has been pretty cold here in Colorado noticed today after sitting for 2 days when I started the truck it started a bit rough and smoked blue/gray for about 5-10 seconds. Has anyone else noticed this? I don’t know if this is the first time but this is the first time I noticed it, any input would be great!
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.