Jump to content

Search the Community

Showing results for tags 'black screen'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • GM-Trucks.com Original News & Product Reviews
    • General Motors Product and Industry News
    • The GM-Trucks.com Garage - Vehicle Testing & Product Reviews
    • The Newsroom Archive
    • The Garage Archive
  • Future Vehicle Discussion
    • Silverado / Sierra & Future Vehicle Speculation & Spy Shots
    • 2022 GMC HUMMER EV Electric Pickup
  • Fullsize Truck & SUV - 2019 - 2020 - 2021 T1XX Platform
    • 2019 / 2020 Silverado & Sierra
    • 2020+ Silverado HD & Sierra HD
    • 2021 Tahoe, Suburban, Yukon, Yukon XL & Escalade
  • Fullsize Truck & SUV - 2014-2019 K2XX Platform
    • 2014 - 2019 Silverado & Sierra
    • 2015-2020 Suburban/Tahoe & Yukon/Yukon Denali
    • 2015-2019 Silverado HD & Sierra HD
  • Fullsize Truck & SUV - 1999-2006 GMT800 & 2007-2013 GMT900 Platforms
    • 1999-2013 Silverado & Sierra 1500
    • 2000-2014 Silverado & Sierra HD
  • Chevy Colorado & GMC Canyon
    • 2015-2020 Colorado & Canyon
    • 2005-2012 Chevy Colorado & GMC Canyon
  • Midsize Crossover - 2017-2020 C1XX Platform
    • 2017-2020 Traverse, Acadia, Enclave & XT5
    • 2019 - 2020 Blazer
  • Classic Chevrolet / GMC Pickup Trucks
    • 1988-1999 Chevrolet & GMC C/K GMT400 Platform
    • 1973-1987 Chevrolet & GMC Square Body / Rounded Line Pickups
    • 1967-1972 Chevrolet & GMC Glamour / Action Line Pickups
    • 1960-1966 Chevrolet C/K/Apache & GMC 1000-3000 Pickups
    • 1982-2005 Chevrolet S-10/Blazer & GMC S15/Sonoma/Jimmy
    • 1969-1994 Chevrolet K5 Blazer & GMC Fullsize Jimmy
  • Marketplace
    • For Sale/Wanted
    • Member & Vendor Rating Forum
    • Member Product Reviews
  • GM-Trucks.com is supported by
    • Adam's Premium Car Care
    • Agri-Cover
    • Arnott Air Suspension
    • Black Bear Performance
    • GMPartsDirect.com
    • UPR Products
    • Synthetic Advantage
  • The Lounge
    • Off-Topic
    • Automotive Industry & Market Discussion
    • New Member Introductions
    • Meetups, Events, & Gatherings
    • GM-Trucks.com Comment Box
  • Hobbies & Lifestyle
  • Technical & Advanced
  • Chevrolet, GMC, Buick & Cadillac Crossovers
  • Commercial Vehicles
  • Black Truck Club's Topics
  • Texas Owner's Group's Topics
  • California Owner's Group's Topics
  • New England Owner's Group's Topics
  • Midwest Owner's Group's Topics
  • South Carolina Silverado Owners's Topics
  • Canadian Owners Club's Topics
  • SCUBA divers of GM-Trucks's Scuba Talk
  • Red Truck Club's Topics
  • Idaho Sierra & Silverado Owners Club's Idaho
  • Colorado Trucks's Exhaust Setups
  • Colorado Trucks's Pics of trucks
  • SEO Paint's seo color ordered
  • NorthSky Blue Club's NorthSky Blue Metallic
  • NorthSky Blue Club's Pics
  • diesel 3.0's Topics

Calendars

  • Events
  • Birthdays
  • Texas Owner's Group's Events
  • California Owner's Group's Events
  • Midwest Owner's Group's Events
  • Red Truck Club's Events

Categories

  • Articles
  • News
  • Reviews
    • Project Sierra
  • Resources

Blogs

There are no results to display.

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


MSN


Website URL


Yahoo


Skype


Facebook


Twitter


Name


Location


Interests


Drives

Found 6 results

  1. Hello, First time on here, but I'm hoping that someone can help me repair my 2016 Chevy Suburban My link 8" screen. It has been glitchy in the past, with the touch area having a mind of it's own. But that is very sporadic. But just the other day, it went totally black. The secret glove box still opens and closes fine. the radio works, but you can only control from the steering wheel controls. The bluetooth for the phone works. So I feel like the screen must have gone bad. Has anyone ever replaced one?? cost?? Thanks so much, and I look forward to participating more in the forums. Brad
  2. 2016 Denali 2500. Had the screen go black but still backlit. Radio still works with steering controls. Did battery reset, fuse reset, check all connections on hmi and wiring. Now a strang screen has came up... looks like a programming/info screen. And ideas if this is a software issue or hmi issue? pic of screen- https://imgur.com/a/b50DxK8
  3. So i had a dead battery the other day i went to take out the battery and get it charged because they told me it was still good, so when i put the battery back on the truck and went to start it the screen would stay black . I have tried disconnecting the battery and connecting it back (negative first then positive) , i have tried taking the fuse in and out for the radio, and i have tried moving the connections under the cabin filter. Please help thank you
  4. Hi all, I have read through all relevant posts, checked my circuits 6972 and 6973, fuse F31 DL, replaced the camera twice, inspected ground G325, inspected rear jucntion block X63. all to no avail... my camera still displays black screen on backup. I know that TSB 374018 describes the condition I am experiencing, but I just wanted to know... some people who have described the same issue, and have had it fixed by the dealership; with the dealership explaining that the issue was created by a short. does anyone have any information on where the short most commonly occurs???? just asking because i may order an upgraded, vin programmed HMI module and don't want to buy it and then still not have the camera working. Thanks all for any information that may help me. NTG,
  5. I have a 2016 Colorado with the IO3. It fails in different ways. It usually happens first thing in the morning. The longest it was locked up continuously lasted is 2 days. It has been to a few dealers. One was unable to reproduce the problem. One reprogrammed it but then refused to try anything else and gave me a TSB that said repeated rebooting was normal operation. Every time a dealer has touched it the problems cease for a period of time, once even for a month or 2. It has sizzled and smoked up the cockpit once. The newest dealer seems to be putting forth an honest effort. They have actually changed the control panel. It went 5 days of perfect operation and now spends 1 to 10 minutes rebooting, rebooting, rebooting... just about every other day. After about 2 minutes, if the reboots continue that long, it dumps the time and the clock goes to 12:00. It also, sometimes loses all radio station presets or worse sets several presets to just one station and locks up so no radio controls work at all. I could live with it but I really miss the backup camera first thing in the morning and when the controls don't work sometimes I have left the volume too high. My warranty will run out in another 3500 or so miles. It has been this way from day 1. It goes back into the shop again this week. A clock and a radio apparently have so many different parts that they can't just replace them or even figure it out. And, I have been told, the USB is strictly only a power plug for charging devices and has no other functions. Is there any answer to the IO3 that won't cost me $1000? After all I have already paid for this truck once. The really sad part is, otherwise I love my little truck. I want to save it so I can keep using it. Update: Dealer received word from GM. This is a known problem with no known fix. No further attempt at repair.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.