Jump to content

M H

Member
  • Content Count

    4
  • Joined

  • Last visited

Community Reputation

1 Neutral

About M H

  • Rank
    New Member

Profile Information

  • Name
    Array
  • Location
    Array
  • Drives
    Array

Recent Profile Visitors

113 profile views
  1. edit***This line makes the sensor have to be directly above the driveshaft. I used plastic to to make a mount/shelf, I'll change the line orientation later, don't recommend this though***edit https://www.rockauto.com/en/moreinfo.php?pk=10359092&jsn=14898 Hey CC guys, I found this. Same line but straight, and few cents cheaper. AC Delco part #20967834
  2. I wonder if you could use a set of these instead (not powdercoated, but half the price) and flip them upside down to get the same effect? It's hard to tell if they are curved enough, but same principle. Any reason these wouldn't work the same? I have the Hellwig rear swaybar, works great! Seems steep for what it is because of the powdercoat I guess. https://smile.amazon.com/dp/B00029K022/?coliid=I2FIF2VS7AMVME&colid=A26RVP7QW2VT&psc=1&ref_=lv_ov_lig_dp_it
  3. Hey guys, my truck is a 2015 LT CCSB Texas Edition 2wd LT 5.3. Cargo lights when in reverse, but the camera doesn't function with the cargo light switch. Otherwise works as normal. I double checked the pins in the picture, and I spliced the correct wires. I also tried after putting in drive and above 30mph, just in case, same deal. Any thoughts? Thanks!
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.