Jump to content

Josh42089

Member
  • Content Count

    25
  • Joined

  • Last visited

Everything posted by Josh42089

  1. I ended up purchasing the range and taking a chance. So far no issues.
  2. Well this wasn’t outside temp air. It was 80+ outside and I was getting ac cold air from the vents. Same in the winter time with hot air.
  3. I have a 21 Silverado with the single zone climate controls. Manual. I had the ac on through the front vents. Shut it off the blower and opened the windows. I noticed I could still feel cold air coming out of the vents. Not blowing but still cold like it wasnt shut all the way or something. Anyone else’s like that?
  4. I picked up my Silverado with the shadow grey. Not many choices at the dealers. It’s grown on me. A lot better in person compared to a picture, depending on the lighting. These colors are nice and I’ve never seen any with these colors. I really like that tan. I would have really liked to get it in blue. My 19 camaro is the riverside blue. Once ceramic coated, it really popped.
  5. Thanks for the info. I had a feeling it was like that.
  6. I looked in the personalization settings and couldn’t find anything for that. The custom doesn’t have the auto climate feature. No digital dials. Just the manual dials without the digital temp. If I auto start and passengers get in before I turn the key they just get blasted with cold air. Would be nice to have it engage at what the dial is previously set at. Wasn’t sure if it was supposed to have the fan feature to change with auto start and was just missing it. It was missing the rear seat reminder feature so It wouldn’t surprise me lol.
  7. I have a 21 custom Silverado 1500. Whenever I remote start the fans always kick on full blast, even with the fans off to begin with. Is this normal for this trim level? My other vehicle I could enable or disable that feature but this one doesn’t have that.
  8. Doing the reset has also worked for me so far. I did the user reset. Has been about 4 days so far and hasn’t reset. I’ve switched sources and everything has stayed put.
  9. I had my vehicle at the dealer today and mentioned it and they looked it up. Said there is no known fix yet but the engineers are aware and currently working on an fix. I did a factory reset today though as I had a phone connected on bluetooth before that I couldn’t remove from the Home Screen.
  10. I have a 2021 Silverado 1500 5.3 crew cab. I just received a recall notice for a rear seat reminder that I am supposed to have but wasn’t programmed in. Anyone else receive this? it says they have to program the BCM to fix this. I’m wondering if it’s even worth it? For any of you that have this, is it annoying? Lol I have not managed to forget my kids this far or ever. I’m thinking more for people that keep stuff on their back seat all the time.
  11. Have you tried changing sources and checking? Even shutting down and then checking? Mine will do that. Once the source is changed sometimes it zeroes other times it’ll take till next startup to zero.
  12. Anyone using the range disabler on a 21 5.3 6 speed? On the site it says compatible with the 8 but says nothing available for the 6 speed. I’ve seen the pulsar one but it is quite a bit more and I’m only really looking for the afm disable.
  13. Similar here in ontario Canada. Not over msrp but within 50km radius (all smaller towns) there were no deals or incentives. A lot of farming locally. Some barely anything other than a 70k high country. Had to go to a bigger city couple hours away. Ended up finding a 21 1500 custom 4x4 crew cab with the 5.3 for 8500 off.
  14. I went and tried this and still seems to make no difference. It’s always random too. Before it seemed when switching sources it would reset but lately I’ve been keeping it on Bluetooth. When shutting down and turning back on same source it resets. Gotta mention it to the dealer. Hopefully an update.
  15. I’m going through the same thing. I have a 2021 1500 crew cab. I notice it the most going between 50-65 Km. I took it to the dealership and they checked the tires and 2 were out of balance. Only had the vehicle a few weeks. They said they test drove it after that and all was fine. I still notice though. Roads are fairly smooth. You can feel it in the seat.
  16. No. I read on another post that the sound settings on the Home Screen were for quick tuning and there was another spot to change it. I looked on mine and it only has the sound settings on the audio page. Going to mention it to the dealer. Still no software update for it yet. It’s random though. Usually when changing sources. Sometimes after start up it will save other times reset. Definitely annoying lol.
  17. I’m having the same problem with my Silverado. I’ll have to try that. I wonder when that changed? In my 2019 camaro I always used the sound settings on the Home Screen and they never changed.
  18. I have the same problem. I find it loses the settings after you change the source. Checked to see if there was an update available but nothing yet.
  19. Yes I did. Mine has the dual exhaust as well.
  20. I have a 21 custom that I just had the muffler delete on. Not sure how I feel about it. It’s definitely loud which is what I wanted but kind of too loud lol. Cold starts are ridiculous lol. I’m thinking about putting a flow master on that will tame it down a bit loI. also feel like it hinders performance a bit. In town not so much but I feel like it’s a bit slower on the highway when trying to accelerate. I didn’t notice that so much before with the stock setup. Alittle less torque. I heard that driving in L up to 5th afm won’t come on but once set to 6th or in D it will. Maybe that’s it.
  21. There is an owners manual. I just finished reading it and it doesn’t show how to remove the fronts. It shows locations and types. It only shows how to remove the rear housing.
  22. Thanks, I will try this and see if I can get better leverage for turning. The manual only shows locations and how to remove the rear housing. Nothing up front.
  23. I have a 2021 Silverado custom and am changing the halogens to led. I managed to change the lows but cannot figure out how to get the hi beams out. It feels really tight and I think I am missing something. I cannot get it to turn. Anyone have any experience with this? Appreciate any input. Thanks!
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.