Jump to content

Search the Community

Showing results for tags 'Sensors'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • GM-Trucks.com Original News & Product Reviews
    • General Motors Product and Industry News
    • The GM-Trucks.com Garage - Vehicle Testing & Product Reviews
    • The Newsroom Archive
    • The Garage Archive
  • Battery Electric Vehicles - 2022-2026 Ultium Platform
    • 2022-2024 GMC HUMMER EV Pickup & SUV
    • 2024 Silverado EV & Sierra EV
  • Fullsize Truck & SUV - 2019-2023 T1XX Platform
    • 2019-2023 Silverado & Sierra
    • 2020-2024 Silverado HD & Sierra HD
    • 2021-2023 Tahoe, Suburban, Yukon, Yukon XL & Escalade
  • Fullsize Truck & SUV - 2014-2019 K2XX Platform
    • 2014 - 2019 Silverado & Sierra
    • 2015-2020 Suburban/Tahoe & Yukon/Yukon Denali
    • 2015-2019 Silverado HD & Sierra HD
  • Fullsize Truck & SUV - 1999-2006 GMT800 & 2007-2013 GMT900 Platforms
    • 1999-2013 Silverado & Sierra 1500
    • 2000-2014 Silverado & Sierra HD
  • Chevy Colorado & GMC Canyon
    • NEW 2023 Colorado & Canyon
    • 2015-2022 Colorado & Canyon
    • 2005-2012 Chevy Colorado & GMC Canyon
  • Classic Chevrolet / GMC Pickup Trucks
    • 1988-1999 Chevrolet & GMC C/K GMT400 Platform
    • 1973-1987 Chevrolet & GMC Square Body / Rounded Line Pickups
    • 1967-1972 Chevrolet & GMC Glamour / Action Line Pickups
    • 1960-1966 Chevrolet C/K/Apache & GMC 1000-3000 Pickups
    • 1982-2005 Chevrolet S-10/Blazer & GMC S15/Sonoma/Jimmy
    • 1969-1994 Chevrolet K5 Blazer & GMC Fullsize Jimmy
  • Marketplace
    • For Sale/Wanted
    • Member & Vendor Rating Forum
    • Member Product Reviews
  • The Lounge
    • Off-Topic
    • Future Vehicle Speculation & Spy Shots
    • Automotive Industry & Market Discussion
    • New Member Introductions
    • Meetups, Events, & Gatherings
    • GM-Trucks.com Comment Box
  • Hobbies & Lifestyle
    • Photography
    • Major League Sports, Outdoor Recreation, Firearms, Hunting, OHRV
    • Racing, Strip, & Track
    • Trailers, Hitches, & Towing
    • Garage & Home, Snow Plowing, Landscaping, & Lawn Care
    • Technology, Devices, & Gaming
    • Vehicle Buying, Financing, Incentives, & GM Card
    • Vehicle Builds
  • Technical & Advanced
    • Vehicle Appearance, Care, & Maintenance
    • Ask the GM Technician
    • Performance Engine Tuning
    • Transmission, Suspension, Transfer Case, & Axles
    • Wheels, Tires, & TPMS
    • Audio, Electronics, OnStar, MyLink, Intellilink & SiriusXM
    • How-To
  • Commercial Vehicles
    • 1980-2009 Chevrolet Kodiak and GMC Topkick
    • 1996-2018 Chevrolet Express & GMC Savana
    • 2019-2021 Chevrolet Silverado 4500HD/5500HD/6500HD
  • Black Truck Club's Topics
  • Texas Owner's Group's Topics
  • California Owner's Group's Topics
  • New England Owner's Group's Topics
  • Midwest Owner's Group's Topics
  • South Carolina Silverado Owners's Topics
  • Canadian Owners Club's Topics
  • SCUBA divers of GM-Trucks's Scuba Talk
  • Red Truck Club's Topics
  • Idaho Sierra & Silverado Owners Club's Idaho
  • Colorado Trucks's Exhaust Setups
  • Colorado Trucks's Pics of trucks
  • SEO Paint's seo color ordered
  • NorthSky Blue Club's NorthSky Blue Metallic
  • NorthSky Blue Club's Pics
  • diesel 3.0's Topics
  • MIAMI TRUCK LOVERS's YOUR FAVORITE CHERVROLET MOD?

Calendars

  • Events
  • Birthdays
  • Texas Owner's Group's Events
  • California Owner's Group's Events
  • Midwest Owner's Group's Events
  • Red Truck Club's Events

Categories

  • Articles
  • News
  • Reviews
    • Project Sierra
  • Resources

Blogs

There are no results to display.

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


MSN


Website URL


Yahoo


Skype


Facebook


Twitter


Name


Location


Interests


Drives

Found 10 results

  1. Looking for a brush guard that is confirmed not to interfere with cameras or sensors on 2019 GMC Sierra 1500 AT4 new body style. Double Cab. Seems like very limited options and when I do find one that fits this make/model I often find a disclaimer "may interfere with cameras/sensors" such as this Aires model ARIES 4092 1-1/2-Inch Black Steel Grille Guard Select Chevrolet Silverado 1500 Hoping someone has found a guard that fits and doesn't block sensors...if so I would very much appreciate hearing from you. Thank you.. much appreciated !
  2. Does anyone know if there’s a way to color match parking sensors on the front and rear bumpers? Have a 2021 SLT that I’ve replaced the chrome bumpers to color match but am having trouble finding black parking sensors. The parts guy at my local dealership wasn’t much help just saying they come color matched to the original bumpers on new vehicles so all he could think to do was order original chrome sensors and try painting them myself. Those things get crazy when there’s too much water on them from rain so painting them scares me. Any ideas?
  3. my 04' Silverado with 5.3L has given me more grief then good. and now she flashes the service engine light a few times just randomly, starts to run crappy like shes gonna stall then comes out of it and now drips black liquid from exhaust tip. just replaced upstream O2 sensor cuz she ran like a modified stock car. I just want to fix what's broken and not everything possible in the lineup cuz its costing me a fortune. any thoughts to help me out guys? This girl is fed up!
  4. I have a 2014 GMC 1500 with a 5.3L. I recently replaced my CATs because I was getting the dreaded P0430 code. SO I put new Magnaflow exhaust systems as well as brand new sensors in it. I got it all in and about a day after I got it all installed I got the same code P04030. I double checked the seals and sensors and looked at the live data and it all looks on the level...the only other thing I can think is that there is a wiring issue with it...the connector on bank 2 sensor 2 looks in order so I'm a little confused as to why I'm still getting this code other than there is a ground or an electrical issue I haven't looked at.
  5. Looking to swap my “stepless” bumper for a “stepped” bumper. Anyone with a bumper to a 2014-18 rear bumper with step corners and a bumper with sensor spots, contact me. I’m in Lancaster county, PA. My truck is the Sierra painted in Stealth Gray Metallic.
  6. I have googled and looked through so many posts but have yet to find anyone who has actually had them added after purchase. Are dealerships able to add the sensors to an LT, and has anyone done it? What did it set you back?
  7. I'm looking to buy a painted oem front bumper that doesn't have parking sensors. I have a 2014 GMC Sierra SLT with the chrome front bumper with parking sensors. I was wondering if anyone has drilled an OEM bumper and put in OEM parking sensors? I'm thinking this will be straight forward and shouldn't pose any problems?
  8. First time poster this evening and came across this forum after searching/researching my issue online. I recently purchased a 2018 Tahoe Premier with roughly 37K miles on it. Since purchasing I have had a message of "Side Detection Is Temporarily Unavailable" on the info screen upon each start. I have also noticed my SBZA system not to be functioning. Well, after realizing this was more than a setting being turned off or computer issue, I took it into my local Chevy Service center to be inspected. I was surprised to learn of a potential costly fix without an easy work around. Basically my service center was having a difficult time diagnosing the problem at first, but came across a bulletin to check the heat staking for the brackets that attached to the rear bumper modules. They checked and found that the heat staking on my passenger side was pulled away from the bumper and on the drivers side, a bent or improperly repaired bracket. The recommended fix per the bulletin was to replace the rear bumper to correct the concern due to excessive gaping cause by heat staking being pulled away from the bumper cover fascia. Basically a new bumper cover assembly with sensors included in the assembly. This being a fairly costly repair considering the replacement of the bumper cover, additional work and labor, as well as paint. Has anyone dealt with this issue and have any suggestions or any other possible remedies. The folks at my Chevy dealership service feel the sensors can't be adjusted, fixed, or brackets fixed due to the compromising of the heat staking. Any thoughts or ideas would be greatly appreciated. I am working with the dealership I purchased the used vehicle at to correct, but trying to minimize my out of pocket if it comes to be my responsibility. Thanks in advance!
  9. I have a set of Z71 take off wheels and tires that I purchased about a month ago.Nothing is wrong with them just came across a deal for some 20's that I couldn't pass up. Wheels are free of major blemishes and tires have about 7k miles on them. Tires have not been plugged or patched. wheels are mounted to tires and sensors are included. Looking to sell locally in the Chicago land area NOT looking to ship. Bottom dollar on these is $800. Will post more pics later. Thanks for looking!
  10. I've been having some weird problems with my truck lately. Recently I started getting the P1870 code indicating a slipping transmission component. I had noticed some issues with the transmission, but mostly in reverse. Not the hard shifts between 1st and 2nd that most people experience. At any rate, I've purchased the Transgo 4L60E Shift Kit. It's on its way. While I'm waiting for the kit to arrive, I have started experiencing other strange issues. I'm getting many different codes, but not all at the same time. I've seen P1345 (Camshaft to Crankshaft Position Correlation), P0420 (Catalyst System Efficiency Below Threshold), P1351 (ICM Circuit High Input Condition), P0118 (Engine Coolant Temperature Circuit High Input), P0131 (O2 Sensor Circuit Low Voltage, Bank 1 Sensor 1). A little background... Back in the summer, I had to replace the timing chain because a new starter caused the old one (which was very loose) to skip a tooth or two. During the diagnostic process to determine that the timing chain was the reason it wouldn't start, the distributor was removed. When my son put it back in, he must've put it in a tooth off. Since then I've been driving around with a P1345. I recently had that fixed at a local shop (after I had tried several times to correct it myself -- I was happy to see that he was having the same issues that I did. $50 well spent). Just before I took the truck into the shop, the P1870 started showing up. I would clear it and it would come right back within a few minutes of driving. Fortunately I was able to get the truck to pass inspection anyway. Even though the timing was fixed (I saw it on the screen myself. It was dialed in to 0 degrees.) I haven't noticed any kind of performance (or gas mileage increase). During the whole time that the timing was off, I was getting about 5 mpg less and it would struggle to get up to speed. I would eventually get up to highway speed (65mph) and it would cruise along just fine. Starts from a stop seemed to be an issue. After the timing was fixed, I still have the same problem. Maybe the catalytic converter is a bit clogged (I had been driving for almost a year with a rich condition because the fuel injection spider was leaking -- I eventually fixed it, but shortly afterwards, I would occasionally get the P0420 code.) Another issue was the coolant temperature sensor. I had replaced it, but when I crimped on the new pigtail, I think I may have squeezed too hard and messed up one of the splice connections. Every once in a while, when I'm driving, the truck would suddenly act like it was about to stall and then it would return to normal. Then it would do it again. I cranked up my Torque app on my Android phone and saw that the coolant temperature was -40F! I wiggled the pigtail wire and everything would go back to normal until it decided to do it again. The other night, while I was driving home from a late night job, the truck started doing something strange. I was driving down the highway at 65mph when, all of a sudden, there was a lack of power. The engine was running at 1000rpm but the speedometer kept going down. When I would press the gas pedal I would hear some popping sounds (kinda like a backfire). I was able to coast into the parking lot of the nearby mall. What I noticed was that IF I didn't press the gas pedal, the engine would idle at 1000rpm in drive and would actually move the truck through the parking lot at 20mph. Once I stopped it and put it in park, and then barely applied the gas pedal, the engine would threaten to stall. I was getting all of the codes listed above. In the Torque app, I was seeing that the O2 sensors were zeroed out. They weren't showing anything. Eventually, the O2 sensors would start reporting voltages again and when I pressed the gas pedal, the engine would usually rev up as expected. Sometimes it would struggle, but eventually it would do it. I turned the engine off (so I could do some online researching). After about half an hour, I tried to start it again, but it wouldn't start. It would turn over just fine, and I could tell that it was occasionally sparking, but it just wouldn't start. I couldn't hear if the fuel pump was pressurizing because of the nearby highway traffic noise. Eventually I got it to start by standing on the gas pedal. Once it started, it did the same thing as before -- it would threaten to stall when the gas pedal was pressed. Just so you know... The O2 sensor just before the cat was replaced a couple years. I've replaced the coolant temperature sensor recently (I replaced the sensor, but not the pigtail). About a month ago, I replace the Ignition Control Module because the truck absolutely not start. It would turn over and barely spark. After quite a bit of troubleshooting with a multi-meter, I determined that the problem was the ICM. I replaced it and the truck started right up. Sooooo... Why is the truck all of a sudden throwing codes, at the same time, for components that I've replaced within the past couple of years? It doesn't make any sense. The mechanic has mentioned that he *thought* that *maybe* the passenger side O2 sensor might be going out because of what he saw on his scanner. But still, why would all the other codes be showing up? I've got an idea, I would just like somebody to confirm it for me. The truck is in the mall parking lot about 25 miles from me. Tomorrow I'm going to have it towed to a shop for them to diagnose and repair the situation. I need to get this thing running soon because it's my only mode of transportation. Any ideas? Thanks in advance for your input. lrbarrios
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.