Jump to content

JJ461

Member
  • Posts

    6
  • Joined

  • Last visited

Everything posted by JJ461

  1. This is a feature I found out that the truck had at about 10:00 one night when I decided to unplug the trailer after the truck was locked... BTW the key fob was in the house, wasn't popular with the neighbors that night.
  2. I'm on my second 6.2L 10speed combo, the first was a 2018 RWD Yukon Denali. That little thing was fast and a lot of fun to drive, it pulled my 21' bass boat and just chuckled the whole time. Moved to the panhandle from Central Florida and the fishing is a little different so I sold the bass boat for a 24' bay boat. The Yukon pulled the larger boat fine but as far as towing it the bay boat just kinda overwhelmed the short wheel base of that vehicle. Decided to get a truck for towing the bigger boat and because I needed the versatility of a truck versus the SUV. Figued I could get a 2020 4WD 5.3 with the 10 speed and all would be good because the 5.3s I've owned previously were basically bullet proof plus the 10 speed is so smooth and always seems to find the right gear. To put it simply I was wrong, the 5.3 did an adequate job but I did end up replacing it with a 2021 4WD 6.2 because I so missed the extra power. No question the 6.2 does a night and day difference in the way it pulls a load like this. I got a shade better fuel economy in town with the 5.3 but the 6.2 gets much better economy towing and is a lot more fun to drive.
  3. This is normal, it is stated in the owners manual on page 312. "When a trailer is connected and the ignition is off, the Trailering App System will periodically pulse the lighting circuits of the trailer to verify it is still connected. The trailer lights may periodically flash as a result of this trailer connection detection. These flashes may be more visible in dark ambient light environments. The flashing or flickering lights are a normal condition and the Trailering App System has built-in protections to prevent the battery from draining. When Theft Alert is also enabled the frequency and pattern of this flashing will change."
  4. Digging up an old topic I know but thought I'd share some info... Recently purchased a 2021 Sierra 1500 SLT that has the HD trailer package. It came with the trailer camera part number 84946379 which must have came from the factory with the truck because the VIN is also printed on the label. When I first plugged it in all I got was a black box with no image and thought maybe the camera was bad. After reading through the owners manual there is a section for setting up the trailer in the trailer app on the infotainment unit. I did my measurements then inputted them into the trailer setup section, afterwards I tried the camera again and it was working as designed. Not sure if that was indeed the fix but it's working so I thought I'd share. Also maybe related and maybe not to those that said theirs was working but stopped, in the back of the manual it states that GMC and On-Star periodically download updates and they may cause some information to be lost which needs to be reinstalled. Mine did an update the other day then afterwards my wireless Car play stopped working so I went in today, removed then re-paired my phone and now wireless Car Play works again... possibly if you had you trailer setup then an update was installed it may have taken out your setup. Just throwing darts hoping to hit something...
  5. Does it do the same thing with both keys, maybe you somehow set the teen driver mode or the valet mode.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.