Jump to content

ronrymanr

Member
  • Content Count

    23
  • Joined

  • Last visited

Community Reputation

0 Neutral

About ronrymanr

  • Rank
    Enthusiast

Profile Information

  • Name
    Array
  • Location
    Array
  • Drives
    Array
  1. Would the same advice hold true for a 1995 k2500 in limp mode half the time. Still chasing the possibility I may find and fix the old bird w/115000 miles. I love my ole vrolet. Sent from my SM-J700T1 using Tapatalk
  2. Greetings I replaced the VSS on the transfer case w/ a Napa replacement. Still having the same issue. wires looking ok. any other thoughts welcome? Sent from my SM-J700T1 using Tapatalk
  3. When I do a search for a replacement buffer the letters PYU are for a 95 k1500 is this a concern? I purchased a vss for a 1998 high milage Durango with RWABrakes. Does this 95 k 2500 have a speed sensor on the rear Differential as well as the transfer case ? or is there one on top of the transmission? I will replace the one on the tail of the transfer case first Im having trouble getting the plastic buffer snapped back in place. Any. experience with placement?thank you. I see the multitude of questions your trying to weed through so please forgive my inability to work one issue at a time[emoji223] Sent from my SM-J700T1 using Tapatalk
  4. The P.O. had plow lights grounded using the abs ground wire. would front wheel sensor failure cause a non shift condition and no speedometer reading? My question about the speed buffer the info I have located is that the small 4 pin plug in pic is not used is that correct?? Sent from my SM-J700T1 using Tapatalk
  5. Yes 4x4. where are they located the transfer case and ?? Sent from my SM-J700T1 using Tapatalk
  6. Here are some better pics Sent from my SM-J700T1 using Tapatalk
  7. pulled the buffer from the dash area. the small female connection in the pic has no plug in it. am I missing this plug? I cannot find one in the dash to plug into the buffer? Is this space supposed to be empty??? Im going to auto parts store to see if I can find a replacement. Its a Cheyenne with the 5.7 liter 350. With shifting loss. and loss of speedo only. thank you for continued support. Sent from my SM-J700T1 using Tapatalk
  8. Inside transmission pan shift selinoids were replaced. speedo and rpm gages flat will get me around in like 2nd gear. I replaced eprom box. a while back . temp fix then same as shift selinoids. it seemed to get worse over time. the frequency and not resetting itself after battery unhooked. thanks you. Sent from my SM-J700T1 using Tapatalk
  9. Selinoids in truck replaced. resets using battery disconnect in past. Flash codes indicate a host of related failures from something VSS buffer??? or R W AL BRAKES ???? TRANS SENSOR??? DIFFERENTIAL SENSOR??? Truck has 160k transmission was replaced with a jasper before I owned it. former owner had ABS ground wired to plow lights. Should i stop trying and take to the dealership for diagnosis???? Sent from my SM-J700T1 using Tapatalk
  10. What does vss stand for.?? sorry im just seeing your reply. Im working on a Durango that has rear wheel abs . and learned about an ABS SPEED SENSOR on the differential. I have no voltage at the fuse for this. Im wondering if a speed sensor on my k2500 may have a short to ground???? Anyway thank you for helping !!! Sent from my SM-J700T1 using Tapatalk
  11. Awesome thanks. Lets agree that there will be no more issues[emoji223] Sent from my SM-J700T1 using Tapatalk
  12. Was it a private seller? How many miles on O.D.? The Answers to your temperature issues will benefit me too[emoji223] Sent from my SM-J700T1 using Tapatalk
  13. Thank you Sent from my SM-J700T1 using Tapatalk
  14. Is there a way to test shift selinoids when removed from the transmission? Sent from my SM-J700T1 using Tapatalk
  15. Greetings I have been checking grounds. I have an internment shift problem that sometimes knocks out the speedo and rpm gages. The codes point to shift selinoids which were replaced. I did a hard reset and will give specific codes in another thread. Can you tell me where to find these ground atachment s are they all at the engine block? Im curious as to why the problem will reset not always by unhooking the positive side of the battery for a minute or 3? Thank you for your experience and help. 1995 k2500 Cheyenne i believe there are 16 bolts on my transmission pan. 350 engine.[emoji223] Sent from my SM-J700T1 using Tapatalk Sent from my SM-J700T1 using Tapatalk
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.