Jump to content

Ziggo

Member
  • Content Count

    10
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Ziggo

  • Rank
    Enthusiast

Profile Information

  • Name
    Array
  • Location
    Array
  • Drives
    Array

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Anyone have a link for some suppliers for ceramic coating/xpel? I had never heard of this before, but it sounds like after investing $70k in a truck, I would definitely want to do this to prolong the life of the paint job... Thanks in advance, Z
  2. Yep, have it here also on my 2019 Denali Ultimate...any updates to this issues from anyone??
  3. Same here. Good to have the TSB number; will be taking mine to the dealership sometime this week for sure...
  4. 10/29/2018 - took delivery of my 2019 Denali Ultimate 11/10/2018 - Wife drove truck from Brownsville, TN to Jackson, TN and back. On the way back, the digital instrument cluster and heads up display went black. Came back about 8 to 10 seconds later. Later that evening, I get into the truck to drive to the end of the driveway to get the pizza from the delivery guy (yeah, call me lazy, but we do have a long driveway) - upon starting the truck, the brake, stabilitrack, ABS, check engine lights come on along with "Service PCM", "Check Brakes" and "Speed Limited to 62mph" messages on the digital instrument console. Called OnStar and they confirmed and sent an email. 11/11/2018 - Took the truck to local dealership. There were DTC codes and they pulled them. Dealership stated they contacted GM Engineering and were awaiting a response. I also mentioned the high pitch whine issue when at steady throttle. They were able to recreate the whine and were unsure of where it was coming from. They said they thought it might be the sound system. That didn't seem consistent with me as it is always when the truck is at steady stated load as if it were a hydraulic whine from the drive train. 11/12/2018 - As if by happenstance, there was a software update available this morning. I let it install. Afterward, when I get into the truck and the "GMC" logo displays on the digital instrument console, it blinks on and off sporadically. Sometimes it shows nothing at all. Other times, it just shows a horizontal line across the display. 1/27/2019 - Today I was driving from my home in Brownsville, TN to Southaven, MS with my family to attend a cheer competition for my two daughters. Driving at around 70mph, the typical instrument cluster/heads up display going dark issue happened, but this time the entire truck violently jerked as if the engine shut off but the drive train, considering everything was still locked into gear, pushed the engine over until the power came back on a split second later. The radio was muted when this happened and it magically unmuted itself (as if the power blinked). That was the first incident. Three other times after that, the instrument cluster and heads up display went dark and came back on as if power was removed and it rebooted (individual objects on the display coming back on as the data from the CAN bus was received). - Anytime the temperature drops below what seems to be around 35F, lane keeping and parking assist becomes unavailable. - Anytime I connect my 8x16 trailer, the blind spot monitoring system for both the driver and passenger side goes nuts until eventually the system says it shuts it off on the console, but the mirror lights keep going ape shit... - This has only happened twice, but I have had the "ghost" trailer issue as well. The display on the center console acts as if a trailer is connected, but the digital instrument console shows the message "Trailer Disconnected" warning. How can a trailer be detected and disconnected at the same time? Are there any official GMC reps on here that can assist? Anyone else care to comment? Thanks in advance, Steve
  5. Today I was driving from my home in Brownsville, TN to Southaven, MS with my family to attend a cheer competition for my two daughters. Driving at around 70mph, the typical instrument cluster/heads up display going dark issue happened, but this time the entire truck violently jerked as if the engine shut off but the drive train, considering everything was still locked into gear, pushed the engine over until the power came back on a split second later. That was the first incident. Three other times after that, the instrument cluster and heads up display went dark and came back on as if power was removed and it rebooted (individual objects on the display coming back on as the data from the CAN bus was received). Anyone else experienced the drive train jerking? Not good...this is a 2019 GMC Denali Ultimate for what it's worth... Z
  6. Anthony, Do you also handle US areas? I bought my 2019 Denali Ultimate on 10/28/2019 and I have a whole host of issues, most of which are listed on this forum. I am an Engineer by trade, so out of habit I have kept a detailed log of each and every issue with the date they occurred. My dealership has tried to help, but their last response was that they had contacted GM Engineering and were awaiting a response. That was back toward the end of November of 2018 and I haven't heard anything since so I am assuming that they haven't heard anything either.
  7. I too have had these issues. I am beginning to regret going with a GMC.
  8. I have had this same issue as well with the exact same messages. I have also had issues with the digital instrument cluster and heads up display just shutting off and coming back on as if it were rebooting several times. Also have had a message come up "Service Setting Column Stick". WTF GM? I just bought this 2019 Denali Ultimate back in October. When I took it to the dealership for the above mentioned issues with the messages mention at the beginning of this post, GMC engineering had no answers for them. They reset the codes and like clockwork, there was a software update the next time I got in the truck to start it - imagine that. This particular issue hasn't popped back up, but the instrument and heads up display issues are still there. It seems GM is in dire need of Electrical Engineers that have a clue of how to design an electrical system...
  9. I have had this exact experience towing my 16' trailer behind my 2019 Denali. Both the driver side and passenger side BLIS blink on and off constantly until the BLIS and LKA are turned off automatically. One would expect that since the truck knows the trailer is connected, it should handle both the BLIS and LKA accordingly from the time the trailer was connected. I don't get it...
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.