Jump to content

e.texerado

Member
  • Content Count

    14
  • Joined

  • Last visited

Community Reputation

9 Neutral

About e.texerado

  • Rank
    Enthusiast

Profile Information

  • Name
    Array
  • Location
    Array
  • Gender
    Array
  • Drives
    Array
  1. run connector through big hole, tie wrap wires away from cooling lines
  2. The Suburu drone is gone! ? yeah, can't explain it. I'm running 2 borla's in line and was still loud. So quiet now, why?? My running boards also spazzed out, all good. Only issue now is drivers side mirror keeps lighting up ghost vehicle alert. maybe truck bug, not pulsar?
  3. yeah the 5200 is a permanent bond. Struggled replacing a customers jack plate, It was installed with 5200 by another shop, it eventually came off with fiberglass around mounting holes, crazy. Imagine what it could do to our aluminum trucks. maybe go 4200
  4. the fuel mgmt, not available for 6.2 10 speed, Thought you may have one and could be the issue.
  5. mine does this with range plugged in, especially before warmed up, running premium, L9 cures all
  6. wouldn't you lose the benefit of magnet inspection with the fumoto valve?
  7. service bulletin "PIT5721" It describes exactly what you are having a problem with. My lka wouldn't disable, pop up amber in middle of lines and want to run off road. https://static.nhtsa.gov/odi/tsbs/2019/MC-10168968-9999.pdf
  8. used the borla, yeah it's much louder. did help fuel mileage, @ 3k mi the flappers were very stiff-restrictive. https://www.ebay.com/itm/Borla-40359-Universal-Stainless-Steel-ProXS-Muffler-19-Oval-3-Center-Offset/401490222617?ssPageName=STRK%3AMEBIDX%3AIT&_trksid=p2060353.m2749.l2649
  9. cheapo bed slide, convenient for groceries and such, used appliance rollers.
  10. dealer didn't mention yoke for mine, however seal is back ordered. heck of a way to undercoat truck..
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.