Jump to content

Search the Community

Showing results for tags 'traction control'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • GM-Trucks.com Original News & Product Reviews
    • General Motors Product and Industry News
    • The GM-Trucks.com Garage - Vehicle Testing & Product Reviews
    • The Newsroom Archive
    • The Garage Archive
  • Future Vehicle Discussion
    • Silverado / Sierra & Future Vehicle Speculation & Spy Shots
    • 2022 GMC HUMMER EV Electric Pickup
  • Fullsize Truck & SUV - 2019+ T1XX Platform
    • 2019 / 2020 Silverado & Sierra
    • 2020 Silverado HD & Sierra HD (2500/3500)
    • 2021 Tahoe, Suburban, Yukon, Yukon XL & Escalade
  • Fullsize Truck & SUV - 2014-2019 K2XX Platform
    • 2014 - 2018 Silverado & Sierra
    • 2015-2020 Suburban/Tahoe & Yukon/Yukon Denali
    • 2015-2019 Silverado HD & Sierra HD (2500/3500)
  • Fullsize Truck & SUV - 1999-2006 GMT800 & 2007-2013 GMT900 Platforms
    • 1999-2013 Silverado & Sierra 1500
    • 2000-2014 Silverado & Sierra HD
  • Chevy Colorado & GMC Canyon
    • 2015-2020 Colorado & Canyon
    • 2005-2012 Chevy Colorado & GMC Canyon
  • Midsize Crossover - 2017-2020 C1XX Platform
    • 2017-2020 Traverse, Acadia, Enclave & XT5
    • 2019 - 2020 Blazer
  • Classic Chevrolet / GMC Pickup Trucks
    • 1988-1999 Chevrolet & GMC C/K GMT400 Platform
    • 1973-1987 Chevrolet & GMC Square Body / Rounded Line Pickups
    • 1967-1972 Chevrolet & GMC Glamour / Action Line Pickups
    • 1960-1966 Chevrolet C/K/Apache & GMC 1000-3000 Pickups
    • 1982-2005 Chevrolet S-10/Blazer & GMC S15/Sonoma/Jimmy
    • 1969-1994 Chevrolet K5 Blazer & GMC Fullsize Jimmy
  • Marketplace
    • For Sale/Wanted
    • Member & Vendor Rating Forum
    • Member Product Reviews
  • GM-Trucks.com is supported by
    • Adam's Premium Car Care
    • Agri-Cover
    • Arnott Air Suspension
    • Black Bear Performance
    • GMPartsDirect.com
    • UPR Products
    • Synthetic Advantage
  • The Lounge
    • Off-Topic
    • Automotive Industry & Market Discussion
    • New Member Introductions
    • Meetups, Events, & Gatherings
    • GM-Trucks.com Comment Box
  • Hobbies & Lifestyle
  • Technical & Advanced
  • Chevrolet, GMC, Buick & Cadillac Crossovers
  • Commercial Vehicles
  • Black Truck Club's Topics
  • Texas Owner's Group's Topics
  • California Owner's Group's Topics
  • New England Owner's Group's Topics
  • Midwest Owner's Group's Topics
  • South Carolina Silverado Owners's Topics
  • Canadian Owners Club's Topics
  • SCUBA divers of GM-Trucks's Scuba Talk
  • Red Truck Club's Topics
  • Idaho Sierra & Silverado Owners Club's Idaho
  • Colorado Trucks's Exhaust Setups
  • Colorado Trucks's Pics of trucks
  • SEO Paint's seo color ordered
  • NorthSky Blue Club's NorthSky Blue Metallic
  • NorthSky Blue Club's Pics
  • diesel 3.0's Topics

Calendars

  • Events
  • Birthdays
  • Texas Owner's Group's Events
  • California Owner's Group's Events
  • Midwest Owner's Group's Events
  • Red Truck Club's Events

Categories

  • Articles
  • News
  • Reviews
    • Project Sierra
  • Resources

Blogs

There are no results to display.

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


MSN


Website URL


Yahoo


Skype


Facebook


Twitter


Name


Location


Interests


Drives

Found 19 results

  1. While out on a dirt road enjoying my newly installed prerunner suspension I successfully turned off the Traction Control and ESC (electronic stability control). Went for a run down the woops and ESC turned itself back on and applied the brakes during one of my drifts. COMPLETELY unexpected and caused the truck to handle undesirably (to say the least). In talking to another Chevy guy he said the ESC turns itself back on at 35mph and above!... Is there anyway to 'tune' this out and make it stay off when desired? This is exactly why I held onto my 05 Duramax for so long. It had ZERO 'nanny hardware' that would f*#k with me while offroading.
  2. My 2019 SIlverado 4x4 has 3,100 miles. It was parked in the driveway last week and when I attempted to enter it into the garage, and in Drive, it sat there for a second or two, and then lurched into the garage. I instanteously hit the brakes and got it stopped. When I pressed the gas, the truck just stood still, then took off into the garage. Now, today, as I backed out of the driveway for a quick errand, the emergency brake would not release, then it released, but as I selected Drive, it refused to move. I played around with it several times, pressing the brake pedal as instructed, and finally got it to go. However, I had now brake assist. It required a ton of pressure to get it to stop. The dash light up like the 4th of July. BRAKE showed up in red, engine in yellow, Traction Control in yellow, Tire Pressure (quickly vanished), ABS, and Service ESC. Am heading to the dealer (48 miles) in the morning. I was going to connect my DTC and see what was showing, but will refrain, so dealer can see for themselves. I've noticed a couple of intermittent quirks since I've owned it (July 2019), but things seemed to resolve themselves. I did receive December recall and they will get that looked at in the morning. Am attaching a photo of the dash as i sits now. The -14.6V DC light is from a piece of equipment I have installed. Anyone else out there having issues? Also, photo shows less the 30psi oil pressure at idle, a bit low I am thinking
  3. I bought a Certified Pre-Owned 2010 Sierra SLE 5.3L (LC9) Vin code "3" about 3 years ago. It's stock besides a front leveling spacer on the strut, no aftermarket electrical. The truck will intermittently go into limp mode with "Service Stabilitrak & Service Traction Control" displayed on the DIC (No SES Light). Eventually when the CAN bus reboots the SES light illuminates. After clearing the codes it drives normal until it happens again. I've had it happen on the freeway, in park, on normal surface roads, over bumps, doesn't seem to be a reason why or when it occurs other than outside temps. The odd thing is it only acts up when its warmer than 60 Degrees outside, this winter she drove fine without a single hiccup. Which tells me it might be an internal module failure... However, I've had it happen in the same spot on the way to work several times. When I pull the DTC's it's from modules that lost communication on the high speed CAN/LAN buss or modules requesting MIL because of no ability to communicate. DTC's: U0073 - Communication Bus A OFF U0100 - Lost Comm with ECM U0101 - Lost Comm with TCM P0700 - TCM Request MIL P069E - Fuel Pump Control Module Request MIL U0140 - Lost Comm with BCM U0121 - Lost Comm with EBCM U0102 - Lost Comm with Transfer Case Cntrl Module - I've replaced the battery (Optima Red Top), cleaned the terminals and cleaned Mega Fuse. Tested Alternator with a Midtronics GR8 - Cleaned the Grounds on the Front Engine Block, Fire Wall, Chassis under drivers door, front frame by radiator. (Hood to Firewall ground strap missing) - Removed the UBEC fuse block and swapped relays, no corrosion, applied dielectric grease. - Removed the TPA lock on the TCM/ Trans connector, checked for backed out terminals or ATF leaking. Found nothing abnormal. - Checked the Harness from the TCM going up to the Engine Block, nothing abnormal. - Checked EBCM connectors & harness, nothing abnormal - Checked FPCM connectors & harness, nothing abnormal - Replaced 120 Ohm Terminating Resistor (Twice) - Checked ECM connectors & harness, nothing abnormal - Checked BCM Connectors, nothing abnormal - Checked harness on top of engine, nothing - Using a DLC Break-out box, I have 60 ohms on PIN 14 (CAN High), but haven't been able to test when it acts up. - I can talk to most modules with my scan tool when the CAN bus is online, if I plug it in just after the bus went down, I cant communicate and have to wait until the bus reboots to clear the codes and get back on the road. I used to be able to clear the codes "on the fly" while driving but it seems like its taking the bus longer to reboot as time goes on. Just ordered new Positive and Negative battery cables, and the Hood ground (not sure why the hood needs a ground) Could the VCIM module be bad? The truck is pretty much babied since I've had it, I change the oil myself every 2-3k (fear of AFM issues). Any help is much appreciated. I'm running out of ideas.
  4. The other day I was merging onto an interstate. I wanted to place myself between a semi and the car behind him. So I kicked it in the a$$ to get up to speed. This puppy just about went sideways on me! Granted the road was damp, but not wet. I thought I was gonna roll it! Certainly got my attention. Thing I don't understand is why didn't the traction control kick in? My last truck a 2009 Dodge Laramie 1500 2wd, would have been jumping all over me before I ever got to that point. I am beginning to question my purchase of this thing. Or is my traction control defective? I was in 2 wheel high. Ed
  5. here are some picture and videos of how i installed my upfitter aux switches to my 2017 silverado Texas edition truck which DID NOT com with them nor does it have the relays fuses or switch wires in the harness. keep in mind the switches are GROUND or NEGATIVE switching. which means they DO NOT HAVE 12v ON THEM. DO NOT PUT 12V ON THE WIRES YOUR ABOUT TO INSTALL. i had to get a new connector from a crashed truck in a junk yard which i then pulled 4 of the pins and wires out of to install into my trucks harness plug for the upfitter switch. once i did that it was just a simple act of making a short extension wire from those 4 wires coming from the harness plug to go to the driver kick panel where im going to locate the relays for the devises i want to control. you will see the harness plug and wires where i put them. and you will see the JST plug i used to connect the 4 wires to the extension wire to run to my relays. will also upload videos soon.
  6. My warning lights come on when temp outside is in the 40’s and below. It says “ Low Brake Fluid, Stabilitrak Off, Traction Control Off” and this morning it also said low coolant. I live in south Florida so this happened last year when I went to Ohio in December, the truck had 12,000 miles on it. Got back to Florida and it happened one cold morning so I took it to dealership. They could not find anything wrong. Later with 38,000 miles the low coolant light came on. I took it to dealership again, they could not find anything. Now I am back in Ohio for Christmas and the lights started coming on again when I got into colder weather. They do go off at times while driving but come back on within 10 minutes if the temp outside is still below 40. It is very annoying as the warning bell starts going off and the lights flash. Any advice?
  7. Hi everybody, does anyone have any suggestions why my 2011 GMC Sierra 1500 gives me the message "service stabilitrak and service traction control"? It only happens while the truck has been sitting under the sun and the outside temperature is hot. The message does not appear first thing in the morning when I use the truck to go to work and the outside temperature is not hot yet.
  8. Greetings all. I sure would appreciate any members thoughts on my ABS Traction control nightmare that I'm having, I just can't seem to get ahead on this one. 2006 Avalanche 1500 4x4 LT, 108k. Started out as an intermittent ABS and Traction Control lights activating with the "service stability" in the display. They would stay on for five minutes driving down the highway, then turn off for a half hour, then back on. All intermittently. Ran a scanner, no DTC's. I tried a different scanner but still, no DTC's. Cleaned up the grounds and Decided to replace the front hub assemblies with the sensors because they're almost the same price for just the sensors. Still getting the warning lights on. Replaced the rear sensors but it helped none. So, not much left so I replaced the ABS Module. Had the Dealer Reprogram and still... ABS and TC Lights are illuminating. Could air in the brake lines cause this weird abs problem? Any help would be greatly appreciated.
  9. I just purchased a 2013 2500hd with the 6.0 from a dealership last week with 84k miles on it. Tonight I started it and the service traction control light came on with the message on the info center. That's weird but then the doors started locking and unlocking themselves, the gauges kept going on and off, the engine would surge under any throttle so bad I couldn't drive faster than 55mph and the CEL came on. I took a video of what it is doing. The engine codes I got were pending and they are P105C P2544 Has anyone dealt with anything like this before?
  10. Putting a 6 inch lift and 35's on my truck. I notice it says you need the hypertech programmer to calibrate the tires for larger size. A buddy of mine Recently put at 7.5 inch kit with 325/65/20 on his truck without the programmer and every time he takes a corner, His traction control goes off and doesn't let him accelerate because it senses he's slipping. Does the programmer fix this as well? and does anyone know what size tires you can go up to without needing the programmer?
  11. I have a 01 tahoe and i was told to pull the fuse to disable the traction control but i cant find the right fuse
  12. I have a 2011 chevy silverado 1500 that was acting normal but now it out of whack. Recently the traction control light says its off and on the display reading it says service traction control and service stabiltrack. Also my check engine light is blinking and dinging. The engine sounds rough and and when the tranny shifts down, it shifts hard. I hooked the truck up to a code reader and it came up with a code P0304 which is a misfire in cylinder 4. I already replaced the spark plug, plug wire, and coil. None of this fixed it. I did some looking around and I have read that the throttle position sensor could be wrong on this. But I'm looking for some more advice. I just recently bought this truck used so idk if that has been replaced before. I know there was a recall on them before. The truck has around 95,000 miles on it. Any help would be greatly appreciated. Thanks.
  13. I have been searching for answers to the problem with the traction control on my 2013 Silverado 4X4. The traction control turns off at random tiles (indicated on display). I can turn it on with no problem but would like to know if this indicates a problem with something that will get worse. Would like to know of anyone having this problem and possible solutions. THANKS
  14. I have a 2003 Yukon Denali. Whenever I slow to a stop, the ABS kicks in, and I can feel the brakes pulsating. and when i'm turning at slow speeds the ABS kicks in. Sometimes when I accelerate from a stop, traction control kicks in, only allowing me to drive 10mph until I take my foot off the gas pedal. I suspect an issue with the hubs or sensors, but I don't hear any noise, so i want to get another opinion before I order parts. 205,000 miles and the first major problem I've had besides air ride suspension.
  15. Okay so I have a 2008 GMC Sierra with 130 on a 5.3. It's my daily driver and now has some issues. Basically a misfire in cylinder 2 that I would like any good help with before I keep trying new things that might not work. So the stalibitrak and traction control lights also flash and are on regularly which started at the same time. Meanwhile the engine light has flashed for a couple seconds but is usually solid. It is a p0302 misfire. So far I have cleaned the MAF, checked for leaks, changed all spark plugs, coils, and wires, ran some seafoam through it at the brake booster line and some in the gastank. I pulled the new spark plug after it didn't work for inspection and it was very carbon fouled after 3 days and very little driving. It runs good at higher speeds but idles rough and loud I would say klunky. Has not stalled. So Does anyone have any ideas before I keep changing things that are not the problem? 2008 Chevy Silverado/ 08 GMC Sierra 5.3
  16. I replaced the fuel pump in the tank of my 07 Yukon xl yesterday due to a check valve that wouldn't retain fuel pressure after being parked for a few hours. The truck usually took two tries to start. Now that I have that problem seemingly taken care of, I have two warning lights coming on. It fluctuates between stabiltrac and traction control and then both will go out. It causes a hard shift between 1st and 2nd when the light is on. But then the light will go out and everything is back to normal. Happens with the car idling in park and while driving. I have read that somehow the throttle body can cause this, but I'm wondering if it is possible for my new fuel pump to cause the problem as well.
  17. In regards to my 2014 Chevrolet Silverado which was purchased from Silver Star Chevrolet in Thousand Oaks, CA in March of 2014. I have experienced many issues with this vehicle since the time of purchase, many of which still exist despite it’s many visits to Silver Star. My Silverado was lifted by Silver Star Chevrolet through DSI (Dealer Services International) through whom an additional warranty was provided to cover any part of the GM warranty which would be considered void because of the lift. However at the time of purchase none of this was explained to me. In fact I was told that in addition to the GM warranty which was still in place DSI was warranting the aftermarket parts installed on my vehicle. Time and time again I have brought my truck back to Silver Star to try and resolve some of the outstanding issues. However each time I have returned I am told that the issues are being caused by aftermarket parts which have been installed on the truck and that I should deal with 4 Wheel Parts to get it fixed. After becoming fed up with Silver Star and their business practices I chose to take my truck to Keyes Chevrolet in Van Nuys, CA who was extremely customer oriented and I truly believe that they had a desire to fix my truck however they were not able to recreate every issue and codes weren’t being thrown to tell them where to look. Because of Silver Star Chevrolet’s incompetence and their unwillingness to fix my truck I turned to GM customer care in Detroit, Michigan. I was assigned a customer service representative by the name of Michael (who can be reached at (866) 790-5700 – ext 21442) he is polite and courteous however, he’s also ineffective. I’ve now been dealing with GM customer care since February 24, 2014 with many phone calls but no results. As a result of my communications with GM customer care I have come to understand that GM has no authority over individual dealerships based on their own statements. In addition GM customer care has refused to implement any written communication with me and will not copy me on any correspondence regarding my case despite my numerous request. As you can imagine I am extremely frustrated at the whole situation and I simply want an acceptable resolution to my case. The total purchase price of my truck was just over 55,000.00, for this price I should have a truck that works well with no issues after all it is a new truck. So in regards to the issues I have experienced with my truck since the time of purchase. When I purchased the truck the installed tire calibrator would not allow the truck to shift under full acceleration. This has been fixed. From time to time I have experienced unintended acceleration. Fortunately I’m quick on the peddle and have been able to break each time. This issue was duplicated at Silver Star Chevrolet however it was not addressed. Since I have purchased the truck I have experienced a vibration in the rear differential under half to full acceleration. It feels like there’s a jack hammer in my rear differential and at times it’s so bad that I’m confident that the entire rear differential is going to break off from under the truck. This is sporadic. This issue was duplicated at Silver Star Chevrolet however it was not addressed. On one occasion Silver Star readjusted my rear leaf springs claiming that this was causing the problem in the rear differential however this only caused the leaf springs to squeak all the time. In addition the rear differential continued to act up as it has since the purchase of the truck. Since then Silver Star addressed the squeaking however it still happens from time to time. Recently the motor has begun to shake as if it has a misfire or a broken mount somewhere. At times the vibrations are minimal and or even appear to be nonexistent however at other times the truck will shake so bad that its as if I have a vibrator under my seat. This issue was duplicated at Silver Star Chevrolet however it was not addressed. The blower motor on the air conditioning system acts up from time to time and will not blow at full blast. Silver Star claims that they performed a recall on this and that it should be fixed however this is not the case. In addition to that issue I have experienced issues with the temperature sensors in the system. From time to time the air conditioner has read out at 70 degrees while the system is blowing much closer to 85 degrees. Keyes claimed that they preformed a recall on this as well however this too is still happening. On Tuesday 02/31/14 my climate control knobs were reading out at 70 degrees however the temperature was much closer to 90. When I pressed the power button the screen read off however the system continued to blow full blast, this happened 4 times before the system powered off. On Friday 02/27/15 my trucks ambient temperature gauge read out at 32 degrees however I happen to know that outside temperature that day in Newbury Park, CA was around 88 degrees. This has happened about 5 times since I purchased the truck. Since the purchase of the truck the traction control and ABS systems have been a constant annoyance going off all of the time. However I believe that Keyes has fixed this for good. : ) I believe that the motor in my seat is going out, on several occasions I have been able to adjust my seat down however it has either refused to come back up or moved extremely slowly. This issue was duplicated at Silver Star Chevrolet however it was not addressed. On one occasion my screen in my truck green screened and afterwards my camera was very blurry for about a week and from time to time I still experience sporadic blurriness. On one occasion I parked my truck and locked my steering wheel in place. When I returned to my truck and tried to unlock my steering wheel by applying slight pressure and turning my key the entire steering column turned 90 degrees! This issue was addressed by Silver Star however I’m not confident that it has been fixed. On many occasions I have experienced transmission slippage when applying slight pressure on the accelerator in both forward and reverse. Frequently the headlights dim when changing from forward to reverse or from reverse to forward. While accelerating, turning or any time the truck is in motion the drivers seat appears to be lose. A recall was performed on this and it appears to be fixed. On many occasions my stereos volume jumps around. For example I will be listening to a song and turn the volume up to max however I only get half volume. And a few songs later the system starts working properly again and ill get full volume. It could be a bad amplifier. In conclusion this is my first Chevrolet Silverado and my second Chevrolet all together. Before purchasing my truck I owned a 2012 Chevrolet Camaro SS which I loved and had zero issues with. My experience with my Chevrolet Silverado has been miserable at best. I have told anyone and everyone that would lend ear of my experience with this truck and what to expect from Silver Star. At this point I have determined to peruse the lemon law given that my truck has so many issues that are unresolved. However because of the lift I beginning to find out that this too will be an up hill battle. My hope is that Chevrolet would to what I believe to be right and replace my truck with an unmodified vehicle that I can expect to work properly. Any thoughts email me at [email protected]
  18. Ok folks, IAW mileage calculator, traction control uses more gas. So my question is if anyone know what can be done to the computer settings to set it where it won't turn on the traction control when the truck's engine is started? There has to be a way... We ol's guys sometimes forget to turn off. Lol
  19. Hello i have a 2010 Chevy Silverado 1500 LT, it has a 6 inch rough country lift with 35s, i have recently been getting the service stabilitrak, and service traction control lights coming on, but only after i have driven about 15 to 20 minutes, and it will go off after the truck is turned off, i have tried turning the steering wheel but it didnt go away, if anyone knows anything about this problem or has it too, i would appreciate your feedback.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.