Jump to content

dab5577

Member
  • Content Count

    101
  • Joined

  • Last visited

Community Reputation

20 Good

About dab5577

  • Rank
    Enthusiast
  • Birthday 03/09/1981

Profile Information

  • Name
    Array
  • Location
    Array
  • Gender
    Array
  • Drives
    Array

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. It doesn’t bother me. This is my third Duramax and I’ve really never noticed it on any of them (2011,2015,2020), but have seen a few folks post similar to you. I just paid attention to it when I drove it this morning and I can feel it if I make a point to notice it, but normal driving I don’t. Sent from my iPhone using Tapatalk
  2. No. Sounds to me like you’re just feeling the motor running through your feet. Sent from my iPhone using Tapatalk
  3. If you guys press on the cell phone strength around the lower right area of the screen do you have notifications? I can watch them count when everything is booting, but the numbers are covered up once the Bluetooth connects. For a while I thought it was Bluetooth related that the channel muted. I get three regular notifications that populate and I don’t know what they mean. One of them is always XM. Do you all have iPhone connected Bluetooth? Just spitballing things the system is working with to see if similarities find something common. Sent from my iPhone using Tapatalk
  4. Same, Denali. It’s done it repeatedly for days and then seemed to fix itself and then starts doing it randomly again. Sent from my iPhone using Tapatalk
  5. I figured they had tried all kinds of stuff, but wanted to throw it out there. Hope you get a resolution soon. Sent from my iPhone using Tapatalk
  6. Have you tried to refresh the radio to resolve XM radio? Mine has been acting weird and stopped working Sunday and refreshing my radio ID fixed it. It took a few mins but was fixed in a few miles after submitting. https://care.siriusxm.com/retailrefresh_view.action#/refreshradio Sent from my iPhone using Tapatalk
  7. I believe it’s common for clearance bars to be a little lower than they are marked to buffer who tries to get in and really damage something. Maybe not the case, but my speculation is the clearance bar is the liar. Sent from my iPhone using Tapatalk
  8. I did find I have the clock option between the tach and speedo. Sent from my iPhone using Tapatalk
  9. I would love a small clock and exterior temp in the HUD. Sent from my iPhone using Tapatalk
  10. I’ve also noticed it seems to have higher consumption rate than my 2015. I have around 6500 miles and it’s almost ready to be filled again for the third time. Sent from my iPhone using Tapatalk
  11. I did try that last night, but I may give it another try to see if it helps. Sent from my iPhone using Tapatalk
  12. Have you guys always had this issue? Mine randomly started it seems in the past two weeks or so. Maybe it has something to do with Onstar trials? Sent from my iPhone using Tapatalk
  13. Any updates on this? Mine has not updated/showed no update available last night, but oddly it has started to act funny every time I start the truck. Seems like when Bluetooth connects to my phone it stops audio coming from XM. If I change the XM channel the audio returns. Anybody else seeing something like this? Still functions, but wow...annoying. Sent from my iPhone using Tapatalk
  14. I had the Xact model, not the weatherbeaters, and they were a softer rubber/deeper treads and so far are my preference. My truck came with the GMs already installed or I would have bought a new set. Sent from my iPhone using Tapatalk
  15. I’ve had weather techs on my 2011, Huskey xact on my 2015 and now have the GM all weather mats in my 2020. I preferred the Huskey. They all have good coverage, but the depth of the Huskey is what I liked about them. These new GM all weather mats are almost smooth. Sent from my iPhone using Tapatalk
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.