Jump to content

Danski

Member
  • Content Count

    8
  • Joined

  • Last visited

Community Reputation

1 Neutral

About Danski

  • Rank
    Enthusiast
  1. Wow. Weird there isn't a "users" icon. Sorry, then I'm lost.
  2. And you've tried going into the "guest" profile and adjusting the settings there? I've noticed after adjusting those and going back to mine it solved it. The truck was defaulting to the guest profile while it "found" my key and signed into the profile.
  3. That's what worked for me too. Changing the "guest" settings. Before it reads what remote is there it defaults to guest. Then swaps to yours. Changing both should fix it
  4. When you hit the home button for your display there should be an icon that has either "Profile" or Maybe "Users" Should look like a person of some sort. Usually if you use the same key fob it'll sign you in automatically since you're using that key.
  5. I have had a problem where my radio starts up crazy loud for a couple seconds then "sets" itself to MY Profile settings. After researching in here, there is sometimes a delay from startup to when your profile syncs and it uses your settings. During that delay it will be at whatever the settings are when there is no profile selected. I am trying to delete my profile now and use the "no profile" now with the sound settings at my preferred levels and see if that helps. My thought is that if you set the NO Profile settings to what you want, then there re sign in with your profile, there shouldn't
  6. The auto volume is for when you're driving with windows down and the volume automatically increases. Look in the "audio" option in settings. There should be a "Max startup volume" tab there. That is where you want to be. However i have had a problem where my radio starts up crazy loud for a couple seconds then "sets" itself to MY setting. After researching there is a delay from startup to when your profile syncs. During that delay it will be at whatever the setting was at when there is no profile selected. I am trying to delete my profile now and use the "no profile" now with the sound setti
  7. This makes sense. Question. If you set the "non profile" settings then "re sync" your profile, (so the same settings are on both) it should not do this again right?
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.