Jump to content

brownsugar

Member
  • Content Count

    7
  • Joined

  • Last visited

Community Reputation

0 Neutral

About brownsugar

  • Rank
    Enthusiast

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. I have a tonneau cover on my 2019 AT4 Bed and now I need to add a rack for ladders and some cargo. anyone aware of a rack kit that can be installed over the tonneau for my AT4 please? thank you.
  2. I have a tonneau cover on my 2019 AT4 Bed and now I need to ad a rack for ladders and some cargo. anyone aware of a rack kit that can be installed over the tonneau for my AT4 please? thank you.
  3. Thanks for all the feedback and suggestions. Really appreciated. I did do a draw test on the battery terminal with the negative disconnected and there was no draw..._I guess because the battery was dead. Since I replaced the battery I make it a point of checking the battery every morning and everyday it’s 12.4 or 12.5V. so far no issues since the battery replacement. If you have any further tests I can try please send it my way. thank you
  4. so the truck has been in the local dealership a couple of times and each time they were not able to find any issues after testing everything they could. The last time it died again after Christmas it was really dead. This time boosting didn’t help. The truck was in my garage with everything locked up. The dealership service advice told me to have it towed to the dealership. My neighbor came by and told me it’s a bad battery. He gave a ride to Canadian Tire to pick up a new battery. When we got there the C-Tire rep told me to have the dealership replace it because it should have
  5. Has anyone encountered issue with their AT4 where the battery keeps dying after extended period in the garage?? First time it happened I thought maybe I left my dash cam plugged in and that drained the battery. Since then I don’t leave the cam on when I leave the truck but it still happens on my weeks off and I don’t drive the truck. By the next week I have to boost the battery to get it to start again. It only happens if it’s not driven for at least 5 days. any help will be appreciated. thank you
  6. I got my 2019 GMC AT4 about this time last month, July 2019. Two weeks later I was on a trip back from a job and suddenly I got the message “sd card removed” and at that point the nav stopped working and then it will come back and then the message again and the nav will stop. 15 minutes went by with message on and off and Then I got a blue screen of death. Complete blue screen with the message “service rear camera system” the front camera went all foggy and blurred. Every time I shift gears now I get a blue screen. None of the cameras work. I took it in to the dealership when
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.