Jump to content

Search the Community

Showing results for tags 'bad'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • GM-Trucks.com Original News & Product Reviews
    • The Newsroom
    • The Garage
  • Fullsize Truck & SUV - 2019+ T1XX Platform
    • T1XX Speculation & Spy Shots
    • 2019/2020 Chevy Silverado & GMC Sierra
    • 2020 Chevy Silverado HD & GMC Sierra HD (2500/3500)
    • 2020 Tahoe, Suburban, Yukon, Yukon XL & Escalade
  • Fullsize Truck & SUV - 2014-2019 K2XX Platform
    • 2014 - 2018 Chevy Silverado & GMC Sierra
    • 2015-2019 Suburban/Tahoe & Yukon/Yukon Denali
    • 2015-2019 Chevy Silverado & GMC Sierra HD
  • Fullsize Truck & SUV - 1999-2006 GMT800 & 2007-2013 GMT900 Platforms
    • 1999-2013 Silverado & Sierra 1500
    • 2000-2014 Silverado & Sierra HD
  • Chevy Colorado & GMC Canyon
    • 2015-2020 Chevy Colorado & GMC Canyon
    • 2005-2012 Chevy Colorado & GMC Canyon
  • Midsize Crossover - 2017-2020 C1XX Platform
    • 2017-2020 Traverse, Acadia, Enclave & XT5
    • 2019+ Blazer
  • Classic Chevrolet / GMC Pickup Trucks
    • 1988-1999 Chevrolet & GMC C/K GMT400 Platform
    • 1973-1987 Chevrolet & GMC Square Body / Rounded Line Pickups
    • 1967-1972 Chevrolet & GMC Glamour / Action Line Pickups
    • 1960-1966 Chevrolet C/K/Apache & GMC 1000-3000 Pickups
    • 1982-2005 Chevrolet S-10/Blazer & GMC S15/Sonoma/Jimmy
    • 1969-1994 Chevrolet K5 Blazer & GMC Fullsize Jimmy
  • Marketplace
    • For Sale/Wanted
    • Member & Vendor Rating Forum
    • Member Product Reviews
  • GM-Trucks.com is supported by
    • 1AAuto.com
    • Adam's Premium Car Care
    • Agri-Cover
    • Arnott Air Suspension
    • Black Bear Performance
    • GMPartsDirect.com
    • UPR Products
  • The Lounge
    • Off-Topic
    • Automotive Industry & Market Discussion
    • New Member Introductions
    • Meetups, Events, & Gatherings
    • GM-Trucks.com Comment Box
  • Hobbies & Lifestyle
  • Technical & Advanced
  • Chevrolet, GMC, Buick & Cadillac Crossovers
  • Commercial Vehicles
  • Black Truck Club's Topics
  • Texas Owner's Group's Topics
  • California Owner's Group's Topics
  • New England Owner's Group's Topics
  • Midwest Owner's Group's Topics
  • South Carolina Silverado Owners's Topics
  • Canadian Owners Club's Topics
  • SCUBA divers of GM-Trucks's Scuba Talk
  • Red Truck Club's Topics
  • Idaho Sierra & Silverado Owners Club's Idaho
  • Colorado Trucks's Exhaust Setups
  • SEO Paint's seo color ordered
  • NorthSky Blue Club's NorthSky Blue Metallic
  • NorthSky Blue Club's Pics

Calendars

  • Events
  • Birthdays
  • Texas Owner's Group's Events
  • California Owner's Group's Events
  • Midwest Owner's Group's Events
  • Red Truck Club's Events

Categories

  • Articles
  • News
  • Reviews
    • Project Sierra
  • Resources

Blogs

There are no results to display.

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


MSN


Website URL


Yahoo


Skype


Facebook


Twitter


Name


Location


Interests


Drives

Found 4 results

  1. Hello I am having an issue keeping my truck idling on its own. Here is the history on the truck. 2000 GMC Sierra 1500 4.8L automatic with manual 4x4. Bought from auction as a flood vehicle. Water was in the engine in the oil and in the cylinders. Got that all out and new plugs, wires, new fuel, oil and filter. The truck runs now but it will not idle on its own. If you give it just a slight amount of throttle it will run. If you let off the gas it dies. I checked the throttle body and cleaned it. Clean air filter. The fuel pump primes 50psi but I haven't checked it while running. Any thoughts as to why it wont idle on its own? It will rev all the way to redline and you can drive it around a little if you two foot it. The engine sounds healthy but wont stay running.
  2. Hey there I am a proud owner of a 2016 Chevrolet Silverado. The issues I wanted to discuss is the new technology in the truck. What I'm referring to is the E assist system. Only 500 of these were released in California, I own one and love my truck but I believe this system is making the truck drive weird. I'm not sure if it's because it's trying to improve fuel economy or just faulty but when I am coming to a stop I can feel a clunk almost like I was rear ended, I can also feel it when taking off and it's annoying. I wanted to see if any of you have had similar problems in your truck and any advise you had or your experience. I brought this issue to the dealer twice and both times they found issues but none with the e assist system or transmission they claim. I have posted a link to a video of what happened on my last experience to my local dealer. Thanks for any help.
  3. Hello. Just so you know, i am new to these forums. anyhow, I have a 2006 sierra with 5.3 vortec. Love spinning tires and such, which sadly has led me to have to put a new transmission in. Considering i am 17 years old, with what i think is a decent amount of experience with mechanics throughout my life, i tackled the job myself in my dads garage. The was Tranny put in good, shifts correctly and everything proper temperature, oil level and all. passed inspection for warranty, but...heres the issue... at idle it makes a ticking sound. The sound seems to be in sync with the RPM - as i rev the engine the ticking accelerates. I pulled the starter and double checked the torque converter bolts, they are tight as possible. I am stumped. WTF is the issue here? could it be the plastics on the sides of the transmission somehow (plastic around starter and by oil filter) ? Any advice would be great! thanks!
  4. hello everyone I have a 97 GMC Sierra with a 305 and electronic shift trans it has a lot of issues that I'm trying to sort out first of all on cold start it idles super low (200- 400 rpms) for a few seconds and then picks up and shudders and shakes for a minuet then goes to normal idle once it warms up it stars to drop to low rpms (any where between 100 to 400) and dies out when I rev it it revs super slow and hesitates when I go to drive it it falls on its face on take off it kinda cuts out at first but slowly and I mean slowly picks up speed all the while it back fires and slightly lunges now once I get moving the trans doesnt want to shift until I let off the gas no matter the throttle position and the speedometer jumps around like crazy and never shows my correct speed the brake and ABS light are on sometimes they go off but normally on look at the videos to see how bad it is any help would be great so far I have replaced the plugs and wires cleaned the cap replaced the button and the TPS cleaned the MAF sensor and cleaned the trans speed sensor videos:
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.