Jump to content

offroadman83

Member
  • Content Count

    21
  • Joined

  • Last visited

Community Reputation

6 Neutral

About offroadman83

  • Rank
    Enthusiast

Profile Information

  • Name
    Array
  • Location
    Array
  • Gender
    Array
  • Drives
    Array
  1. Its in troubleshooting Titled something else "well i had to take it in" or something like that. Not really much tech just crap Sent from my SM-N950U using Tapatalk
  2. Pm him...he'll get back to you. Sent from my SM-N950U using Tapatalk
  3. See my thread i posted a few weeks ago..my 2015 had it... only one bolt luckily at 38k Sent from my SM-N950U using Tapatalk
  4. So went to pick it up today and argue a bit. They told me it was all 8 spark plugs and they had the remnants of running lean aka black and whitish on the tips. I argued a bit and got the bill down by half which is basically what I spent for new plugs when I got home. I changed out all the plugs which didn't really look too bad and its running fine for now. Praying this is the last visit for a long time................
  5. Im not positive as the service guy just said plugs and since im at work and i got busy i couldn't question or anything. Its still at the dealer. Yes the bank or code was for cylinder 3 and the repair was done on 1 basically. Im wondering if they did a compression test.
  6. Heres the latest load of crap ive ever seen or heard... They said my plugs were fouled and gunked blaming it on the closed up manifold. They want to charge me 135 [again] just for looking at and of course warranty covers nothing. Well spark plugs at 37000 miles dont just foul out on their own. Obviously something else caused it which may be covered under warranty. Even at that why must i pay for something they may have caused. All i know is i don't want to turn this ugly.... somebody help me wrap my head around this crap.
  7. Well I got it back today......its fixed at least and Im happy for now and most importantly glad to have it back. Love this truck!! Guess i spoke too soon....gave me a code and stumbled real bad. Gave me a code that said p303 so i checked the 3rd cylinder area wires, coils plugs and nada. Going back to the damn shop.
  8. I probably would just do it myself but im paying for that warranty anyways so might as well use it lol.
  9. I would probably buy dorman but they do not have anything for the front drivers side strangely enough which is where mine is broken.
  10. Well they are scheduled to fix it on Wednesday and im probably gonna order the manifold fix brackets from Kral auto to have. Dont know if ill wait to see if its fixed or what. Kind of wish i could just use the brackets since they seem to be a permanent fix but i guess ill trust the dealership to fix it.
  11. Wouldn't you know it I went outside to look at it again more in detail and I noticed a missing bolt head on the the very first bolt on the drivers side manifold.............oh well in it goes. Thank God I ponied up for extended warranty...........
  12. I looked at it yesterday and didn't see any apparent bolts broken off. Since I just glanced at it I will check it out again here in a few. Thanks--------------Kyle
  13. Well not too happy about it but I got what seems to be two problems. I made my first payment on my truck as of today so it really hurts to possible lose it for a while. Anyways I am pretty sure its got an exhaust manifold leak and my onstar has the red dot of death or some issue. Its causing me to not have sirius (not even an icon on the radio) and the onstar won't work whatsoever. I did talk to onstar and they told me get it checked. I wasn't planning on using onstar but was planning to take advantage of the free 5 years or so diagnostics etc. Its a 2015 gmc 2500hd by the way. Anybody else have these issues?
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.