Jump to content

cmysstailights

Member
  • Content count

    405
  • Joined

  • Last visited

Community Reputation

48 Good

About cmysstailights

  • Rank
    Enthusiast

Profile Information

  • Location
    ny
  • Drives
    2014 high country

Recent Profile Visitors

4,368 profile views
  1. Cargo Lights on with Reverse Lights

    Make sure the wires are pushed in to make the connection. Mine wasnt and took a little to figure it out. Sent from my SM-G935P using Tapatalk
  2. Steering wheel clicking?

    Still gd, on ny end Sent from my SM-G935P using Tapatalk
  3. Steering wheel clicking?

    Mines still gd Sent from my SM-G935P using Tapatalk
  4. Cargo lights

    Jumped like i did in old truck, only works if i push dash button to enable cargo lamps. Once i shut off truck and restart i have to push the button again. Even bed lights wont work with key fob unless i push switch to enable cargo lamps Sent from my SM-G935P using Tapatalk
  5. Cargo lights

    Thx Sent from my SM-G935P using Tapatalk
  6. Cargo lights

    I have a 2015 high country 2500. My backup lights in my trailer mirrors dont come on in reverse or unlock and lock unless i push the cargo light switch each and every time i start the truck. How do i change this, my 14 1500 i didnt have to push anything it automatically worked. Sent from my SM-G935P using Tapatalk
  7. Timing

    Thanks, under no load just idle i am seeing weird numbers from negative up to around 8*. The engine is cold and it is 38 degrees here. When normal driving i see anywhere from 38 to 44*. I know its hard to compare 2 trucks especially when i am running e85. Just wasnt sure if the timing should be that low and wanted know a round about base of where it should be. I did email bully dog and waiting to here from them, gonna try and figure out how to a log and have my friend use his snap on scan tool to read the timing and compare. Sent from my SM-G935P using Tapatalk
  8. Timing

    I read read the comment and understood it. I was looking for helping answer or possible insight as to what the timing could be which was provided in post 2. I understand what timing is and does and that i have a generic tune. I also understand that i am gonna get a safer tune rather than a tuner tuning that is more in depth. I have a car fully moded and tuned (not this truck) and this isnt my first car that is "moded". I was looking for a bassis of what timing would possibly be at and why would I see a 5-degree timing at idle and then it shot to 15° still at idle. You being a sarcastic dick doesnt help me out with an answer. One thing i have always hated about message boards in the last 20 years are douche people that dont want to answer something simply. And thanks i was able to enjoy the remainder of my day, dont know how i couldnt have with your approval. Sent from my SM-G935P using Tapatalk
  9. Timing

    The question was the 4 to 5* i saw on display then go to 15* after initial start up havent seen it before. Also mpg on display is off shows 18mpg when truck reads 14mpg. So looking to see if anyone else has the tuner or tuned and can give insight on what timing would be around at stock and tuned for premium fuel. Sent from my SM-G935P using Tapatalk
  10. Unused green connector.

    Instead of using the factory 1, thats odd Sent from my SM-G935P using Tapatalk
  11. Timing

    Because the other day i read 4 5* at idle then jumped up to 15*. I know running e85 i will get more timing because of the fuel. I will have to see if i can do a data log with this Sent from my SM-G935P using Tapatalk
  12. Unused green connector.

    Have the same connector unplugged 15 6.0 high country Sent from my SM-G935P using Tapatalk
  13. Installed a bully dog for my 15 6.0. The tuner shows around 40* timing when driving and around 10 to 12* when stopped. I run e85 and was told to use the premium tune. Anyone know what the exact timing would be, dont really trust the display on the tune. Sent from my SM-G935P using Tapatalk
  14. Hub Assembly Replacement Question

    Pretty much the same, i changed my hub on my 01 suburban. Hardest part was getting off the castle nut to the spindle. Little heat and it came off. Just take your time Sent from my SM-G935P using Tapatalk
  15. Equalizer 2" drop wdh hitch

    Used, 8inch drop, shank only 120 plus shipping Sent from my SM-G935P using Tapatalk
×

Important Information

By using this site, you agree to our Terms of Use.