Jump to content

Mercracing

Member
  • Content count

    35
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Mercracing

  • Rank
    Enthusiast

Profile Information

  • Gender
  • Drives
    2017 Suburban LT

Recent Profile Visitors

550 profile views
  1. Do you have the indicators on the dash? At speed there should be green or yellow icons for cars or lane assist. The buttons for both are to the left of the steering wheel. Are the lights for both of those lit? Sent from my iPhone using Tapatalk
  2. Don’t put it high. That’s what cuts off flow. I’ve had the best luck keeping the blade straight and pretty stinking low. That opens up the most radiator surface area. Sent from my iPhone using Tapatalk
  3. Driver side wind noise

    I have the same problem Sent from my iPhone using Tapatalk
  4. Rear LED turn signals?

    That makes sense. Many thanks. Sent from my iPhone using Tapatalk
  5. Rear LED turn signals?

    Thanks for the advice and pictures! Why red instead of white? Sent from my iPhone using Tapatalk
  6. Has anyone changed the normal bulbs to LED for rear turn and/or brake? Worth it? Any advantages/disadvantages? Does it look weird if you only do rear turns and not front? Sent from my iPhone using Tapatalk
  7. Has anyone changed the normal bulbs to LED for rear turn and/or brake? Worth it? Any advantages/disadvantages? Does it look weird if you only do rear turns and not front? Sent from my iPhone using Tapatalk
  8. iPhone and MyLink

    To revive my old thread. I have taken it to one dealer who said they see the problem but there’s no fix. I’ve called customer support who suggested another dealer. I’ve tried connecting my wife’s iPhone and none of the pictures show up, but everyone’s contact name shows up. Anyone else with this kind of problem? Sent from my iPhone using Tapatalk
  9. I had a Timney in a 700 and thought it was a great trigger. I would stick with them. Sent from my iPhone using Tapatalk
  10. Should be a decent shooter. What’s your load? Sent from my iPhone using Tapatalk
  11. I got a suburban. I have room for lots of cargo that's all lockable and covered. If you need to haul people you can do that too. Sent from my SM-T530NU using Tapatalk
  12. Iphone Sync

    Is it the same contacts that are missing? If so, try writing down the contact info, deleting the contact and then add them again. Sent from my iPhone using Tapatalk
  13. Iphone Sync

    I had a problem with my 8 and ‘17 suburban. Two contacts wouldn’t sync at all. I tried unpairing and repairing several times. I just ended up deleting the two contacts and creating them again and that worked for me. Sent from my iPhone using Tapatalk
  14. New guy from Madison WI

    Welcome from Appleton! Sent from my iPhone using Tapatalk
  15. new guy from Wisconsin

    Welcome from Appleton Sent from my iPhone using Tapatalk
×

Important Information

By using this site, you agree to our Terms of Use.