Jump to content

W.T.I. amp to factory HU w/o splicing wires.


Recommended Posts

I tried searching for this and I'm hitting some dead ends.

 

I am wanting to install an amp in a 2013 GMC Sierra (SLE) non-bose to the factory head unit. However I do not want to cut/splice into any wires. I would prefer to use a wire harness that plugs in between the factory plug and the head unit.

 

Is there a kit that will do this for me?

 

I called crutchfield and they recommened the LC2i (http://www.audiocontrol.com/t34/Mobile-Audio.html) but told me that I had to splice wires. I REALLY don't want to splice wires.

 

Can anyone help point me in the right direction?

 

Thanks in advance.

Link to comment
Share on other sites

look at the radio in the link and see if the plug setup is the same as yours, if it is the wire harness from a PAC AOEM-GM1416 will work for you. You will just have to cut 8 wires in the pac harness to get the sound back into the trucks harness for sound. You won't have to cut or change anything on the truck.

 

http://www.ebay.com/itm/2009-2013-CHEVY-CD-USB-AUX-MP3-RADIO-TAHOE-SILVERADO-GMC-SIERRA-YUKON-SUBURBAN-/111003386813?pt=Car_Audio_In_Dash_Receivers&hash=item19d85143bd

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Forum Statistics

    246.7k
    Total Topics
    2.6m
    Total Posts
  • Member Statistics

    334,667
    Total Members
    8,960
    Most Online
    silverbird
    Newest Member
    silverbird
    Joined
  • Who's Online   2 Members, 0 Anonymous, 424 Guests (See full list)



×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.