Jump to content

Diablo In-tune issue


Recommended Posts

Just got the Diablo in-tune and tuned my truck. I just did the 87 tune, tire size correcting and throttle boost at 10%. The issue is the temperature on the radio reads 32 now, here in Maryland it's in the 80's today. Anybody have this issue with their in-tune?

Link to comment
Share on other sites

It will fix itself just give it some time. Mine does this every time I flash it as well. Also check with a gps app because I found out that the tune wasn't accurately changing my speedo. I had to end up setting my diameter at 31.5. Setting my correct size of 305/45r22 made my speedo say I was going faster than I was. In turn putting on more miles than on my odometer and giving me inaccurate mpg read outs.

Link to comment
Share on other sites

  • 5 weeks later...

I would assume that whatever tune you used changed your display from Fahrenheit to Celsius (the conversion is multiply by 1.8 and add 32....so 32C would be roughly 89F). It is a shame that people do not realize that there is a completely different temperature scale that the rest of the world uses.

Link to comment
Share on other sites

I would assume that whatever tune you used changed your display from Fahrenheit to Celsius (the conversion is multiply by 1.8 and add 32....so 32C would be roughly 89F). It is a shame that people do not realize that there is a completely different temperature scale that the rest of the world uses.

Actually, flashing a tune resets the temperature to freezing temperature (0°c/32°f) guaranteed OP's problem went away after driving a bit. Every time I flash mine it resets to 0°c.
Link to comment
Share on other sites

  • 1 month later...

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.