Jump to content
  • Sign up for FREE! Become a GM-Trucks.com Member Today!

    In 20 seconds you can become part of the worlds largest and oldest community discussing General Motors, Chevrolet and GMC branded pickups, crossovers, and SUVs. From buying research to owner support, join 1.5 MILLION GM Truck Enthusiasts every month who use GM-Trucks.com as a daily part of their ownership experience. 

Sign in to follow this  
tlcmax4@yahoo.com

Hot air only from Defrost on 2006 Suburban

Recommended Posts

We have a 2006 Suburban 1500 4WD with a 5.3L. We recently replaced the Blower Motor Resistor. Since then, we get full A/C temperatures out of all the vents, but we only get heat out of the defrost. There is only cold air from the other vents whenever it is on heat. Anyone else have this experience? 

Share this post


Link to post
Share on other sites

Blend door motor?

 

:)

Share this post


Link to post
Share on other sites

Yes one of the motors went or a door broke and is now stuck.

Share this post


Link to post
Share on other sites

google it.

 

:)

Share this post


Link to post
Share on other sites

In further investigation, we have air movement out of all vents and at all speeds in all settings. The only thing that is wrong is that we only get heat from the defrost. Is this still related to an issue with the blend door or motor? 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  



×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.