Jump to content
  • Sign up for FREE! Become a GM-Trucks.com Member Today!

    In 20 seconds you can become part of the worlds largest and oldest community discussing General Motors, Chevrolet and GMC branded pickups, crossovers, and SUVs. From buying research to owner support, join 1.5 MILLION GM Truck Enthusiasts every month who use GM-Trucks.com as a daily part of their ownership experience. 

JerryCanada

First sign of transmission failure?

Recommended Posts

Hi everyone,

 

2015 Sierra 1500 with 5.3 and 6 spd. with 130k km(81kmiles). Transmission has been smooth all its life. Did the usual this morning by starting it and let it heat up around 5 mins before heading out. Truck did not want to shift passed second gear for a good 4-5 miles. After that back to normal. Anyone ever experience this?

Share this post


Link to post
Share on other sites

It shouldn't lose any unless it's dripping.  But did you check the fluid?

 

 

Share this post


Link to post
Share on other sites

Did you try manual shifting it to see if it would shift. If not next time it happens try it and see what happens.

Sent from my SM-G975U1 using Tapatalk

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.




×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.