Jump to content

ABS acting up...


Recommended Posts

A friend of mine's got a Chevy Suburban(this is in sweden but his car is imported), last year we overhauled the brake system and replaced all the brake lines, the master brake cylinder and then bled the system and everything was fine, now it has started acting up ever so slightly... If you brake hard there are no problems, everything works ok but if you press the brake pedal slowly, like when decelerating the ABS will engage on the front left wheel and the brake pedal will "pump" and fall against the floor. No warning light or anything that comes on, is there anyone that could tell me where to begin looking for the problem?

Link to comment
Share on other sites

Would be front left wheel. That is one possible cause. Even if there is no light it needs to be scanned by a shop or someone with a Tech 2 scanner that can read more than just the engine computer

 

Sent from my DROID RAZR MAXX using Xparent Red Tapatalk 2

Link to comment
Share on other sites

Thank you!

 

Where is the OBD2 socket located in the car? I have a diagnostic computer myself(11 different protocols so I figure I will be able to get something out of it)

 

Would be front left wheel. That is one possible cause. Even if there is no light it needs to be scanned by a shop or someone with a Tech 2 scanner that can read more than just the engine computer

Sent from my DROID RAZR MAXX using Xparent Red Tapatalk 2

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Forum Statistics

    246.7k
    Total Topics
    2.6m
    Total Posts
  • Member Statistics

    334,634
    Total Members
    8,960
    Most Online
    CRAZY FRANK 79
    Newest Member
    CRAZY FRANK 79
    Joined
  • Who's Online   3 Members, 0 Anonymous, 393 Guests (See full list)



×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.