Jump to content

Recommended Posts

Hello, 

 

Everytime I remote start my truck the passenger side temperature resets to 80 degrees. The driver side stays where previously set. 

Share this post


Link to post
Share on other sites

So i’ve been testing this scenario, the passenger side resets to 80 degrees after the truck has sat for 30ish minutes. It does this with remote start or key start. I made an appointment with my gm dealer today to have them look at it. I had to re-explain the issue a few times because they kept trying to tell me how the truck sets the temperature where it wants to with remote start. I get that. This is with the key in. 

 

I’m going to try to get a new negative battery cable out of the visit and get the 8speed fluid swapped. 

Share this post


Link to post
Share on other sites

This is interesting to me as well...I am set as driver 1 and when I get in everything in the climate control systems is how I left it. My wife is set as driver 2 and when she gets in the system is never how it was left. We both usually just set it to auto and sync temp; when she gets back in the temps are different and neither auto not sync is activated.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×

Important Information

By using this site, you agree to our Terms of Use.