Jump to content
  • Sign up for FREE! Become a GM-Trucks.com Member Today!

    In 20 seconds you can become part of the worlds largest and oldest community discussing General Motors, Chevrolet and GMC branded pickups, crossovers, and SUVs. From buying research to owner support, join 1.5 MILLION GM Truck Enthusiasts every month who use GM-Trucks.com as a daily part of their ownership experience. 

2021 Silverado Equalizer Issue


Recommended Posts

Hello! I purchased a new 2021 Silverado 1500 LT and am happy with it so far. One issue that's been driving me nuts is the equalizer. I will set the base, mid, and treble to where I want it, and then it will randomly change the base and mid back to zero, and the treble all the way up. I can't figure out why this would be happening. Anyone else have the same problem and/or find a solution? Other than this, no infotainment issues that I've noticed. Any info is much appreciated! 

Link to comment
Share on other sites

You might try setting up a "User" account.

 

I had to do this in order to get Shuffle for my music to stay turned on, but ended up removing the account because I had to choose the account every time I started the truck.

 

I know, it makes no sense if you're the only one driving it.

 

I believe it's a bug in the software since every setting you make should stick when the truck is turned off.

Link to comment
Share on other sites

On 3/25/2021 at 2:14 AM, Josh42089 said:

I have the same problem. I find it loses the settings after you change the source. Checked to see if there was an update available but nothing yet. 

Any luck @Josh42089? My LT doesn't have the user settings as mentioned above so curious if you've came across anything. Still driving me nuts ha. 

Link to comment
Share on other sites

No. I read on another post that the sound settings on the Home Screen were for quick tuning and there was another spot to change it. I looked on mine and it only has the sound settings on the audio page. Going to mention it to the dealer. Still no software update for it yet. It’s random though. Usually when changing sources. Sometimes after start up it will save other times reset. Definitely annoying lol. 

Link to comment
Share on other sites

Hey everyone, new to the forum here. I just bought at 2021 last week and I'm having the same issue. I contacted Chevy directly and the advisor told me that they "couldn't find anything in the owner's manual about saving this setting" lol. That's about all the further I could get with the advisor before they told me to work with my local dealership. I'm going to call sometime this week.

Link to comment
Share on other sites

I talked to the dealer this week and they said they've been hearing this from multiple people. However, I think I may have figured out a way to get the settings to stick in my truck. I went into settings > apps > audio > and changed the equalizer in there. That made the settings stick for me and haven't cleared over the past 3 days. Hopefully this may work for you as well!

Link to comment
Share on other sites

Unit is the IOT  (nav) version.

 

I've been accessing the equalizer screen by pressing the 'sounds' button on from either the (FM) radio screen or the usb player screen. 

 

Anyway, after restarts it always has the EQ settings as they were set just before shutdown..

 

I was wondering if it would keep separate eq settings for each audio source -- but it seems to be 'one setting for all sources'.

 

Doesn't seem to matter if the  <  (back arrow)  or the X is used to back out of the eq screen.

Edited by redwngr
Link to comment
Share on other sites

On 4/9/2021 at 8:27 AM, bbougher said:

I talked to the dealer this week and they said they've been hearing this from multiple people. However, I think I may have figured out a way to get the settings to stick in my truck. I went into settings > apps > audio > and changed the equalizer in there. That made the settings stick for me and haven't cleared over the past 3 days. Hopefully this may work for you as well!

I went and tried this and still seems to make no difference. It’s always random too. Before it seemed when switching sources it would reset but lately I’ve been keeping it on Bluetooth. When shutting down and turning back on same source it resets. Gotta mention it to the dealer. Hopefully an update. 

Link to comment
Share on other sites

  • 2 weeks later...

I may have figured it out. I factory reset the infotainment system which cleared all my presets, unpaired phone, etc. and so far I haven’t had the issue again. When I turn on the truck there sometimes is a slight delay in when the sound kicks on but always goes to the screen I last had it on, same equalizer settings etc. I hope this was just a weird random issue and the reset fixed. Time will tell I guess. I’ll keep checking back here to see if anyone else learns more. 

Link to comment
Share on other sites

I did this, this morning.

I guess time will tell. I am no audiophile but I do like stuff to stay they way I set it.

 

Also, my EPB keeps activating, but that might be because I have a slopped driveway

 

Tim

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share



×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.