Jump to content

Mystery engine oil leak, 2006 GMC, 5.3L (Flex)


Recommended Posts

I've searched and asked around and seems no one has come across this issue (to this degree). History, truck info in sig, at about 70k miles my truck start "losing" oil. No smoke, no obvious leaks, just would be from 1/2 to 3/4 quart low between oil changes (~5k miles). Chalked it up to old age of truck/engine and how I drive. Moving ahead to my last oil change, ~94k miles I changed my oil and during that time I've moved from one house to another, trip to NC for a weekend (~400 each way I think) and the usual driving to work and what not. I happen to think to check my oil after only 1100miles and was almost a full quart low. Decided to put in a can of Engine Restore (insert your opinion of product and my decision to use it here) and topped off the oil, checked after ~1500 miles and was again down a half quart. Topped off and finally last night check oil again, now at 3800k since oil change, again half quart low.

Not long ago I thought I had a leak at my front crank seal which has mysteriously dried up with no fresh oil leaking. I have no drops anywhere I park, nothing hiding on the skids plates either. Went through everything that I could touch, see, exam, listen to...zippos results. Checks oil pan, inspection plugs, starter area, filter, lines to and from radiator, valve covers, heads, dipstick tube, block off plate above filter. Nothing has oil on that shouldn't and the only leak I found was from my differential seal on driver's side and a nut from somehwere that doesn't seem to have a home, but no engine oil leaking or dripping. I checked while running and up to operating temps and no smoke in the exhaust. I haven't pulled spark plugs since about 80k miles and would have last night but the engine was obviously hot. I don't "think" the rings are a problem since my gas mileage hasn't been affected, but hey I've been wrong before. Dang I hope I don't have the Castech head issue, coolant level was/is good. I can't remember what type oil I used but I think it was Castrol GTX (5W-30, dino) which have used before with no problems so now what?

 

So now I turn to you guys...

Is it possible to be evaporating just this quick? Did I get crap oil? Fixed orifice "PCV" being silly? I'm at a loss here.

I appreciate any comments or suggestions for other things that I'm obviously missing.

 

Note:

I'm about due for an oil change, so my initial thoughts are to get a "high mileage" forumla oil. I hate the idea of having to switch to synthetic (price being the problem) unless it fixes the problem.

Link to comment
Share on other sites

Sounds like it is time for some valve seals to me..

 

Even with no smoke at any time during operation?

 

 

Yeah Buddy. Seen it before....... If it is not leaking it, it surely is burning it. ;)

Link to comment
Share on other sites

To make an update. I still haven't found anything external, however hopefully this weekend I will get a chance to pull the plugs and see what I can see there. If I'm really feeling froggy I'll pull the valve covers too.

Link to comment
Share on other sites

  • 1 month later...

Finally got around to changing the oil. I put a high mileage formula dino oil. So the experiment is on. Let's see what happens this go around. Hopefully it was all bad oil and nothing serious in the engine. I did note the oil pressure is back to a more normal range that it used to be. Oh I never did pull plugs. Always forgetting and then when I would the engine would be hot. We shall see.

Link to comment
Share on other sites

I don't knock it, I'm just too cheap to pay for it...lol

Prices around here put me at ~$5 per quart plus filter. I got everything for this oil change for $26 including filter & the extra quart needed. One day I'll give it a try maybe...too old fashioned for now.

Link to comment
Share on other sites

  • 1 month later...

Update: Checked level at 500 miles, dipstick reads full...Sweet! Checked again at 1k miles and the new reading is at the first hole below full. By my guess that should only be about a cup low. Got to see some highway time along with normal city driving since the oil change so the truck has been put through it's paces. So may still have a problem but at least I'm not going to run out of oil driving to the gas station. I'm obviously going to continue to track and record the level and have high hopes that my "problem" was bad batch of oil. More to follow.

 

BTW: I used Penzoil High mileage (dino) with a Purolator Pure One filter. Also never did pull plugs, forgetfullness blamed.

Link to comment
Share on other sites

  • 3 months later...

Update: Now at 3800 miles on oil change and just above the bottom of the "good" line, so about a quart low. I'd top it off except I'm showing I'm due real soon for the oil change. It's good news that I'm not losing oil so fast. Bad news is I'm still using "some" oil. I did pull a couple of plugs and they both looked just fine (still running factory plugs). Still can get 20mpg on the highway, well when speed limit is 55 mph and I go no faster than 60 anyway.

Link to comment
Share on other sites

  • 2 months later...

I know it's an older post howver; for anyone with similar problems.

 

I experience similar things too...

When I change the oil...every 3-4,000 miles, I just drain out the oil (about 5 quarts) and put in 6 or 6.5

I'm always about a quart low...and my truck runs just fine. I have what could be a very slow (so not worth fixing) rear main seal leak.

 

I think most of these engine do use "some" oil.

Link to comment
Share on other sites

  • 2 months later...

I have a about 250,000 miles on my 6.0L, with a rear main seal leak. It's usually a lil more than 1 quart between oil changes, but again, not really worth the amount of time and effort to tear it apart for a small seal. Unless anyone has some spare time...lol

Link to comment
Share on other sites

  • 10 months later...

Well to update my own thread...I completed the oil change and had another since then. I was back to only being 3/4 of a quart low by time it was due with a total of 5,100 mile interval. I am very happy with that. I still keep checking the oil at regular intervals and looking for any possible oil leaks from time to time. So far so good....

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Forum Statistics

    246.8k
    Total Topics
    2.6m
    Total Posts
  • Member Statistics

    334,734
    Total Members
    8,960
    Most Online
    Arya Jones
    Newest Member
    Arya Jones
    Joined
  • Who's Online   1 Member, 0 Anonymous, 388 Guests (See full list)



×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.